<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kait"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kait/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/08/31/buckingham-palace-honors-aretha-with-respect-changing-guard/",
    "contentId": "YSIAIAMDXNHKHIOHGJ66DMFGVI",
    "contentName": "Buckingham Palace honors Aretha with ‘Respect’ at changing of guard",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "national",
                      "description": "national",
                      "slug": "national"
                    },
                  
                    {
                      "text": "world",
                      "description": "world",
                      "slug": "world"
                    },
                  
                    {
                      "text": "entertainment",
                      "description": "entertainment",
                      "slug": "entertainment"
                    },
                  
                    {
                      "text": "royal",
                      "description": "royal",
                      "slug": "royal"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-08-31T16:52:55.925Z",
    "description": "The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of &quot;Respect.&quot;",
    "hasVideo": "true",
    "metaDescription": "The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of &quot;Respect.&quot;",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        ,
    "publishedDay": "31",
    "publishedMonth": "08",
    "publishedYear": "2018",
    "stationName": "kait",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="sKiWVpF1B8xon1FyiyR9SfMIyuoRn0fwtKIcSdB3_f4"/> <title>Buckingham Palace honors Aretha with ‘Respect’ at changing of guard</title> <meta name="keywords" content="royal family, Aretha Franklin, Buckingham Palace, Queen, Queen of Soul, funeral, Respect"> <meta name="news_keywords" content="royal family, Aretha Franklin, Buckingham Palace, Queen, Queen of Soul, funeral, Respect"/> <meta name="date" content="2018-08-31T16:52:55.753Z"/> <meta itemprop="description" name="description" content="The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of &quot;Respect.&quot;"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/08/31/buckingham-palace-honors-aretha-with-respect-changing-guard/"> <meta name="twitter:title" content="Buckingham Palace honors Aretha with ‘Respect’ at changing of guard"/> <meta name="twitter:image" content="http://www.kait8.com/resizer/4pVkkUOiA7c5efZV8NZGGpo9OGY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4XOBVJ7FPFHCLLCFBTOGLL3AWY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of &quot;Respect.&quot;"/> <meta name="twitter:site" content="@Region8News"/> <meta name="twitter:creator" content="@Region8News"> <meta property="og:url" content="/2018/08/31/buckingham-palace-honors-aretha-with-respect-changing-guard/"/> <meta property="og:title" content="Buckingham Palace honors Aretha with ‘Respect’ at changing of guard"/> <meta itemprop="image" property="og:image" content="http://www.kait8.com/resizer/4pVkkUOiA7c5efZV8NZGGpo9OGY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4XOBVJ7FPFHCLLCFBTOGLL3AWY.jpg"/> <meta property="og:description" content="The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of &quot;Respect.&quot;"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kait8.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="213753052169397"/> <meta property="fb:pages" content="87689783147"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Region8News"> <meta property="article:tag" content="national, world, entertainment, royal"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Buckingham Palace honors Aretha with ‘Respect’ at changing of guard",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.kait8.com/resizer/4pVkkUOiA7c5efZV8NZGGpo9OGY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4XOBVJ7FPFHCLLCFBTOGLL3AWY.jpg",
          "height": 395.0,
          "width": 1200
        },
        
        "datePublished": "2018-08-31T17:22:30.214Z",
        "dateModified": "2018-08-31T16:52:55.753Z",
        "articleBody": "The official Twitter account for the British Army in London shared video of the performance of &#034;Respect.&#034;LONDON (RNN) - The queen’s residence celebrated the Queen of Soul on Friday.The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of &#034;Respect.&#034;Friends, family and fans poured out to show their love again Friday in Detroit and pay their respect to Franklin. A public viewing at Greater Grace Temple capped a week&#039;s worth of memorials for the music icon before she is laid to rest.Franklin died Aug. 16 at the age of 76.Respect for others underpins all we do in the @BritishArmy so it was no surprise that the @WelshGuardsBand paid tribute to musical icon and inspiration #ArethaFranklin at Changing of the Guard at Buckingham Palace today. @RoyalFamily #ArethaFranklinFuneral #RESPECT pic.twitter.com/ho7fvjEuMh&amp;mdash; The Army in London (@ArmyInLondon) August 31, 2018

Copyright 2018 Raycom News Network. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of &quot;Respect.&quot;"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Region8News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/1779500120dd405056bf/rm/rm-framework1779500120dd405056bf.css?v=12" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kait-logo.svg?t=1779500120dd405056bf)}</style><link href="/pb/resources/dist/1779500120dd405056bf/rm/rm-framework1779500120dd405056bf.css?v=12" rel="stylesheet"/> <link href="/pb/resources/dist/1779500120dd405056bf/rm/rm-features1779500120dd405056bf.css?v=12" rel="stylesheet"/> <link href="/pb/resources/dist/1779500120dd405056bf/rm/rm-services1779500120dd405056bf.css?v=12" rel="stylesheet"/> <script async src="/pb/resources/dist/1779500120dd405056bf/rm/rm-index1779500120dd405056bf.js?v=12"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=12"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/business/legal/ask-the-attorney/" class="color-grey-dark">Ask The Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/gr8-acts-of-kindness/" class="color-grey-dark">GR8 Acts of Kindness</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://region8connect.revrocket.us/n/#!/home" class="color-grey-dark">Region 8 CONNECT</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/food" class="color-grey-dark">Region 8 Eats</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/education/teacher-of-the-year/" class="color-grey-dark">Teacher of the Year</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/energy-alert/" class="color-grey-dark">Energy Alert</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-on-mobile"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/apps" class="color-white">Region 8 Digital Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/live" class="color-white">Region 8 News Live and Replay</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/technology" class="color-white">Technology Tracking</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/traffic/gas-prices" class="color-white">Pump Patrol</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weatheralerts/" class="color-white">Weather Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/allergies/sneezecast/" class="color-white">Sneezecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/stormtracker/" class="color-white">Central Dealerships Storm Tracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/apps/" class="color-white">Download Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Football Friday Night</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/a-state" class="color-white">A-State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/arkansas" class="color-white">Arkansas Razorbacks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/mlb/cardinals" class="color-white">St. Louis Cardinals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/pcl/redbirds" class="color-white">Memphis Redbirds</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/religion-today" class="color-white">Religion Today</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/a-family-for-me" class="color-white">A Family for Me</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/road-trip/" class="color-white">Road Trip</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">See it - Snap it - Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food" class="color-white">Region 8 Eats</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchKeyword=&searchLocation=-12785-Jonesboro&searchCategory=" class="color-white">KAIT Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kait-breaking/" data-url="/pb/api/v2/render/feature" data-website="kait" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kait-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kait"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1114-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1114" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1114",slotName:"kait/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YSIAIAMDXNHKHIOHGJ66DMFGVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Buckingham Palace honors Aretha with ‘Respect’ at changing of guard</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-673-c5d8d79c-5539-47e8-9702-8aa823b89473" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: Crown Copyright @armyinlondon)"> <div class="powa" id="powa-673-c5d8d79c-5539-47e8-9702-8aa823b89473" data-ping-rate="15" data-org="raycom" data-uuid="c5d8d79c-5539-47e8-9702-8aa823b89473" data-playthrough="true" data-autoplay="true" data-preroll-ad-path="63316753/digital-content-center/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Buckingham Palace honors Aretha with 'Respect' at changing of guard</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Buckingham+Palace+honors+Aretha+with+%E2%80%98Respect%E2%80%99+at+changing+of+guard&amp;url=http%3A%2F%2Fwww.kait8.com%2F2018%2F08%2F31%2Fbuckingham-palace-honors-aretha-with-respect-changing-guard%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kait8.com%2F2018%2F08%2F31%2Fbuckingham-palace-honors-aretha-with-respect-changing-guard%2F&amp;title=Buckingham+Palace+honors+Aretha+with+%E2%80%98Respect%E2%80%99+at+changing+of+guard', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Buckingham%20Palace%20honors%20Aretha%20with%20%E2%80%98Respect%E2%80%99%20at%20changing%20of%20guard&amp;body=Read%20more%20on%20Buckingham%20Palace%20honors%20Aretha%20with%20%E2%80%98Respect%E2%80%99%20at%20changing%20of%20guard%20at%20http%3A%2F%2Fwww.kait8.com%2F2018%2F08%2F31%2Fbuckingham-palace-honors-aretha-with-respect-changing-guard%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-o icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> August 31, 2018 at 11:52 AM CDT - Updated August 31 at 12:22 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LONDON (RNN) - The queen’s residence celebrated the Queen of Soul on Friday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Band of the Welsh Guards paid tribute to Aretha Franklin during the changing of the guard at Buckingham Palace. The official Twitter account for the British Army in London shared video of the performance of "Respect."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Friends, family and fans poured out to show their love again Friday in Detroit and pay their respect to Franklin. A public viewing at Greater Grace Temple capped a week's worth of memorials for the music icon before she is laid to rest.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Franklin died Aug. 16 at the age of 76.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Respect for others underpins all we do in the <a href="https://twitter.com/BritishArmy?ref_src=twsrc%5Etfw">@BritishArmy</a> so it was no surprise that the <a href="https://twitter.com/WelshGuardsBand?ref_src=twsrc%5Etfw">@WelshGuardsBand</a> paid tribute to musical icon and inspiration <a href="https://twitter.com/hashtag/ArethaFranklin?src=hash&amp;ref_src=twsrc%5Etfw">#ArethaFranklin</a> at Changing of the Guard at Buckingham Palace today. <a href="https://twitter.com/RoyalFamily?ref_src=twsrc%5Etfw">@RoyalFamily</a> <a href="https://twitter.com/hashtag/ArethaFranklinFuneral?src=hash&amp;ref_src=twsrc%5Etfw">#ArethaFranklinFuneral</a> <a href="https://twitter.com/hashtag/RESPECT?src=hash&amp;ref_src=twsrc%5Etfw">#RESPECT</a> <a href="https://t.co/ho7fvjEuMh">pic.twitter.com/ho7fvjEuMh</a></p>— The Army in London (@ArmyInLondon) <a href="https://twitter.com/ArmyInLondon/status/1035517299128717312?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 Raycom News Network. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kait8.com/2018/08/31/buckingham-palace-honors-aretha-with-respect-changing-guard/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kait8.com/2018/08/31/buckingham-palace-honors-aretha-with-respect-changing-guard/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad1770-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1770" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1770",slotName:"kait/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YSIAIAMDXNHKHIOHGJ66DMFGVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAR0304" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kait" data-location-code="USAR0304" data-content-config-keys='Code' data-content-config-values='USAR0304'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kait8.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kait/wximages/SatRad_DMA_640.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="86" data-temp-c="30"> 86</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Jonesboro, AR</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kait8.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad1853-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1853" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1853",slotName:"kait/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YSIAIAMDXNHKHIOHGJ66DMFGVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-138664" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/second-arkansas-lethal-injection-drugs-expires/"> <img class="width-full " alt="Second of Arkansas’ 3 lethal injection drugs expires" src="http://www.kait8.com/resizer/pDDGCt47mQCYYMWmMeeZLXpa-QU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/34JWWUB2VBEGHMMGZUKK7X6SHU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/second-arkansas-lethal-injection-drugs-expires/"> Second of Arkansas’ 3 lethal injection drugs expires</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/a-statesemo-gameday-information/"> <img class="width-full " alt="A-State/SEMO Gameday Information" src="http://www.kait8.com/resizer/JAWYjAwmZBwy5sH4L2B6ITrQDOk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4GTP64N7FVFBZCVOSLRHO6CFPA.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/a-statesemo-gameday-information/"> A-State/SEMO Gameday Information</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/update-heber-springs-man-found-safe/"> <img class="width-full " alt="Update: Heber Springs man found safe" src="http://www.kait8.com/resizer/fNvkVtLsmSfT08VJSvbuYUDzUhM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AFUFQCUBSFCHLC6HDQPHSTG67Q.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/update-heber-springs-man-found-safe/"> Update: Heber Springs man found safe</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/fridays-gmr-foxhole-with-trey-jim/"> <img class="width-full " alt="Friday’s GMR8 Foxhole with Trey &amp; Jim" src="http://www.kait8.com/resizer/RwcuAo80mWZ8ltbdlcdS4shYsgc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T2KGNRGZVJGULB5IVRIBVYCN5E.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/fridays-gmr-foxhole-with-trey-jim/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Friday’s GMR8 Foxhole with Trey & Jim</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/foreclosure-lawsuit-filed-against-arkansas-college/"> <img class="width-full " alt="Foreclosure lawsuit filed against Arkansas college" src="http://www.kait8.com/resizer/paKvOxBjpBG2VV9Ig4knPYWrhQc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7Q2RVS5QWNGMJB6ZA27HGUGK24.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/foreclosure-lawsuit-filed-against-arkansas-college/"> Foreclosure lawsuit filed against Arkansas college</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/grant-river-port-upgrades-could-draw-new-industries/"> <img class="width-full " alt="Grant for river port upgrades could draw new industries" src="http://www.kait8.com/resizer/CpG35GPW9aPANbQ5UAOUsSKC-M8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KW7JXEAPBNGLBPPHTMDSQY66VI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/grant-river-port-upgrades-could-draw-new-industries/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Grant for river port upgrades could draw new industries</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Shelby Smithson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/school-district-has-new-focus-after-poor-ranking/"> <img class="width-full " alt="School district has new focus after poor ranking" src="http://www.kait8.com/resizer/GAePd7DFKaEsyyBJ8ynC8ZyT73g=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YLRHC4HPQVGD5II7VMESRCDSC4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/school-district-has-new-focus-after-poor-ranking/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; School district has new focus after poor ranking</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Shelby Smithson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/08/31/harding-rushes-yards-beats-henderson-state-/"> <img class="width-full " alt="#7 Harding rushes for 307 yards, beats Henderson State 41-17" src="http://www.kait8.com/resizer/Dyk3XfG9Br8bREq9-8NwjAS5EFc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LORPD27UX5DTNBCNDTALKAJ7OM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/08/31/harding-rushes-yards-beats-henderson-state-/"> #7 Harding rushes for 307 yards, beats Henderson State 41-17</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad1758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1758" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1758",slotName:"kait/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YSIAIAMDXNHKHIOHGJ66DMFGVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 472 CR 766<br/>Jonesboro, AR 72401<br/>(870) 931-8888 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="/story/12157618/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="/story/12157618/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=12'></script>