<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kait"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kait/web/business/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/15/latest-uk-leader-allies-issue-threats-over-brexit/",
    "contentId": "VU447ARMU5DJREPZACPRTBTKKM",
    "contentName": "The Latest: UK leader's allies issue threats over Brexit",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-15T08:57:46.119Z",
    "description": "British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border",
    "hasVideo": "false",
    "metaDescription": "British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/business/national",
                            "path": "/business/national",
                          }
                        
                      ,
    "publishedDay": "15",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "kait",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="sKiWVpF1B8xon1FyiyR9SfMIyuoRn0fwtKIcSdB3_f4"/> <title>The Latest: UK leader&#039;s allies issue threats over Brexit</title> <meta name="keywords" content="APFN, EU,, Brexit, The Latest"> <meta name="news_keywords" content="APFN, EU,, Brexit, The Latest"/> <meta name="date" content="2018-10-15T08:57:46.119Z"/> <meta itemprop="description" name="description" content="British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/15/latest-uk-leader-allies-issue-threats-over-brexit/"> <meta name="twitter:title" content="The Latest: UK leader's allies issue threats over Brexit"/> <meta name="twitter:image" content="http://www.kait8.com/resizer/SJktph56Hw8X7h35NMiben3deKA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IC5S5PV54FCNBNAS6WA23RLIWM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border"/> <meta name="twitter:site" content="@Region8News"/> <meta name="twitter:creator" content="@Region8News"> <meta property="og:url" content="/2018/10/15/latest-uk-leader-allies-issue-threats-over-brexit/"/> <meta property="og:title" content="The Latest: UK leader's allies issue threats over Brexit"/> <meta itemprop="image" property="og:image" content="http://www.kait8.com/resizer/SJktph56Hw8X7h35NMiben3deKA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IC5S5PV54FCNBNAS6WA23RLIWM.jpg"/> <meta property="og:description" content="British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kait8.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="213753052169397"/> <meta property="fb:pages" content="87689783147"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Region8News"> <link rel="amphtml" href="/2018/10/15/latest-uk-leader-allies-issue-threats-over-brexit/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "The Latest: UK leader's allies issue threats over Brexit",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.kait8.com/resizer/SJktph56Hw8X7h35NMiben3deKA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IC5S5PV54FCNBNAS6WA23RLIWM.jpg",
          "height": 2200.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-15T08:57:46.119Z",
        "dateModified": "2018-10-15T08:57:46.119Z",
        "articleBody": "LUXEMBOURG (AP) — The Latest on Brexit negotiations (all times local):10:50 a.m.British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border.The Democratic Unionist Party is opposed to any customs checks between Northern Ireland and the rest of the U.K. after Britain leaves the European Union. But EU officials say that may be the only way to avoid a hard border between Northern Ireland and Ireland.DUP Brexit spokesman Sammy Wilson said &#034;it is probably inevitable that we will end up with a no-deal scenario&#034; because there was no agreement that would be accepted by Britain&#039;s Parliament.Britain&#039;s Foreign Secretary Jeremy Hunt walks with Slovakian Europe Minister Frantisek Ruzickas, left, during a walk in the grounds of Chevening House, in Sevenoaks, England, Sunday, Oct. 14, 2018. Hunt played host to Eastern European Foreign Ministers at his official country residence ahead of a meeting on Monday at the Foreign Affairs Council in Luxembourg where chemical weapons sanctions will be formally adopted. (Jack Taylor/Pool Photo via AP)High-level talks in Brussels ended without agreement Sunday, and no more are planned before an EU summit starting Wednesday.International Development Secretary Penny Mordaunt said Monday that &#034;everyone needs to calm down&#034; and support May as she tries to get a deal with the EU.___10:05 a.m.Britain&#039;s foreign secretary is cautiously optimistic that the U.K. and the European Union will secure an agreement on Britain leaving the bloc although perhaps not at an EU summit this week.Jeremy Hunt said Monday that &#034;there are one or two very difficult outstanding issues, but I think we can get there. Whether we do this week or not, who knows?&#034;A European Union flag flies outside the European Commission headquarters in Brussels, Sunday, Oct. 14, 2018. Britain&#039;s Brexit secretary and the top European Union negotiator met for surprise talks Sunday and ambassadors from the 27 remaining EU countries gathered for a hastily scheduled discussion as the push for progress on a divorce deal quickened ahead of a vital summit. (AP Photo/Francisco Seco)Hunt said at a meeting of EU foreign ministers in Luxembourg that &#034;everyone is trying incredibly hard. I think it is possible to do it and I think with good will on both sides we can get there.&#034;Britain officially leaves the EU on March 29, but a deal must be clinched in coming weeks to allow time for the EU and U.K. parliaments to ratify it.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Region8News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kait-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/business/legal/ask-the-attorney/" class="color-grey-dark">Ask The Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/gr8-acts-of-kindness/" class="color-grey-dark">GR8 Acts of Kindness</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://region8connect.revrocket.us/n/#!/home" class="color-grey-dark">Region 8 CONNECT</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/food" class="color-grey-dark">Region 8 Eats</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/education/teacher-of-the-year/" class="color-grey-dark">Teacher of the Year</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/energy-alert/" class="color-grey-dark">Energy Alert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/home-pros/" class="color-grey-dark">Home Pros</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video-gallery" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">What's On</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Region 8 News Live and Replay</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps" class="color-white">Region 8 Digital Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content/" class="color-white">See It - Snap It - Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/video-gallery" class="color-white">Recent Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/tips/" class="color-white">Submit a News Tip</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/technology" class="color-white">Technology</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/editorial" class="color-white">A Better Region 8</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/traffic/gas-prices" class="color-white">Pump Patrol</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weatheralerts/" class="color-white">Weather Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/allergies/sneezecast/" class="color-white">Sneezecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/stormtracker/" class="color-white">Central Dealerships Storm Tracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/apps/" class="color-white">Download Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Football Friday Night</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/a-state" class="color-white">A-State Redwolves</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/arkansas" class="color-white">Arkansas Razorbacks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/mlb/cardinals" class="color-white">St. Louis Cardinals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/outdoors" class="color-white">Outdoors</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/religion-today" class="color-white">Religion Today</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/a-family-for-me" class="color-white">A Family for Me</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/midday-guests" class="color-white">Midday Guests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/pets" class="color-white">Pets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/road-trip/" class="color-white">Road Trip</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/medical-minute" class="color-white">NYIT Medical Minute</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule/" class="color-white">WHAT'S ON KAIT</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchKeyword=&searchLocation=-12785-Jonesboro&searchCategory=" class="color-white">KAIT Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kait8.com/2018/10/08/subway-standout-coach-contest/" class="color-white">Standout Coach Contest</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/2018/08/28/bartons-weather-umbrella-contest-entry/" class="color-white">Barton's Umbrella</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kait-breaking/" data-url="/pb/api/v2/render/feature" data-website="kait" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kait-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kait"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad1411-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1411" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1411",slotName:"kait/web/business/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VU447ARMU5DJREPZACPRTBTKKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">The Latest: UK leader's allies issue threats over Brexit</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="The Latest: UK leader&#039;s allies issue threats over Brexit" src="http://www.kait8.com/resizer/Rjz0p4SajbrMT15_SsloCahZLCM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IC5S5PV54FCNBNAS6WA23RLIWM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> In this photo taken on Wednesday, Oct. 10, 2018, a sign in a parking lot of a cemetery reads: "No EU border in Ireland" near Carrickcarnan, Ireland, just next to the Jonesborough Parish church in Northern Ireland. The land around the small town of Carrickcarnan, Ireland is the kind of place where Britain’s plan to leave the European Union walks right into a wall - an invisible one that is proving insanely difficult to overcome. Somehow, a border of sorts will have to be drawn between Northern Ireland, which is part of the United Kingdom, and EU member country Ireland to allow customs control over goods, produce and livestock once the U.K. has left the bloc. (AP Photo/Lorne Cook) (Lorne Cook) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=The+Latest%3A+UK+leader%27s+allies+issue+threats+over+Brexit&amp;url=http%3A%2F%2Fwww.kait8.com%2F2018%2F10%2F15%2Flatest-uk-leader-allies-issue-threats-over-brexit%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kait8.com%2F2018%2F10%2F15%2Flatest-uk-leader-allies-issue-threats-over-brexit%2F&amp;title=The+Latest%3A+UK+leader%27s+allies+issue+threats+over+Brexit', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=The%20Latest%3A%20UK%20leader%27s%20allies%20issue%20threats%20over%20Brexit&amp;body=Read%20more%20on%20The%20Latest%3A%20UK%20leader%27s%20allies%20issue%20threats%20over%20Brexit%20at%20http%3A%2F%2Fwww.kait8.com%2F2018%2F10%2F15%2Flatest-uk-leader-allies-issue-threats-over-brexit%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 15, 2018 at 3:57 AM CDT - Updated October 15 at 3:57 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LUXEMBOURG (AP) — The Latest on Brexit negotiations (all times local):</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>10:50 a.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>British Prime Minister Theresa May is facing a Brexit crisis, with her political allies insisting they will scuttle a divorce deal with the European Union over the issue of the Irish border.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Democratic Unionist Party is opposed to any customs checks between Northern Ireland and the rest of the U.K. after Britain leaves the European Union. But EU officials say that may be the only way to avoid a hard border between Northern Ireland and Ireland.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad47-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad47" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad47",slotName:"kait/web/business/national/VU447ARMU5DJREPZACPRTBTKKM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>DUP Brexit spokesman Sammy Wilson said "it is probably inevitable that we will end up with a no-deal scenario" because there was no agreement that would be accepted by Britain's Parliament.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Britain's Foreign Secretary Jeremy Hunt walks with Slovakian Europe Minister Frantisek Ruzickas, left, during a walk in the grounds of Chevening House, in Sevenoaks, England, Sunday, Oct. 14, 2018. Hunt played host to Eastern European Foreign Ministers at his official country residence ahead of a meeting on Monday at the Foreign Affairs Council in Luxembourg where chemical weapons sanctions will be formally adopted. (Jack Taylor/Pool Photo via AP)" data-src="http://www.kait8.com/resizer/3a4VhCr3A0qOwA4W9gTwlkdpR3A=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M5H3TUUSA5GQ5HIUHFZIKRQY44.jpg" src="http://www.kait8.com/resizer/FNQi_PL-cip6l2gX16sveh6u9V4=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M5H3TUUSA5GQ5HIUHFZIKRQY44.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Britain's Foreign Secretary Jeremy Hunt walks with Slovakian Europe Minister Frantisek Ruzickas, left, during a walk in the grounds of Chevening House, in Sevenoaks, England, Sunday, Oct. 14, 2018. Hunt played host to Eastern European Foreign Ministers at his official country residence ahead of a meeting on Monday at the Foreign Affairs Council in Luxembourg where chemical weapons sanctions will be formally adopted. (Jack Taylor/Pool Photo via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>High-level talks in Brussels ended without agreement Sunday, and no more are planned before an EU summit starting Wednesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>International Development Secretary Penny Mordaunt said Monday that "everyone needs to calm down" and support May as she tries to get a deal with the EU.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1403-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1403" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1403",slotName:"kait/web/business/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1398-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1398" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1398",slotName:"kait/web/business/national/VU447ARMU5DJREPZACPRTBTKKM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>10:05 a.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Britain's foreign secretary is cautiously optimistic that the U.K. and the European Union will secure an agreement on Britain leaving the bloc although perhaps not at an EU summit this week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jeremy Hunt said Monday that "there are one or two very difficult outstanding issues, but I think we can get there. Whether we do this week or not, who knows?"</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A European Union flag flies outside the European Commission headquarters in Brussels, Sunday, Oct. 14, 2018. Britain's Brexit secretary and the top European Union negotiator met for surprise talks Sunday and ambassadors from the 27 remaining EU countries gathered for a hastily scheduled discussion as the push for progress on a divorce deal quickened ahead of a vital summit. (AP Photo/Francisco Seco)" data-src="http://www.kait8.com/resizer/uvjs3vXL07_kH8F8QKYc1hpedJU=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JTZHP2FRTVA2XBTZSOFHI4PBAE.jpg" src="http://www.kait8.com/resizer/-yMSOR-b4rZQdab4evCJoAYei0A=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JTZHP2FRTVA2XBTZSOFHI4PBAE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A European Union flag flies outside the European Commission headquarters in Brussels, Sunday, Oct. 14, 2018. Britain's Brexit secretary and the top European Union negotiator met for surprise talks Sunday and ambassadors from the 27 remaining EU countries gathered for a hastily scheduled discussion as the push for progress on a divorce deal quickened ahead of a vital summit. (AP Photo/Francisco Seco) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hunt said at a meeting of EU foreign ministers in Luxembourg that "everyone is trying incredibly hard. I think it is possible to do it and I think with good will on both sides we can get there."</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Britain officially leaves the EU on March 29, but a deal must be clinched in coming weeks to allow time for the EU and U.K. parliaments to ratify it.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kait8.com/2018/10/15/latest-uk-leader-allies-issue-threats-over-brexit/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kait8.com/2018/10/15/latest-uk-leader-allies-issue-threats-over-brexit/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad419-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad419" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad419",slotName:"kait/web/business/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VU447ARMU5DJREPZACPRTBTKKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USAR0304" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kait" data-location-code="USAR0304" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAR0304,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kait8.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kait/wximages/SatRad_DMA_640.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="60" data-temp-c="16"> 60</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jonesboro, AR</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kait8.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad1165-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1165" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1165",slotName:"kait/web/business/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VU447ARMU5DJREPZACPRTBTKKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-131247" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/07/rain-possible-football-friday-night/"> Rain Likely</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ryan Vaughan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/hay-days-brings-together-bono/"> <img class="width-full " alt="“Hay Days” brings together Bono" src="http://www.kait8.com/resizer/EHXyJwTQQwC0KfNPfXo56v1wsH4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P6LWJIO5RNCAZDRGJL7OBZOSBM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/hay-days-brings-together-bono/"> “Hay Days” brings together Bono</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Chase Davis</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/year-old-cotton-farmer-returns-home-harvest/"> <img class="width-full " alt="87-year-old cotton farmer returns home for harvest" src="http://www.kait8.com/resizer/aWFx7LJFLZWt8pp9D-IJyOXQGtk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L3DP3ADK2NBYDL7ZM3TDXW5LEE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/year-old-cotton-farmer-returns-home-harvest/"> 87-year-old cotton farmer returns home for harvest</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/missouri-capitol-interior-renovation-could-take-years/"> <img class="width-full " alt="Missouri Capitol interior renovation could take years" src="http://www.kait8.com/resizer/ixYzDKRwrF2Mk0TGiRYGHYLOQrc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/27OVZAX5BJBDJFDYTU3EO4AHU4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/missouri-capitol-interior-renovation-could-take-years/"> Missouri Capitol interior renovation could take years</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/intruders-break-into-dog-pound-set-dogs-against-each-other/"> <img class="width-full " alt="Intruders break into dog pound, set dogs against each other" src="http://www.kait8.com/resizer/Xj3mZMM5RUx9W_6Q7b_oyRmkBlQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DNDELP7YMBCGJAAAQRNWCHMPGY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/intruders-break-into-dog-pound-set-dogs-against-each-other/"> Intruders break into dog pound, set dogs against each other</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/austin-cook-fires-one-shot-back-lead-malaysia/"> <img class="width-full " alt="Austin Cook finishes T13 at CIMB Classic" src="http://www.kait8.com/resizer/45ui6UYFNSD8yZBqb-Kc8qisR6U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PUHGUW3TWFCQ3HAHOOZHZZLELM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/austin-cook-fires-one-shot-back-lead-malaysia/"> Austin Cook finishes T13 at CIMB Classic</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Hudgison</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/slideshow-greene-co-mug-shots-oct-/"> <img class="width-full " alt="SLIDESHOW: Greene Co. mug shots, Oct. 14-20" src="http://www.kait8.com/resizer/5B3YH7JJzhxE0_GnwAeuIY7SwVw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ERKLNYDVR5GK3PFYI7V22SVHYE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/slideshow-greene-co-mug-shots-oct-/"> SLIDESHOW: Greene Co. mug shots, Oct. 14-20</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/14/asp-one-dead-white-county-crash/"> <img class="width-full " alt="ASP: One dead in White County crash" src="http://www.kait8.com/resizer/HtlAetCDRgtU8U8rsRK-zoa-fQs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/K5KLLWWNXND4LNV3KR4G2ECKIU.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/14/asp-one-dead-white-county-crash/"> ASP: One dead in White County crash</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad47-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad47" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad47",slotName:"kait/web/business/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VU447ARMU5DJREPZACPRTBTKKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 472 CR 766<br/>Jonesboro, AR 72401<br/>(870) 931-8888 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12785-Jonesboro" class="color-white">KAIT 8 Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12785-Jonesboro" class="color-white">KAIT 8 Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>