<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kait"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kait/web/sports",
    "authors": [
                  
                    {
                      "_id": "chris-hudgison",
                      "name": "Chris Hudgison",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/",
    "contentId": "7NTJ6R6QPZAU5E25UVHIN6J4OQ",
    "contentName": "Thayer girls basketball advances to Class 2 State Championship game",
    "contentOwner": "kait",
    "contentTags":  [
                  
                    {
                      "text": "Thayer",
                      "description": "Thayer",
                      "slug": "thayer"
                    },
                  
                    {
                      "text": "Thayer Bobcats",
                      "description": "Thayer Bobcats",
                      "slug": "thayer-bobcats"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-09T04:48:31.102Z",
    "description": "The Lady Bobcats beat Clopton 48-43 Friday evening.",
    "hasVideo": "true",
    "metaDescription": "The Lady Bobcats beat Clopton 48-43 Friday evening.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Sports",
                            "_id": "/sports",
                            "path": "/sports",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "kait",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="sKiWVpF1B8xon1FyiyR9SfMIyuoRn0fwtKIcSdB3_f4"/> <title>Thayer girls basketball advances to Class 2 State Championship game</title> <meta name="keywords" content="Thayer, Thayer Bobcats"> <meta name="news_keywords" content="Thayer, Thayer Bobcats"/> <meta name="date" content="2019-03-09T04:52:20.287Z"/> <meta itemprop="description" name="description" content="The Lady Bobcats beat Clopton 48-43 Friday evening."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.kait8.com/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/"> <meta name="twitter:title" content="Thayer girls basketball advances to Class 2 State Championship game"/> <meta name="twitter:image" content="http://www.kait8.com/resizer/e-sCLURvofLC4phpmfCTV9LSp5Q=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L7HZXO6OPVFCJESIZ7JVDWLHAU.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Lady Bobcats beat Clopton 48-43 Friday evening."/> <meta name="twitter:site" content="@Region8News"/> <meta name="twitter:creator" content="@Region8News"> <meta property="og:url" content="http://www.kait8.com/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/"/> <meta property="og:title" content="Thayer girls basketball advances to Class 2 State Championship game"/> <meta itemprop="image" property="og:image" content="http://www.kait8.com/resizer/e-sCLURvofLC4phpmfCTV9LSp5Q=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L7HZXO6OPVFCJESIZ7JVDWLHAU.png"/> <meta property="og:description" content="The Lady Bobcats beat Clopton 48-43 Friday evening."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kait8.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="213753052169397"/> <meta property="fb:pages" content="87689783147"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Region8News"> <meta property="article:tag" content="Thayer, Thayer Bobcats"> <link rel="amphtml" href="/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/?outputType=amp"> <meta name="author" content="Chris Hudgison"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Thayer girls basketball advances to Class 2 State Championship game",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.kait8.com/resizer/e-sCLURvofLC4phpmfCTV9LSp5Q=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L7HZXO6OPVFCJESIZ7JVDWLHAU.png",
          "height": 432.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-09T04:48:34.841Z",
        "dateModified": "2019-03-09T04:52:20.287Z",
        "articleBody": "http://www.kait8.com/video/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/SPRINGFIELD, MO (KAIT) - A Region 8 team in Missouri is a win away from a state title.Thayer girls basketball beat Clopton 48-43 Friday in the Class 2 semifinals. The Lady Bobcats improve to 29-3 on the season.They’ll play Mid Buchanan in the state championship game Saturday at 4:30pm at JQH Arena.
Postgame Interview #Final4 #ShowMeShowDownPosted by Thayer Bobcat Sports on Friday, March 8, 2019Copyright 2019 KAIT. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Chris Hudgison"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Lady Bobcats beat Clopton 48-43 Friday evening."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.kait8.com",
        "logo": "http://www.kait8.com/pb/resources/images/rm_icons/kait-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Region8News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kait-logo.svg?v=51)}</style> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-features792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-services792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=51"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> 
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"737539",ustr:"",originlat:"0",clientrtt:"11",ghostip:"23.47.145.228",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"ec60a9e",region:"33930",protocol:"",blver:14,akM:"f",akN:"ae",akTT:"O",akTX:"1",akTI:"ec60a9e",ai:"465986",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"737539",ustr:"",originlat:"0",clientrtt:"11",ghostip:"23.47.145.228",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"ec60a9e",region:"33930",protocol:"",blver:14,akM:"f",akN:"ae",akTT:"O",akTX:"1",akTI:"ec60a9e",ai:"465986",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/business/legal/ask-the-attorney/" class="color-grey-dark">Ask The Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://region8connect.revrocket.us/n/#!/home" class="color-grey-dark">Region 8 CONNECT</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/food" class="color-grey-dark">Region 8 Eats</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/community/gr8-acts-of-kindness/" class="color-grey-dark">GR8 Acts of Kindness</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/education/teacher-of-the-year/" class="color-grey-dark">Teacher of the Year</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/community/energy-alert/" class="color-grey-dark">Energy Alert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/health/medical-minute/" class="color-grey-dark">NYIT Medical Minute</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kait8.com/video-gallery" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kait8.com/programming/schedule/" class="">WHAT'S ON</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kait8.com/live" class="color-white">Region 8 News Live and Replay</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kait8.com/apps" class="color-white">Region 8 Digital Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kait8.com/community/user-content/" class="color-white">See It - Snap It - Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kait8.com/video-gallery" class="color-white">Recent Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.kait8.com/tips/" class="color-white">Submit a News Tip</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.kait8.com/2018/12/06/kait-military-greetings/" class="color-white">KAIT Military Greetings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.kait8.com/8questions/" class="color-white">8 Questions</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/technology" class="color-white">Technology</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/oddities" class="color-white">Oddities</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/editorial" class="color-white">A Better Region 8</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kait8.com/weatheralerts/" class="color-white">Weather Alerts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://water.weather.gov/ahps2/index.php?wfo=lzk" class="color-white">River Stages</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kait8.com/health/allergies/sneezecast/" class="color-white">Sneezecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.kait8.com/weather/stormtracker/" class="color-white">Central Dealerships Storm Tracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.kait8.com/apps/" class="color-white">Download Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/basketball" class="color-white">Fastbreak Friday Night</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Football Friday Night</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/a-state" class="color-white">A-State Redwolves</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/arkansas" class="color-white">Arkansas Razorbacks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/nba" class="color-white">NBA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/outdoors" class="color-white">Outdoors</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/military" class="color-white">Military</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/religion-today" class="color-white">Religion Today</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/a-family-for-me" class="color-white">A Family for Me</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/gr8-acts-of-kindness" class="color-white">GR8 Acts of Kindness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/midday-guests" class="color-white">Midday Guests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic/gas-prices" class="color-white">Pump Patrol</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/pets" class="color-white">Pets</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/medical-minute" class="color-white">NYIT Medical Minute</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kait8.com/trailofhope/" class="color-white">Trail Of Hope</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kait8.com/programming/schedule/" class="color-white">What's On KAIT</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kait8.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kait8.com/2019/02/07/color-weather/" class="color-white">Color The Weather</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kait8.com/2019/02/07/love-is-chair/" class="color-white">Love Is In The Chair</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kait8.com/2018/08/28/bartons-weather-umbrella-contest-entry/" class="color-white">Barton's Umbrella</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kait-breaking/" data-url="/pb/api/v2/render/feature" data-website="kait" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kait-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kait"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad671-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad671" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad671",slotName:"kait/web/sports",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7NTJ6R6QPZAU5E25UVHIN6J4OQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Thayer girls basketball advances to Class 2 State Championship game</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1771-eedbc28c-bf45-469e-a820-7fa27f0d4e66" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-1771-eedbc28c-bf45-469e-a820-7fa27f0d4e66" data-ping-rate="15" data-org="raycom" data-uuid="eedbc28c-bf45-469e-a820-7fa27f0d4e66" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kait/web/sports" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Thayer girls basketball advances to Class 2 State Championship game</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Thayer+girls+basketball+advances+to+Class+2+State+Championship+game&amp;url=http%3A%2F%2Fwww.kait8.com%2F2019%2F03%2F09%2Fthayer-girls-basketball-advances-class-state-championship-game%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kait8.com%2F2019%2F03%2F09%2Fthayer-girls-basketball-advances-class-state-championship-game%2F&amp;title=Thayer+girls+basketball+advances+to+Class+2+State+Championship+game', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Thayer%20girls%20basketball%20advances%20to%20Class%202%20State%20Championship%20game&amp;body=Read%20more%20on%20Thayer%20girls%20basketball%20advances%20to%20Class%202%20State%20Championship%20game%20at%20http%3A%2F%2Fwww.kait8.com%2F2019%2F03%2F09%2Fthayer-girls-basketball-advances-class-state-championship-game%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/chris-hudgison/"> <span class="font-bold ">Chris Hudgison</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 8, 2019 at 10:48 PM CST - Updated March 8 at 10:48 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="http://www.kait8.com/video/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/" target="_blank"><i><b>http://www.kait8.com/video/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/</b></i></a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SPRINGFIELD, MO (KAIT) - A Region 8 team in Missouri is a win away from a state title.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thayer girls basketball beat Clopton 48-43 Friday in the Class 2 semifinals. The Lady Bobcats improve to 29-3 on the season.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They’ll play Mid Buchanan in the state championship game Saturday at 4:30pm at JQH Arena.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-video flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2"></script><div class="fb-video" data-href="https://www.facebook.com/ThayerBobcatSports/videos/322611998388788/"><blockquote cite="https://www.facebook.com/ThayerBobcatSports/videos/322611998388788/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ThayerBobcatSports/videos/322611998388788/"></a><p>Postgame Interview #Final4 #ShowMeShowDown</p>Posted by <a href="https://www.facebook.com/ThayerBobcatSports/">Thayer Bobcat Sports</a> on Friday, March 8, 2019</blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KAIT. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kait8.com/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kait8.com/2019/03/09/thayer-girls-basketball-advances-class-state-championship-game/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad402-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad402" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad402",slotName:"kait/web/sports",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7NTJ6R6QPZAU5E25UVHIN6J4OQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-rainy" data-default-location-code="USAR0304" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kait" data-location-code="USAR0304" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAR0304,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kait8.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kait/wximages/SatRad_DMA_640.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="45" data-temp-c="7"> 45</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/105_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jonesboro, AR</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kait8.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-63042" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/09/arkansas-state-routs-missouri-state-series-opener/"> <img class="width-full " alt="Arkansas State routs Missouri State 14-2 in series opener" src="http://www.kait8.com/resizer/8XcIfrSkVUkbKaczYHf5LrzaCIs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SVGBKWY6MBH25NZKIIGMS3PP3E.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/arkansas-state-routs-missouri-state-series-opener/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Arkansas State routs Missouri State 14-2 in series opener</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Seven different Red Wolves recorded at least 1 RBI.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/09/dungee-drops-pts-arkansas-upsets-south-carolina-advance-sec-semifinals/"> <img class="width-full " alt="Dungee drops 31 pts, Arkansas upsets #12 South Carolina to advance to SEC semifinals" src="http://www.kait8.com/resizer/Uj-mGdZDcbi1TAwz0MYSzbQBCQg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VX45B4W65NCXBCZDJJKFLZSPFU.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/dungee-drops-pts-arkansas-upsets-south-carolina-advance-sec-semifinals/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Dungee drops 31 pts, Arkansas upsets #12 South Carolina to advance to SEC semifinals</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Razorbacks 95-89 victory ends a run of 4 straight SEC Tournament titles for the Gamecocks.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1799-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1799" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1799",slotName:"kait/web/sports",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7NTJ6R6QPZAU5E25UVHIN6J4OQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-76219" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/jonesboro-girls-fall-little-rock-christian-state-championship/"> <img class="width-full " alt="Jonesboro girls fall to Little Rock Christian in 5A State Championship" src="http://www.kait8.com/resizer/0Po60AfgkrDY89qJF2QoB7ESpmg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UTOXTRFBH5F25PC4HN7QY4LOL4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/jonesboro-girls-fall-little-rock-christian-state-championship/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Jonesboro girls fall to Little Rock Christian in 5A State Championship</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Hudgison</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:00 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/start-time-saturdays-arkansas-statemissouri-state-baseball-matchup-moved-pm/"> <img class="width-full " alt="Start time for Saturday’s Arkansas State/Missouri State baseball matchup moved to 7pm" src="http://www.kait8.com/resizer/P0ILrFu3_fBnqTWOEFqaQz-_P04=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SYXHUDFHUJH7XGYBSZHJOUIHNQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/start-time-saturdays-arkansas-statemissouri-state-baseball-matchup-moved-pm/"> Start time for Saturday’s Arkansas State/Missouri State baseball matchup moved to 7pm</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:18 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/08/lsu-suspends-basketball-head-coach-will-wade-following-yahoo-sports-report/"> <img class="width-full " alt="LSU head coach Will Wade suspended indefinitely following Yahoo Sports report" src="http://www.kait8.com/resizer/Z_hbhw6rS15enhOeuS6gBkX9Hdk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RMBUJKMN55FBFGVOOFCJES4JGQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/lsu-suspends-basketball-head-coach-will-wade-following-yahoo-sports-report/"> LSU head coach Will Wade suspended indefinitely following Yahoo Sports report</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Josh Auzenne,</span></span> <span><span>Steve Schneider&nbsp;and</span></span> <span><span>Jacques Doucet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 7:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/cockfield-gillard-walley-reflect-arkansas-state-senior-day-nears/"> <img class="width-full " alt="Cockfield, Gillard, &amp; Walley reflect as Arkansas State Senior Day nears" src="http://www.kait8.com/resizer/xkkOqte3kapFa1tIzSF1Nz7vrW0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IUYMIC2RSJFHFM4BYZ2MFN4KUY.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/cockfield-gillard-walley-reflect-arkansas-state-senior-day-nears/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Cockfield, Gillard, &amp; Walley reflect as Arkansas State Senior Day nears</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Hudgison</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 6:46 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad835-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad835" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad835",slotName:"kait/web/sports",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"7NTJ6R6QPZAU5E25UVHIN6J4OQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 472 CR 766<br/>Jonesboro, AR 72401<br/>(870) 931-8888 </p> <a class="call-to-action uppercase color-white" href="http://www.kait8.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kait8.com/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT 8 Careers</a></li> <li><a href="http://www.kait8.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kait8.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kait8.com/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT 8 Careers</a></li> <li><a href="http://www.kait8.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kait8.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=51'></script> <script async src="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-index792648f9b5901ea0287e.js"></script>