<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l18bsh" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l18bsh";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Adam and Eve sues Jonesboro mayor - KAIT Jonesboro, AR - Region 8 News, weather, sports</title>
<meta name="Description" content="A Jonesboro business is suing Mayor Harold Perrin after the city denied a certificate the business needed. "><meta name="KEYWORDS" content="KAIT,KAIT8,Region 8,K8,Arkansas,Missouri,news,Stormteam, weather,sports,jonesboro,crime,forecast,radar,video,a-state,asu,severe,alerts"><meta name="news_keywords" content="KAIT,KAIT8,Region 8,K8,Arkansas,Missouri,news,Stormteam, weather,sports,jonesboro,crime,forecast,radar,video,a-state,asu,severe,alerts"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/15"><meta name="owner" content="KAIT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.8.8"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="adam-and-eve-sues-jonesboro-mayor"><meta property="og:title" content="Adam and Eve sues Jonesboro mayor"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kait8.com/story/37515479/adam-and-eve-sues-jonesboro-mayor"><meta property="og:image" content="http://kait.images.worldnow.com/images/10019768_G.jpg"><meta property="og:description" content="A Jonesboro business is suing Mayor Harold Perrin after the city denied a certificate the business needed. "><link rel="canonical" href="http://www.kait8.com/story/37515479/adam-and-eve-sues-jonesboro-mayor"><meta name="author" content="Region 8 Newsdesk"><link rel="author" href="https://plus.google.com/110975326325613319497"><meta name="twitter:creator" content="https://twitter.com/Region8News"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Adam and Eve sues Jonesboro mayor"><meta name="twitter:description" content="A Jonesboro business is suing Mayor Harold Perrin after the city denied a certificate the business needed. "><meta name="twitter:image" content="http://kait.images.worldnow.com/images/10019768_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="87689783147"><meta property="fb:pages" content="107492246021108">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="213753052169397"/><meta property="fb:admins" content="644426401" /><meta property="article:publisher" content="http://www.facebook.com/Region8News" /><meta property="twitter:account_id" content="16830830" /><meta name="twitter:site" content="@Region8News" /><meta name="twitter:creator" content="@Region8News" /><meta name="google-site-verification" content="sKiWVpF1B8xon1FyiyR9SfMIyuoRn0fwtKIcSdB3_f4" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.8.8_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://kait.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A14_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.8.8" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.8.8"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.8.8"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.8.8"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu67 UL
                    , #menu67 .wnHorizontal { background-color: #800101; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu67 A,
                    #menu67 LI.wnOn .wnSublevel A,
                    #menu67 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu67 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu67
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kait.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu67
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu67 UL LI.wnOn { background-color: #800101; color: #ffffff; }
                    #menu67 LI.wnOn A,
                        #menu67 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu67 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu67 .wnSublevel { background-color: #800101;  }
                #menu67 .wnSublevel A { border : 1px #800101 solid; border-top: none; }
                        #menu67 .wnSublevel .wnFirstNode { border-top : 1px #800101 solid; }
                        #menu67 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu67 .wnSublevel LI.wnHasSublevel A { background: url('http://kait.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu67 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu67 .wnSublevel LI.wnOn { background-color: #800101;  }
                    #menu67 .wnRight .wnMiddle { background: url('http://kait.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu67 LI.wnOn .wnMiddle { background-image: url('http://kait.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KAIT',
            affiliateId : '67',
            baseUrl : 'www.kait8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '93',mdPartnerDomain : 'http://dub.kait8.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kait.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.8.8';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KAIT';
wng_pageInfo.ownerAffiliateId=parseInt('67',10);
wng_pageInfo.containerId=parseInt('37515479',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37515479/adam-and-eve-sues-jonesboro-mayor';
wng_pageInfo.content_authors='Region 8 Newsdesk';
wng_pageInfo.headline='Adam and Eve sues Jonesboro mayor';
wng_pageInfo.pageTitle='Adam and Eve sues Jonesboro mayor - KAIT Jonesboro, AR - Region 8 News, weather, sports';
wng_pageInfo.pageTitleTag='KAIT Jonesboro, AR - Region 8 News, weather, sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKAIT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAIT'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAIT'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KAIT'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAIT'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KAIT'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
wng_pageInfo.adsettings={oopad:true};</script>
<script type="text/javascript" src="http://kait.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A14_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KAIT.config.js?ver=7.4.8.8_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.8.8_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kait/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kait/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kait.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kait/custom/2015/kait-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kait/custom/2015/kait-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKAIT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR3P3G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-WR3P3G');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '181', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-135' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Adam and Eve sues Jonesboro mayor - KAIT Jonesboro, AR - Region 8 News, weather, sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kait.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kait.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu67" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu67"><li class="wnFirstNode" id="menu67_1-C4389"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">- Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_1-C4389"><li class="wnFirstNode" id="menu67_1_1-C238963"><span><a href="/category/238963/2018-winter-olympics">2018 Winter Olympics</a></span></li><li class="" id="menu67_1_2-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu67_1_3-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu67_1_4-L499122"><span><a href="http://www.kait8.com/slideshow?widgetid=210455">Slideshows</a></span></li><li class="" id="menu67_1_5-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu67_1_6-C5888"><span><a href="/category/5888/-entertainment-home">Entertainment</a></span></li><li class="" id="menu67_1_11-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu67_1_7-C56716"><span><a href="/category/56716/-education">Education News</a></span></li><li class="" id="menu67_1_8-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu67_1_9-S15186812"><span><a href="/story/15186812/kaits-mobile-site-and-apps-for-smartphones-and-tablets">Mobile Apps Available</a></span></li><li class="" id="menu67_1_10-S145210"><span><a href="/story/145210/stay-in-touch-in-region-8-with-breaking-news-and-weather-via-email">Stay in touch in Region 8 with breaking news and weather via Email</a></span></li></ul></li><li class="" id="menu67_2-C4391"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4391/-news-home">LOCAL</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_2-C4391"><li class="wnFirstNode" id="menu67_2_1-C213378"><span><a href="/category/213378/heartwarming-stories">Stories to make you happy</a></span></li><li class="" id="menu67_2_2-C122139"><span><a href="/category/122139/-business-home">Business - Money Watch</a></span></li><li class="" id="menu67_2_6-C166262"><span><a href="/category/166262/-region-8-crime-watch-home">Region 8 Crime Watch</a></span></li><li class="" id="menu67_2_3-C59209"><span><a href="/category/59209/-politics">Politics - Local, State, National</a></span></li><li class="" id="menu67_2_4-C77830"><span><a href="/category/77830/-religion-today-home">Religion Today</a></span></li><li class="" id="menu67_2_5-C96235"><span><a href="/category/96235/-technology-today-home">Technology Tracking</a></span></li><li class="" id="menu67_2_7-C68798"><span><a href="/category/68798/-pump-patrol-travel-news">- Pump Patrol - Travel News</a></span></li></ul></li><li class="" id="menu67_3-C4390"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_3-C4390"><li class="wnFirstNode" id="menu67_3_1-S24359983"><span><a href="/story/24359983/map-severe-weather-alerts">INTERACTIVE ALERTS MAP</a></span></li><li class="" id="menu67_3_2-L756440"><span><a href="/link/756440/black-white-and-st-francis-basins">River Stages</a></span></li><li class="" id="menu67_3_3-C90388"><span><a href="/category/90388/region-8-stormteam-interactive-radar">INTERACTIVE RADAR</a></span></li><li class="" id="menu67_3_4-L7090"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/kait/iframes/radar.htm||height=570,width=680,location=no,resizable=yes,scrollbars=yes,toolbar=no');">StormTRACK Doppler 8 Radar Window</a></span></li><li class="" id="menu67_3_5-L501379"><span><a href="http://www.kait8.com/category/210560/farmers-forecast?icast_page=/Local/Hourly&amp;icast_location=USAR0304">Farmers' Forecast</a></span></li><li class="" id="menu67_3_6-L375633"><span><a href="/link/375633/skycam-network">SkyCAM Network</a></span></li><li class="" id="menu67_3_7-L188274"><span><a href="http://www.kait8.com/Global/category.asp?C=5795">Central Dealerships StormTracker</a></span></li><li class="" id="menu67_3_8-C9857"><span><a href="/category/9857/sneezecast">SneezeCAST</a></span></li><li class="" id="menu67_3_9-L620052"><span><a href="http://www.kait8.com/story/20194883/region-8-news-live-online">Region 8 News LIVE or Latest</a></span></li><li class="" id="menu67_3_10-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu67_3_11-S15186812"><span><a href="/story/15186812/kaits-mobile-site-and-apps-for-smartphones-and-tablets">Mobile Apps Available</a></span></li><li class="" id="menu67_3_12-S1598956"><span><a href="/story/1598956/winter-weather-closings-reported-to-kait">Winter Weather Closings &amp; Cancellations</a></span></li></ul></li><li class="" id="menu67_4-C4392"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4392/-sports-home">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_4-C4392"><li class="wnFirstNode" id="menu67_4_3-C238963"><span><a href="/category/238963/2018-winter-olympics">2018 Winter Olympics</a></span></li><li class="" id="menu67_4_4-C204842"><span><a href="/category/204842/a-state-red-wolves">A-State Red Wolves</a></span></li><li class="" id="menu67_4_5-C204853"><span><a href="/category/204853/arkansas-razorbacks">Arkansas Razorbacks</a></span></li><li class="" id="menu67_4_1-C316177"><span><a href="/category/316177/-auto-racing">Auto Racing</a></span></li><li class="" id="menu67_4_2-C105806"><span><a href="/category/105806/-region-8-outdoors-home">Region 8 Outdoors</a></span></li></ul></li><li class="" id="menu67_5-C240189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu67_6-C5349"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5349/-health-medical-home">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_6-C5349"><li class="wnFirstNode" id="menu67_6_1-C329429"><span><a href="/category/329429/nyit-medical-minute">NYIT Medical Minute</a></span></li><li class="" id="menu67_6_2-C161734"><span><a href="/category/161734/health-connections">Health Connections</a></span></li><li class="" id="menu67_6_3-C9857"><span><a href="/category/9857/sneezecast">SneezeCAST</a></span></li><li class="" id="menu67_6_4-C270063"><span><a href="/category/270063/national-healthcare-debate">National healthcare debate</a></span></li><li class="" id="menu67_6_5-C287727"><span><a href="/category/287727/cold-and-flu">Cold &amp; Flu</a></span></li><li class="" id="menu67_6_6-S15186812"><span><a href="/story/15186812/kaits-mobile-site-and-apps-for-smartphones-and-tablets">Mobile Apps Available</a></span></li></ul></li><li class="" id="menu67_7-C124895"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_7-C124895"><li class="wnFirstNode" id="menu67_7_12-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu67_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu67_7_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu67_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu67_7_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu67_7_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu67_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu67_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu67_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu67_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu67_7_10-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu67_7_11-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu67_8-C5353"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5353/kait-tv-guide">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_8-C5353"><li class="wnFirstNode" id="menu67_8_5-L5478"><span><a href="/link/5478/kait-tv-programming">KAIT-TV Programming Schedule</a></span></li><li class="" id="menu67_8_1-S27943840"><span><a href="/story/27943840/nbc-region-8-whats-on">NBC Region 8 - What's On</a></span></li><li class="" id="menu67_8_2-L92675"><span><a href="http://www.abc.com">ABC.com</a></span></li><li class="" id="menu67_8_3-L731094"><span><a href="http://www.nbc.com">NBC.com</a></span></li><li class="" id="menu67_8_4-S2676071"><span><a href="/story/2676071/childrens-television-act-compliance">Children's Television Act Compliance</a></span></li><li class="" id="menu67_8_6-S15186812"><span><a href="/story/15186812/kaits-mobile-site-and-apps-for-smartphones-and-tablets">Mobile Apps Available</a></span></li></ul></li><li class="" id="menu67_9-C4393"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4393/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_9-C4393"><li class="wnFirstNode" id="menu67_9_4-L444115"><span><a href="http://kait.eviesays.com">Region 8 Community Calendar</a></span></li><li class="" id="menu67_9_6-C323100"><span><a href="/category/323100/region-8-eats">Region 8 Eats</a></span></li><li class="" id="menu67_9_7-S14277614"><span><a href="/story/14277614/stay-focused-and-drive">Stay Focused and Drive Pledge</a></span></li><li class="" id="menu67_9_5-S8910693"><span><a href="/story/8910693/teacher-of-the-year-scholarship-salute">Teacher of The Year - Scholarship Salute</a></span></li><li class="" id="menu67_9_8-C210687"><span><a href="/category/210687/road-trip">Take a Road Trip</a></span></li><li class="" id="menu67_9_3-S4378757"><span><a href="/story/4378757/kait8com-obituaries">kait8.com Obituaries</a></span></li><li class="" id="menu67_9_1-C325294"><span><a href="/category/325294/a-family-for-me">A Family for Me!</a></span></li><li class="" id="menu67_9_2-S30320100"><span><a href="/story/30320100/gr8-acts-of-kindness">GR8 Acts of Kindness</a></span></li><li class="" id="menu67_9_9-C156119"><span><a href="/category/156119/electric-cooperatives-of-northeast-arkansas">Energy Alert System</a></span></li><li class="" id="menu67_9_10-S15186812"><span><a href="/story/15186812/kaits-mobile-site-and-apps-for-smartphones-and-tablets">Mobile Apps Available</a></span></li></ul></li><li class="" id="menu67_10-C5346"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5346/contact-kait">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_10-C5346"><li class="wnFirstNode" id="menu67_10_1-S149051"><span><a href="/story/149051/contact-kait">KAIT Contact Info</a></span></li><li class="" id="menu67_10_5-C5392"><span><a href="/category/5392/about-us">Meet Our News Team</a></span></li><li class="" id="menu67_10_2-S293624"><span><a href="/story/293624/contact-the-region-8-news-staff">Contact Region 8 News</a></span></li><li class="" id="menu67_10_3-S282035"><span><a href="/story/282035/contact-the-kait-sales-team">Contact the KAIT Sales Team</a></span></li><li class="" id="menu67_10_4-L578038"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_kait.html">Digital Sales</a></span></li><li class="" id="menu67_10_6-L620052"><span><a href="http://www.kait8.com/story/20194883/region-8-news-live-online">Region 8 News LIVE or Latest</a></span></li><li class="" id="menu67_10_7-L663445"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12785-Jonesboro&amp;searchCategory=">KAIT Jobs</a></span></li><li class="" id="menu67_10_9-C266399"><span><a href="/category/266399/kait-50th-anniversary-1963-2013">KAIT 50th Anniversary: 1963-2013</a></span></li><li class="" id="menu67_10_8-S15186812"><span><a href="/story/15186812/kaits-mobile-site-and-apps-for-smartphones-and-tablets">Mobile Apps Available</a></span></li></ul></li><li class="" id="menu67_11-C57603"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/57603/contest-central">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_11-C57603"><li class="wnFirstNode" id="menu67_11_1-S30324649"><span><a href="/story/30324649/gr8-acts-of-kindness-promotion-rules">GR8 Acts of Kindness - Promotion Rules</a></span></li><li class="" id="menu67_11_2-S37201872"><span><a href="/story/37201872/guess-the-degree-contest">Guess The Degree™ Contest</a></span></li><li class="" id="menu67_11_3-S37202144"><span><a href="/story/37202144/guess-the-degree-official-promotion-rules">Guess The Degree™ Official Promotion Rules</a></span></li><li class="" id="menu67_11_4-S3097301"><span><a href="/story/3097301/gmr8-birthday-club">GMR8 Birthday Club</a></span></li><li class="" id="menu67_11_5-L796094"><span><a href="http://region8connect.revrocket.us/n/#!/contest-view//the-scared-of-santa-photo-contest-49">Scared of Santa Photo Entry</a></span></li><li class="" id="menu67_11_6-S36646370"><span><a href="/story/36646370/color-the-weather-official-promotion-rules-entry-form-link">Color the Weather - Official Promotion Rules - Entry Form Link</a></span></li><li class="" id="menu67_11_7-S24716950"><span><a href="/story/24716950/enter-to-win-a-bartons-weather-umbrella">Enter to Win a Barton's Weather Umbrella!</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu67"></div></div></div></div><div id="spacermenu67" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu67', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Adam and Eve sues Jonesboro mayor</h3>
<time datetime="2018-02-15T17:19:54Z" class="publisheddate wn-time gmt dst-switch">2018-02-15T17:19:54Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Region 8 Newsdesk, Digital</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.kait8.com">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:news@kait8.com?body=http://www.kait8.com/story/37515479/adam-and-eve-sues-jonesboro-mayor">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.kait8.com">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:news@kait8.com?body=http://www.kait8.com/story/37515479/adam-and-eve-sues-jonesboro-mayor">news@kait8.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/Region8News"></div></div><div class="google item"><div class="g-follow" data-annotation="bubble" data-height="20" data-rel="author" data-href="//plus.google.com/u/0/110975326325613319497"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/Region8News">Follow @Region8News</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: AP Graphics Bank)" title="(Source: AP Graphics Bank)" border="0" src="http://kait.images.worldnow.com/images/10019768_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Source: AP Graphics Bank)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">JONESBORO, AR (KAIT) -
            </span><p>A Jonesboro business is suing Mayor Harold Perrin after the city denied a certificate the business needed.</p><p>Adam and Eve Jonesboro, LLC is working to open its doors on South Caraway Road. However, city officials told the business it would need a conditional-use permit and certificate of occupancy. The city did not issue the certificate.</p><p>In an email from City Attorney Carol Duncan, the city told the business that it would not meet distance requirements based state law and city ordinances. The building Adam and Eve plans to use is close to a church.</p><p>Now, Adam and Eve Jonesboro, LLC is suing.</p><p>Region 8 News obtained a copy of the lawsuit filed in the Eastern District of Arkansas federal court. It names Mayor Harold Perrin in the lawsuit.</p><p>The lawsuit claims the statutes defining an adult bookstore or video store are too vague. The city alleges, according to the lawsuit, that some of the items Adam and Eve planned to sell would cause it to fall into that classification.</p><p>The lawsuit claims the &quot;statute is an unconstitutional prior restraint on protected speech, is unconstitutionally vague and overboard, is not narrowly tailored to serve a substantial government interest, is arbitrarily and capriciously enforced by the defendants, and violates plaintiff's [Adam and Eve Jonesboro, LLC] right to equal protection.&quot;</p><p>Adam and Eve Jonesboro, LLC is seeking a temporary restraining order and a preliminary injunctive relief. The business also wants a judge to declare the state statute unconstitutional or rule that Adam and Eve will not operate as an adult bookstore and is not &quot;subject to the statute.&quot;</p><p>Here is a copy of the entire lawsuit:</p><p><iframe height="600px" src="https://docs.google.com/gview?url=http://kait.images.worldnow.com/library/4f0df2e5-5035-4d22-8ebf-b981288ed211.pdf&amp;embedded=true" width="100%"></iframe></p><p><em>Copyright 2018 <a href="http://www.kait8.com/" target="_blank">KAIT.</a> All Rights Reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Latest Wires</span><a class="wnContent more enabled" href="/category/271470/latest-wires"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational category priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2012-03-08 18:58:49"><h4 class="wnContent headline"><a href="/category/233418/national-stories"><span class="text">National Stories</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/233418/national-stories"><span class="text">National</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/233418/national-stories"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/9698353_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/233418/national-stories"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/9698353_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational category priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2012-03-08 18:55:17"><h4 class="wnContent headline"><a href="/category/233413/tech-stories-from-the-ap-wire"><span class="text">Tech stories from the AP wire</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/233413/tech-stories-from-the-ap-wire"><span class="text">Tech stories from the AP wire</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/233413/tech-stories-from-the-ap-wire"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/9947557_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/233413/tech-stories-from-the-ap-wire"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/9947557_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Technology stories from the Associated Press.</p></span></div><div class="wnContent summary"><span class="text"><p>Technology stories from the Associated Press.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational category priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2012-03-08 18:49:37"><h4 class="wnContent headline"><a href="/category/233404/strange-stories"><span class="text">Strange Stories</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/233404/strange-stories"><span class="text">Strange News</span></a></h4><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational category priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2012-03-08 18:48:38"><h4 class="wnContent headline"><a href="/category/233403/health-stories"><span class="text">Health Stories</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/233403/health-stories"><span class="text">Health Stories</span></a></h4><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational category priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2012-03-08 18:50:25"><h4 class="wnContent headline"><a href="/category/233405/political-stories"><span class="text">Political Stories from the Associated Press</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/233405/political-stories"><span class="text">Political Stories from the Associated Press</span></a></h4><div class="wnContent summaryImage left width90"><a href="/category/233405/political-stories"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/9698288_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/category/233405/political-stories"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/9698288_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Get the latest news on national politics.</p></span></div><div class="wnContent summary"><span class="text"><p>Get the latest news on national politics.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Region 8 News&lt;/span&gt;&lt;a class="customMoreLink" href="/Global/category.asp?C=4391" target="_top"&gt;More &gt;&gt;&lt;/a&gt;</span><span class="text abridgedHeadline">Region 8 News</span><a class="wnContent more enabled" href="/category/216740/-top-stories-publishing-category-region-8-news-tab"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-15 17:19:54"><h4 class="wnContent headline"><a href="/story/37515479/adam-and-eve-sues-jonesboro-mayor"><span class="text">Adam and Eve sues Jonesboro mayor</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37515479/adam-and-eve-sues-jonesboro-mayor"><span class="text">Adam and Eve sues Jonesboro mayor</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 12:48 PM EST</span><span class="wnContent timestamp gmttime">2018-02-15 17:48:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37515479/adam-and-eve-sues-jonesboro-mayor"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/10019768_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: AP Graphics Bank)" alt="(Source: AP Graphics Bank)"></a><span class="caption left width90"><span class="text">(Source: AP Graphics Bank)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37515479/adam-and-eve-sues-jonesboro-mayor"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/10019768_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Jonesboro business is suing Mayor Harold Perrin after the city denied a certificate the business needed.</p></span></div><div class="wnContent summary"><span class="text"><p>A Jonesboro business is suing Mayor Harold Perrin after the city denied a certificate the business needed.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-15 17:05:33"><h4 class="wnContent headline"><a href="/story/37515309/unwanted-valentines-day-visitor-charged-with-indecent-exposure"><span class="text">"Unwanted" Valentine's Day visitor charged with indecent exposure</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37515309/unwanted-valentines-day-visitor-charged-with-indecent-exposure"><span class="text">"Unwanted" Valentine's Day visitor charged with indecent exposure</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 12:18 PM EST</span><span class="wnContent timestamp gmttime">2018-02-15 17:18:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37515309/unwanted-valentines-day-visitor-charged-with-indecent-exposure"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/16093696_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Aaron Earl Ritchie (Source: Craighead Co. Sheriff's Office)" alt="Aaron Earl Ritchie (Source: Craighead Co. Sheriff's Office)"></a><span class="caption left width90"><span class="text">Aaron Earl Ritchie (Source: Craighead Co. Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37515309/unwanted-valentines-day-visitor-charged-with-indecent-exposure"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/16093696_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jonesboro police cited a man with indecent exposure after a woman said she sighted him pleasuring himself in front of her home.</p></span></div><div class="wnContent summary"><span class="text"><p>Jonesboro police cited a man with indecent exposure after a woman said she sighted him pleasuring himself in front of her home.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-15 16:43:02"><h4 class="wnContent headline"><a href="/story/37515107/new-steel-processing-plant-to-be-built-in-mississippi-county"><span class="text">New steel processing plant to be built in Mississippi County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37515107/new-steel-processing-plant-to-be-built-in-mississippi-county"><span class="text">New steel processing plant to be built in Mississippi County</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 11:48 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 16:48:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37515107/new-steel-processing-plant-to-be-built-in-mississippi-county"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/16093388_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Union Partners)" alt="(Source: Union Partners)"></a><span class="caption left width90"><span class="text">(Source: Union Partners)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37515107/new-steel-processing-plant-to-be-built-in-mississippi-county"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/16093388_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Union Partners announced plans today to build a new steel processing facility on the Osceola, Arkansas campus of Big River Steel.</p></span></div><div class="wnContent summary"><span class="text"><p>Union Partners announced plans today to build a new steel processing facility on the Osceola, Arkansas campus of Big River Steel.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-15 16:20:41"><h4 class="wnContent headline"><a href="/story/37514883/report-arrest-made-in-ar-school-shooting-threat"><span class="text">Report: Arrest made in AR school shooting threat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37514883/report-arrest-made-in-ar-school-shooting-threat"><span class="text">Report: Arrest made in AR school shooting threat</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 11:32 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 16:32:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37514883/report-arrest-made-in-ar-school-shooting-threat"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/8628458_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Raycom Media)" alt="(Source: Raycom Media)"></a><span class="caption left width90"><span class="text">(Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37514883/report-arrest-made-in-ar-school-shooting-threat"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/8628458_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An arrest was made this week as sheriff's investigators look into a possible school shooting threat.</p></span></div><div class="wnContent summary"><span class="text"><p>An arrest was made this week as sheriff's investigators look into a possible school shooting threat.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-02-15 15:11:18"><h4 class="wnContent headline"><a href="/story/37514093/school-to-close-friday-due-to-excessive-illness"><span class="text">School to close Friday due to excessive illness</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37514093/school-to-close-friday-due-to-excessive-illness"><span class="text">School to close Friday due to excessive illness</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 15 2018 10:24 AM EST</span><span class="wnContent timestamp gmttime">2018-02-15 15:24:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37514093/school-to-close-friday-due-to-excessive-illness"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/9409003_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: AP Graphics Bank)" alt="(Source: AP Graphics Bank)"></a><span class="caption left width90"><span class="text">(Source: AP Graphics Bank)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37514093/school-to-close-friday-due-to-excessive-illness"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/9409003_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A school district will not be in session for a couple of days as officials battle illness.</p></span></div><div class="wnContent summary"><span class="text"><p>A school district will not be in session for a couple of days as officials battle illness.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Slideshows in the News</span><a class="wnContent more enabled" href="/category/273857/slideshows-in-the-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=210599"><span class="text">Slideshow: Shooting at Florida high school</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=210599"><span class="text">Slideshow: Shooting at Florida high school</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=210599"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16086147_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=210599"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16086147_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A former student opened fire at the end of the day at a Parkland, FL, high school. There are multiple fatalities.</p></span></div><div class="wnContent summary"><span class="text"><p>A former student opened fire at the end of the day at a Parkland, FL, high school. There are multiple fatalities.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-7 even-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=210455"><span class="text">Slideshow: 2018 Winter Olympics</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=210455"><span class="text">Slideshow: 2018 Winter Olympics</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=210455"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16046073_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=210455"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16046073_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Witness the drama and politics of 2018 Winter Olympics in Pyeongchang, South Korea.</p></span></div><div class="wnContent summary"><span class="text"><p>Witness the drama and politics of 2018 Winter Olympics in Pyeongchang, South Korea.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=210245"><span class="text">Slideshow: Super Bowl LII - Eagles vs. Patriots</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=210245"><span class="text">Slideshow: Super Bowl LII - Eagles vs. Patriots</span></a></h4><div class="wnContent summaryImage left width50"><a href="/slideshow?widgetid=210245"><img border="0" width="50" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15978141_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The NFC Champion Philadelphia Eagles face the AFC champ New England Patriots in Super Bowl LII on Feb. 4. (Source: AP)" alt="The NFC Champion Philadelphia Eagles face the AFC champ New England Patriots in Super Bowl LII on Feb. 4. (Source: AP)"></a><span class="caption left width50"><span class="text">The NFC Champion Philadelphia Eagles face the AFC champ New England Patriots in Super Bowl LII on Feb. 4. (Source: AP)</span></span></div><div class="wnContent summaryImage abridged left width30"><a href="/slideshow?widgetid=210245"><img border="0" width="30" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15978141_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The NFC Champion Philadelphia Eagles face the AFC champ New England Patriots in Super Bowl LII on Feb. 4.</p></span></div><div class="wnContent summary"><span class="text"><p>The NFC Champion Philadelphia Eagles face the AFC champ New England Patriots in Super Bowl LII on Feb. 4.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=209609"><span class="text">Slideshow: Notable deaths of 2018</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=209609"><span class="text">Slideshow: Notable deaths of 2018</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=209609"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15825420_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=209609"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15825420_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;background:white;"><span style="font-family:lucida sans unicode,sans-serif"><span style="font-size:7.5pt">A list of notable people who have passed away so far in 2018. (Source: AP)</span></span></p></span></div><div class="wnContent summary"><span class="text"><p style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;background:white;"><span style="font-family:lucida sans unicode,sans-serif"><span style="font-size:7.5pt">A list of notable people who have passed away so far in 2018. (Source: AP)</span></span></p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=209445"><span class="text">Slideshow: 600 men show up to mentor students</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=209445"><span class="text">Slideshow: 600 men show up to mentor students</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=209445"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15784523_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/slideshow?widgetid=209445"><img border="0" width="30" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15784523_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text"><p>Organizers at Billy Earl Dade Middle School were afraid that there wouldn&rsquo;t be enough male role models for the 150 boys who had signed up for a &ldquo;Breakfast With Dads&rdquo; mentoring program.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-6 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=209424"><span class="text">Slideshow: College football championship - Alabama vs. Georgia</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=209424"><span class="text">Slideshow: College football championship - Alabama vs. Georgia</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=209424"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15778220_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=209424"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15778220_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Alabama and Georgia are playing in the College Football Playoff National Championship game on Monday at Mercedes-Benz Stadium in Atlanta.</p></span></div><div class="wnContent summary"><span class="text"><p>Alabama and Georgia are playing in the College Football Playoff National Championship game on Monday at Mercedes-Benz Stadium in Atlanta.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=206971"><span class="text">Slideshow: Noteworthy people accused of sexual misconduct</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=206971"><span class="text">Slideshow: Noteworthy people accused of sexual misconduct</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=206971"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15536803_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/slideshow?widgetid=206971"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15536803_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In the past few months, a number of high-profile men have been accused of sexual harassment and sexual assault. Allegations have led to resignations in Congress - and may have made a difference in a key Senate race.</p></span></div><div class="wnContent summary"><span class="text"><p>In the past few months, a number of high-profile men have been accused of sexual harassment and sexual assault. Allegations have led to resignations in Congress - and may have made a difference in a key Senate race.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-8 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=208191"><span class="text">Slideshow: Indictments in Russia probe</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=208191"><span class="text">Slideshow: Indictments in Russia probe</span></a></h4><div class="wnContent summaryImage left width90"><a href="/slideshow?widgetid=208191"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15538604_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/slideshow?widgetid=208191"><img border="0" width="30" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15538604_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>These people close to President Donald Trump's campaign and administration have been indicted in Special Counsel Robert Mueller's Russia probe.</p></span></div><div class="wnContent summary"><span class="text"><p>These people close to President Donald Trump's campaign and administration have been indicted in Special Counsel Robert Mueller's Russia probe.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=208070"><span class="text">SLIDESHOW: Paragould field fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=208070"><span class="text">SLIDESHOW: Paragould field fire</span></a></h4><div class="wnContent summaryImage left width50"><a href="/slideshow?widgetid=208070"><img border="0" width="50" data-path="http://kait.images.worldnow.com/images/15510661_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: KAIT)" alt="(Source: KAIT)"></a><span class="caption left width50"><span class="text">(Source: KAIT)</span></span></div><div class="wnContent summaryImage abridged left width30"><a href="/slideshow?widgetid=208070"><img border="0" width="30" data-path="http://kait.images.worldnow.com/images/15510661_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p></p>  <p>The Paragould Fire Department is working on a large field fire along Highway 69 east of Paragould.</p></span></div><div class="wnContent summary"><span class="text"><p></p><p>The Paragould Fire Department is working on a large field fire along Highway 69 east of Paragould.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-11-22 21:33:59"><h4 class="wnContent headline"><a href="/story/36909076/slideshow-microwaving-a-25-lb-turkey"><span class="text">Slideshow: Microwaving a 25 lb. turkey?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36909076/slideshow-microwaving-a-25-lb-turkey"><span class="text">Slideshow: Microwaving a 25 lb. turkey?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, November 22 2017 4:33 PM EST</span><span class="wnContent timestamp gmttime">2017-11-22 21:33:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 22 2017 8:47 PM EST</span><span class="wnContent timestamp gmttime">2017-11-23 01:47:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36909076/slideshow-microwaving-a-25-lb-turkey"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/15476308_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Facebook)" alt="(Source: Facebook)"></a><span class="caption left width90"><span class="text">(Source: Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36909076/slideshow-microwaving-a-25-lb-turkey"><img border="0" width="90" data-path="http://kait.images.worldnow.com/images/15476308_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Recently, Chief Meteorologist Ryan Vaughan asked his Facebook audience to text their mom and ask how long it would to take to cook a 25 lb. turkey in a microwave.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Recently, Chief Meteorologist Ryan Vaughan asked his Facebook audience to text their mom and ask how long it would to take to cook a 25 lb. turkey in a microwave.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kait.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://kait.images.worldnow.com/images/8801650_G.png" width="103" height="128" border="0" /></div>
			<div class="contact">
				<div>472 CR 766<br>Jonesboro, AR 72401</div>
				<div>(870) 931-8888</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kait">FCC Public File</a></div>
				<a href="mailto:publicfile@kait8.com?subject=KAIT Public File inquiry">publicfile@kait8.com</a>
				<div>(870) 336-1817</div>
				<a href="http://ftpcontent4.worldnow.com/kait/PDF/latestKAITEEO.pdf">EEO Report</a>
				<a href="/story/12157618/kait-closed-captioning-service-support">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>