<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Free Fishing Weekend, derbies June 8-10 - KAIT Jonesboro, AR - Region 8 News, weather, sports</title>
<meta name="Description" content="From noon Friday, June 8, through midnight Sunday night, June 10, no angler will need a fishing license or trout permit to fish anywhere in Arkansas."><meta name="KEYWORDS" content="KAIT,KAIT8,Region 8,K8, AGFC, Fishing, Kids Fishing Derby"><meta name="news_keywords" content="KAIT,KAIT8,Region 8,K8, AGFC, Fishing, Kids Fishing Derby"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/07"><meta name="owner" content="KAIT"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="free-fishing-weekend-derbies-june-8-10"><meta property="og:title" content="Free Fishing Weekend, derbies June 8-10"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kait8.com/story/38372675/free-fishing-weekend-derbies-june-8-10"><meta property="og:image" content="http://kait.images.worldnow.com/images/16932047_G.jpg?lastEditedDate=20180607123428"><meta property="og:description" content="From noon Friday, June 8, through midnight Sunday night, June 10, no angler will need a fishing license or trout permit to fish anywhere in Arkansas."><link rel="canonical" href="http://www.kait8.com/story/38372675/free-fishing-weekend-derbies-june-8-10"><meta name="author" content="Ronnie Weston"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Free Fishing Weekend, derbies June 8-10"><meta name="twitter:description" content="From noon Friday, June 8, through midnight Sunday night, June 10, no angler will need a fishing license or trout permit to fish anywhere in Arkansas."><meta name="twitter:image" content="http://kait.images.worldnow.com/images/16932047_G.jpg?lastEditedDate=20180607123428"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="87689783147"><meta property="fb:pages" content="107492246021108">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="213753052169397"/><meta property="fb:admins" content="644426401" /><meta property="article:publisher" content="http://www.facebook.com/Region8News" /><meta property="twitter:account_id" content="16830830" /><meta name="twitter:site" content="@Region8News" /><meta name="twitter:creator" content="@Region8News" /><meta name="google-site-verification" content="sKiWVpF1B8xon1FyiyR9SfMIyuoRn0fwtKIcSdB3_f4" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://kait.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A18%3A48_7.10.0.11">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.10.0.11_7.10.0.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu67 UL
                    , #menu67 .wnHorizontal { background-color: #800101; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu67 A,
                    #menu67 LI.wnOn .wnSublevel A,
                    #menu67 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu67 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu67
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kait.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu67
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu67 UL LI.wnOn { background-color: #800101; color: #ffffff; }
                    #menu67 LI.wnOn A,
                        #menu67 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu67 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu67 .wnSublevel { background-color: #800101;  }
                #menu67 .wnSublevel A { border : 1px #800101 solid; border-top: none; }
                        #menu67 .wnSublevel .wnFirstNode { border-top : 1px #800101 solid; }
                        #menu67 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu67 .wnSublevel LI.wnHasSublevel A { background: url('http://kait.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu67 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu67 .wnSublevel LI.wnOn { background-color: #800101;  }
                    #menu67 .wnRight .wnMiddle { background: url('http://kait.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu67 LI.wnOn .wnMiddle { background-image: url('http://kait.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KAIT',
            affiliateId : '67',
            baseUrl : 'www.kait8.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '93',mdPartnerDomain : 'http://dub.kait8.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kait.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KAIT';
wng_pageInfo.ownerAffiliateId=parseInt('67',10);
wng_pageInfo.containerId=parseInt('38372675',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sales - Green Grocer';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38372675/free-fishing-weekend-derbies-june-8-10';
wng_pageInfo.content_authors='Ronnie Weston';
wng_pageInfo.headline='Free Fishing Weekend, derbies June 8-10';
wng_pageInfo.pageTitle='Free Fishing Weekend, derbies June 8-10 - KAIT Jonesboro, AR - Region 8 News, weather, sports';
wng_pageInfo.pageTitleTag='KAIT Jonesboro, AR - Region 8 News, weather, sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKAIT';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAIT'},width:468,height:60,wncc:"Sales - Green Grocer",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAIT'},width:300,height:250,wncc:"Sales - Green Grocer",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KAIT'},width:1,height:1,wncc:"Sales - Green Grocer",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAIT'},width:300,height:250,wncc:"Sales - Green Grocer",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KAIT'},width:980,height:30,wncc:"Sales - Green Grocer",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
wng_pageInfo.adsettings={oopad:true};</script>
<script type="text/javascript" src="http://kait.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A18%3A48_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KAIT.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kait/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kait/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kait.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kait/custom/2015/kait-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kait/custom/2015/kait-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKAIT" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR3P3G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-WR3P3G');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '181', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-135' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Free Fishing Weekend, derbies June 8-10 - KAIT Jonesboro, AR - Region 8 News, weather, sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kait.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kait.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu67" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu67"><li class="wnFirstNode" id="menu67_1-C4389"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">- Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_1-C4389"><li class="wnFirstNode" id="menu67_1_1-S38196356"><span><a href="/story/38196356/arkansas-primary-races-2018">Arkansas Primary Races 2018</a></span></li><li class="" id="menu67_1_2-L499122"><span><a href="http://www.kait8.com/slideshow?widgetid=213175">Slideshows (new!)</a></span></li><li class="" id="menu67_1_3-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu67_1_4-C5888"><span><a href="/category/5888/-entertainment-home">Entertainment</a></span></li><li class="" id="menu67_1_5-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu67_1_6-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu67_1_12-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu67_1_7-C56716"><span><a href="/category/56716/-education">Education News</a></span></li><li class="" id="menu67_1_8-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu67_1_9-S15186812"><span><a href="/story/15186812/region-8-news-digital-apps-roku-firetv-alexa">Region 8 News Digital: Apps - Roku - FireTV - Alexa</a></span></li><li class="" id="menu67_1_10-S145210"><span><a href="/story/145210/stay-in-touch-in-region-8-with-breaking-news-and-weather-via-email">Stay in touch in Region 8 with breaking news and weather via Email</a></span></li><li class="" id="menu67_1_11-S20194883"><span><a href="/story/20194883/region-8-news-live">Region 8 News LIVE and Replay</a></span></li></ul></li><li class="" id="menu67_2-C4391"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4391/-news-home">LOCAL</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_2-C4391"><li class="wnFirstNode" id="menu67_2_1-C213378"><span><a href="/category/213378/heartwarming-stories">Stories to make you happy</a></span></li><li class="" id="menu67_2_2-C122139"><span><a href="/category/122139/-business-home">Business - Money Watch</a></span></li><li class="" id="menu67_2_6-C166262"><span><a href="/category/166262/-region-8-crime-watch-home">Region 8 Crime Watch</a></span></li><li class="" id="menu67_2_3-C59209"><span><a href="/category/59209/-politics">Politics - Local, State, National</a></span></li><li class="" id="menu67_2_4-C77830"><span><a href="/category/77830/-religion-today-home">Religion Today</a></span></li><li class="" id="menu67_2_5-C96235"><span><a href="/category/96235/-technology-today-home">Technology Tracking</a></span></li><li class="" id="menu67_2_7-C68798"><span><a href="/category/68798/-pump-patrol-travel-news">- Pump Patrol - Travel News</a></span></li></ul></li><li class="" id="menu67_3-C4390"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_3-C4390"><li class="wnFirstNode" id="menu67_3_1-S24359983"><span><a href="/story/24359983/map-severe-weather-alerts">INTERACTIVE ALERTS MAP</a></span></li><li class="" id="menu67_3_2-L756440"><span><a href="/link/756440/black-white-and-st-francis-basins">River Stages</a></span></li><li class="" id="menu67_3_3-C90388"><span><a href="/category/90388/region-8-stormteam-interactive-radar">INTERACTIVE RADAR</a></span></li><li class="" id="menu67_3_4-L7090"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/kait/iframes/radar.htm||height=570,width=680,location=no,resizable=yes,scrollbars=yes,toolbar=no');">StormTRACK Doppler 8 Radar Window</a></span></li><li class="" id="menu67_3_5-L501379"><span><a href="http://www.kait8.com/category/210560/farmers-forecast?icast_page=/Local/Hourly&amp;icast_location=USAR0304">Farmers' Forecast</a></span></li><li class="" id="menu67_3_6-L375633"><span><a href="/link/375633/skycam-network">SkyCAM Network</a></span></li><li class="" id="menu67_3_7-L188274"><span><a href="http://www.kait8.com/Global/category.asp?C=5795">Central Dealerships StormTracker</a></span></li><li class="" id="menu67_3_8-C9857"><span><a href="/category/9857/sneezecast">SneezeCAST</a></span></li><li class="" id="menu67_3_9-L620052"><span><a href="http://www.kait8.com/story/20194883/region-8-news-live-online">Region 8 News LIVE or Latest</a></span></li><li class="" id="menu67_3_10-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu67_3_11-S15186812"><span><a href="/story/15186812/region-8-news-digital-apps-roku-firetv-alexa">Region 8 News Digital: Apps - Roku - FireTV - Alexa</a></span></li><li class="" id="menu67_3_12-S1598956"><span><a href="/story/1598956/winter-weather-closings-reported-to-kait">Winter Weather Closings &amp; Cancellations</a></span></li><li class="" id="menu67_3_13-S20194883"><span><a href="/story/20194883/region-8-news-live">Region 8 News LIVE and Replay</a></span></li></ul></li><li class="" id="menu67_4-C4392"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4392/-sports-home">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_4-C4392"><li class="wnFirstNode" id="menu67_4_4-C204842"><span><a href="/category/204842/a-state-red-wolves">A-State Red Wolves</a></span></li><li class="" id="menu67_4_5-C204853"><span><a href="/category/204853/arkansas-razorbacks">Arkansas Razorbacks</a></span></li><li class="" id="menu67_4_6-C205970"><span><a href="/category/205970/st-louis-cardinals">St. Louis Cardinals</a></span></li><li class="" id="menu67_4_1-C316177"><span><a href="/category/316177/-auto-racing">Auto Racing</a></span></li><li class="" id="menu67_4_2-C332286"><span><a href="/category/332286/-memphis-redbirds">Memphis Redbirds</a></span></li><li class="" id="menu67_4_3-C105806"><span><a href="/category/105806/-region-8-outdoors-home">Region 8 Outdoors</a></span></li></ul></li><li class="" id="menu67_5-C240189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu67_6-C5349"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5349/-health-medical-home">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_6-C5349"><li class="wnFirstNode" id="menu67_6_1-C329429"><span><a href="/category/329429/nyit-medical-minute">NYIT Medical Minute</a></span></li><li class="" id="menu67_6_2-C9857"><span><a href="/category/9857/sneezecast">SneezeCAST</a></span></li><li class="" id="menu67_6_3-C270063"><span><a href="/category/270063/national-healthcare-debate">National healthcare debate</a></span></li><li class="" id="menu67_6_4-C287727"><span><a href="/category/287727/cold-and-flu">Cold &amp; Flu</a></span></li><li class="" id="menu67_6_5-S15186812"><span><a href="/story/15186812/region-8-news-digital-apps-roku-firetv-alexa">Region 8 News Digital: Apps - Roku - FireTV - Alexa</a></span></li><li class="" id="menu67_6_6-S20194883"><span><a href="/story/20194883/region-8-news-live">Region 8 News LIVE and Replay</a></span></li></ul></li><li class="" id="menu67_7-C124895"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/124895/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_7-C124895"><li class="wnFirstNode" id="menu67_7_12-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu67_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu67_7_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu67_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu67_7_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu67_7_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu67_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu67_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu67_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu67_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu67_7_10-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu67_7_11-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu67_8-C5353"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5353/kait-tv-guide">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_8-C5353"><li class="wnFirstNode" id="menu67_8_5-L5478"><span><a href="/link/5478/kait-tv-programming">KAIT-TV Programming Schedule</a></span></li><li class="" id="menu67_8_1-S27943840"><span><a href="/story/27943840/nbc-region-8-whats-on">NBC Region 8 - What's On</a></span></li><li class="" id="menu67_8_2-L92675"><span><a href="http://www.abc.com">ABC.com</a></span></li><li class="" id="menu67_8_3-L731094"><span><a href="http://www.nbc.com">NBC.com</a></span></li><li class="" id="menu67_8_4-S2676071"><span><a href="/story/2676071/childrens-television-act-compliance">Children's Television Act Compliance</a></span></li><li class="" id="menu67_8_6-S15186812"><span><a href="/story/15186812/region-8-news-digital-apps-roku-firetv-alexa">Region 8 News Digital: Apps - Roku - FireTV - Alexa</a></span></li><li class="" id="menu67_8_7-S20194883"><span><a href="/story/20194883/region-8-news-live">Region 8 News LIVE and Replay</a></span></li></ul></li><li class="" id="menu67_9-C4393"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4393/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_9-C4393"><li class="wnFirstNode" id="menu67_9_4-L444115"><span><a href="http://kait.eviesays.com">Region 8 Community Calendar</a></span></li><li class="" id="menu67_9_6-C323100"><span><a href="/category/323100/region-8-eats">Region 8 Eats</a></span></li><li class="" id="menu67_9_7-S14277614"><span><a href="/story/14277614/stay-focused-and-drive">Stay Focused and Drive Pledge</a></span></li><li class="" id="menu67_9_5-S8910693"><span><a href="/story/8910693/teacher-of-the-year-scholarship-salute">Teacher of The Year - Scholarship Salute</a></span></li><li class="" id="menu67_9_8-C210687"><span><a href="/category/210687/road-trip">Take a Road Trip</a></span></li><li class="" id="menu67_9_3-S4378757"><span><a href="/story/4378757/kait8com-obituaries">kait8.com Obituaries</a></span></li><li class="" id="menu67_9_1-C325294"><span><a href="/category/325294/a-family-for-me">A Family for Me!</a></span></li><li class="" id="menu67_9_2-S30320100"><span><a href="/story/30320100/gr8-acts-of-kindness">GR8 Acts of Kindness</a></span></li><li class="" id="menu67_9_9-C156119"><span><a href="/category/156119/electric-cooperatives-of-northeast-arkansas">Energy Alert System</a></span></li><li class="" id="menu67_9_10-S15186812"><span><a href="/story/15186812/region-8-news-digital-apps-roku-firetv-alexa">Region 8 News Digital: Apps - Roku - FireTV - Alexa</a></span></li><li class="" id="menu67_9_11-S20194883"><span><a href="/story/20194883/region-8-news-live">Region 8 News LIVE and Replay</a></span></li></ul></li><li class="" id="menu67_10-C5346"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5346/contact-kait">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_10-C5346"><li class="wnFirstNode" id="menu67_10_1-S149051"><span><a href="/story/149051/contact-kait">KAIT Contact Info</a></span></li><li class="" id="menu67_10_5-C5392"><span><a href="/category/5392/about-us">Meet Our News Team</a></span></li><li class="" id="menu67_10_2-S293624"><span><a href="/story/293624/contact-the-region-8-news-staff">Contact Region 8 News</a></span></li><li class="" id="menu67_10_3-S282035"><span><a href="/story/282035/contact-the-kait-sales-team">Contact the KAIT Sales Team</a></span></li><li class="" id="menu67_10_4-L578038"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_kait.html">Digital Sales</a></span></li><li class="" id="menu67_10_6-L620052"><span><a href="http://www.kait8.com/story/20194883/region-8-news-live-online">Region 8 News LIVE or Latest</a></span></li><li class="" id="menu67_10_7-L663445"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12785-Jonesboro&amp;searchCategory=">KAIT Jobs</a></span></li><li class="" id="menu67_10_9-C266399"><span><a href="/category/266399/kait-50th-anniversary-1963-2013">KAIT 50th Anniversary: 1963-2013</a></span></li><li class="" id="menu67_10_8-S15186812"><span><a href="/story/15186812/region-8-news-digital-apps-roku-firetv-alexa">Region 8 News Digital: Apps - Roku - FireTV - Alexa</a></span></li></ul></li><li class="" id="menu67_11-C57603"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/57603/contest-central">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu67_11-C57603"><li class="wnFirstNode" id="menu67_11_1-S24716950"><span><a href="/story/24716950/enter-to-win-a-bartons-weather-umbrella">Enter to Win a Barton's Weather Umbrella!</a></span></li><li class="" id="menu67_11_2-S30324649"><span><a href="/story/30324649/gr8-acts-of-kindness-promotion-rules">GR8 Acts of Kindness - Promotion Rules</a></span></li><li class="" id="menu67_11_3-S37202144"><span><a href="/story/37202144/guess-the-degree-official-promotion-rules">Guess The Degree™ Official Promotion Rules</a></span></li><li class="" id="menu67_11_4-S38130926"><span><a href="/story/38130926/bartons-umbrella-official-promotion-rules">Barton's Umbrella - Official Promotion Rules</a></span></li><li class="" id="menu67_11_5-S3097301"><span><a href="/story/3097301/gmr8-birthday-club">GMR8 Birthday Club</a></span></li><li class="" id="menu67_11_6-S36646370"><span><a href="/story/36646370/color-the-weather-official-promotion-rules-entry-form-link">Color the Weather - Official Promotion Rules - Entry Form Link</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu67"></div></div></div></div><div id="spacermenu67" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu67', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Free Fishing Weekend, derbies June 8-10</h3>
<time datetime="2018-06-07T16:38:40Z" class="publisheddate wn-time gmt dst-switch">2018-06-07T16:38:40Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Ronnie Weston, Operations Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rweston@kait8.com?body=http://www.kait8.com/story/38372675/free-fishing-weekend-derbies-june-8-10">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rweston@kait8.com?body=http://www.kait8.com/story/38372675/free-fishing-weekend-derbies-june-8-10">rweston@kait8.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: AGFC)" title="(Source: AGFC)" border="0" src="http://kait.images.worldnow.com/images/16932047_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180607123428" width="180">
<span>(Source: AGFC)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">(KAIT/AGFC) -
            </span><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><strong><span style="color:black">LITTLE ROCK (KAIT/AGFC)&ndash; </span></strong><span style="color:black">From noon Friday, June 8, through midnight Sunday night, June 10, no angler will need a fishing license or trout permit to fish anywhere in Arkansas.</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">An annual tradition sponsored by the Arkansas Game and Fish Commission and approved by Gov. Asa Hutchinson, Free Fishing Days furnishes many people the opportunity to enjoy the amazing angling The Natural State has to offer.</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">&ldquo;Recruiting the next generation of anglers is always at the front of our list,&rdquo; said AGFC Director Pat Fitts. &ldquo;Free Fishing Weekend is a great way for every Arkansan to help us in this effort by bringing along a friend of family member to give fishing a try.&rdquo;</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">Fitts says an annual fishing license is only $10.50, but the additional act of needing the license can be a barrier to trying out angling for the first time or for people who only want to go once or twice a year. </span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">&ldquo;Sometimes just making the extra stop to a sporting goods store or purchasing a license (at </span><a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.agfc.com_&amp;d=DwMFAg&amp;c=5tFkMILU9su6g0t-0MrHFg3aYZ2BYUqhX6yumu2dQGw&amp;r=k7pJOR9PBk3KPXq-T82FBw&amp;m=Ttl4lp2Zxkn52FtfbBLOpfC8LBmhxJ71JQWsWrachpg&amp;s=GaGVIFquCb5W9YqjWuO9YrHru-Ozqobdj13yjsSFQQk&amp;e="><span style="color:#1155CC">www.agfc.com</span></a><span style="color:black">) may intimidate people from giving this great thing we call the outdoors a chance,&rdquo; Fitts said. &ldquo;Free Fishing Weekend is a great time to get everyone out and enjoy all the work we do for them throughout the state.&rdquo;</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">Fitts says the weekend also is great for parents with kids who want to learn how to fish.</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">&ldquo;People under 16 don&rsquo;t need a license any time, but parents don&rsquo;t want to pay the extra money for a license to find out if their kids will enjoy fishing,&rdquo; Fitts said. &ldquo;Make it a fun family outing and you may just find out that it will be the best $10.50 you&rsquo;ve ever spent to increase family time.&rdquo;</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">If you&rsquo;re looking to get the kids on a near sure-thing fishing experience, Batten also suggests visiting one of the AGFC&rsquo;s five fish hatcheries from 9 a.m. to 2 p.m., June 9.</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">&ldquo;Each hatchery puts on a fishing derby the Saturday during Free Fishing Weekend,&rdquo; Fitts said. &ldquo;What better place to try and catch some fish than where we grow them?&rdquo;</span></span></h1><h1 style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="font-size:12px"><span style="color:black">The hatchery derbies are for anglers 15 and under. Each child must be supervised by an adult. Kids may catch and keep up to three catfish (or three trout at the Jim Hinkle Spring River State Fish Hatchery). In addition to fishing fun, participants also will be able to compete in casting contests and win prizes for fish caught.</span></span></h1><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;"><span style="color:black">&nbsp;&nbsp;&nbsp; Contact the hatchery nearest you for details on its derby:</span></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:.5in;text-indent:-.25in;vertical-align:baseline;"><span style="color:black"><span style="font-family:symbol"><span style="font-size:10.0pt">&middot;</span></span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style="color:black">Andrew Hulsey State Fish Hatchery, Hot Springs, 877-525-8606</span></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:.5in;text-indent:-.25in;vertical-align:baseline;"><span style="color:black"><span style="font-family:symbol"><span style="font-size:10.0pt">&middot;</span></span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style="color:black">Charlie Craig State Fish Hatchery, Centerton, 877-795-2470</span></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:.5in;text-indent:-.25in;vertical-align:baseline;"><span style="color:black"><span style="font-family:symbol"><span style="font-size:10.0pt">&middot;</span></span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style="color:black">William Donham State Fish Hatchery, Corning, 877-857-3876</span></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:.5in;text-indent:-.25in;vertical-align:baseline;"><span style="color:black"><span style="font-family:symbol"><span style="font-size:10.0pt">&middot;</span></span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style="color:black">Joe Hogan State Fish Hatchery, Lonoke, 877-676-6963</span></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:.5in;text-indent:-.25in;vertical-align:baseline;"><span style="color:black"><span style="font-family:symbol"><span style="font-size:10.0pt">&middot;</span></span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style="color:black">Jim Hinkle Spring River State Fish Hatchery, Mammoth Spring, 877-625-7521.</span></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;text-indent:.25in;"><span style="color:black">Visit <a href="https://drive.google.com/file/d/1EyRRaJ9VnUTkXsCAzPdacR1F1WaE7NUo/view">Here</a>&nbsp;</span><span style="color:black">for information on other fishing derbies around the state.</span></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;text-indent:.25in;"></p><p style="margin-top:0in;margin-right:0in;margin-bottom:10.0pt;margin-left:0in;text-indent:.25in;"><em><span style="font-family:calibri,sans-serif">Copyright 2018&nbsp;<a href="http://www.kait8.com/">KAIT</a> and AFGC. All rights reserved.</span></em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kait.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://kait.images.worldnow.com/images/8801650_G.png" width="103" height="128" border="0" /></div>
			<div class="contact">
				<div>472 CR 766<br>Jonesboro, AR 72401</div>
				<div>(870) 931-8888</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kait">FCC Public File</a></div>
				<a href="mailto:publicfile@kait8.com?subject=KAIT Public File inquiry">publicfile@kait8.com</a>
				<div>(870) 336-1817</div>
				<a href="http://ftpcontent4.worldnow.com/kait/PDF/latestKAITEEO.pdf">EEO Report</a>
				<a href="/story/12157618/kait-closed-captioning-service-support">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>