<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r03l3pBL9NYgxr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kait"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kait/web/news",
    "authors": [
                  
                    {
                      "_id": "miranda-reynolds",
                      "name": "Miranda Reynolds",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/07/27/haircuts-with-special-reason-behind-them/",
    "contentId": "G4QFITYSPND5XA5FZGUURRIN6E",
    "contentName": "Haircuts with a special reason behind them",
    "contentOwner": "kait",
    "contentTags":  [
                  
                    {
                      "text": "salon",
                      "description": "salon",
                      "slug": "salon"
                    },
                  
                    {
                      "text": "foster kids",
                      "description": "foster kids",
                      "slug": "foster-kids"
                    },
                  
                    {
                      "text": "free",
                      "description": "free",
                      "slug": "free"
                    },
                  
                    {
                      "text": "haircuts",
                      "description": "haircuts",
                      "slug": "haircuts"
                    },
                  
                    {
                      "text": "bombshell design",
                      "description": "bombshell design",
                      "slug": "bombshell-design"
                    },
                  
                    {
                      "text": "april beavers",
                      "description": "april beavers",
                      "slug": "april-beavers"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-07-27T23:38:56.571Z",
    "description": "Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "07",
    "publishedYear": "2019",
    "stationName": "kait",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="sKiWVpF1B8xon1FyiyR9SfMIyuoRn0fwtKIcSdB3_f4"/> <title>Haircuts with a special reason behind them</title> <meta name="keywords" content="salon, foster kids, free, haircuts, bombshell design, april beavers"> <meta name="news_keywords" content="salon, foster kids, free, haircuts, bombshell design, april beavers"/> <meta name="date" content="2019-07-27T23:38:57.722Z"/> <meta itemprop="description" name="description" content="Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kait8.com/2019/07/27/haircuts-with-special-reason-behind-them/"> <meta name="twitter:title" content="Haircuts with a special reason behind them"/> <meta name="twitter:image" content="https://www.kait8.com/resizer/MBrExwfQHeLWXOqsyhO609f8aNc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UHGS6AGGPRGTJODXIB4VETWWTA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut."/> <meta name="twitter:site" content="@Region8News"/> <meta name="twitter:creator" content="@Region8News"> <meta property="og:url" content="https://www.kait8.com/2019/07/27/haircuts-with-special-reason-behind-them/"/> <meta property="og:title" content="Haircuts with a special reason behind them"/> <meta itemprop="image" property="og:image" content="https://www.kait8.com/resizer/MBrExwfQHeLWXOqsyhO609f8aNc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UHGS6AGGPRGTJODXIB4VETWWTA.jpg"/> <meta property="og:description" content="Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kait8.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="213753052169397"/> <meta property="fb:pages" content="87689783147"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Region8News"> <meta property="article:tag" content="salon, foster kids, free, haircuts, bombshell design, april beavers"> <link rel="amphtml" href="/2019/07/27/haircuts-with-special-reason-behind-them/?outputType=amp"> <meta name="author" content="Miranda Reynolds"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Haircuts with a special reason behind them",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kait8.com/resizer/MBrExwfQHeLWXOqsyhO609f8aNc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UHGS6AGGPRGTJODXIB4VETWWTA.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-07-27T23:38:56.571Z",
        "dateModified": "2019-07-27T23:38:57.722Z",
        "articleBody": "TRUMANN, Ark. (KAIT) - The clippers were busy and chairs weren’t empty Saturday for one local salon in Region 8.Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut.Bombshell Design owner April Beavers held the salon’s first foster care free haircuts on Saturday.“I’m glad that I’m able to offer this for these families because they’ve opened up their homes and their lives,” she said. “Foster care to me holds very near to my heart because I love kids.”She, herself, is a schoolteacher and foster parent. The impact it has had on her led her to give the free haircuts.“It’s just a way for me to help those kids and give back to the community,” she said.There are future plans for the salon to participate in community events. Beavers said the salon’s Facebook page has the latest information on the salon.Copyright 2019 KAIT. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Miranda Reynolds"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kait8.com",
        "logo": "https://www.kait8.com/pb/resources/images/rm_icons/kait-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Region8News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-framework3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kait-logo.svg?v=74)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kait-logo.svg?v=74)}</style> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-framework3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-features3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-services3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <script src="/pb/gr/c/default/r03l3pBL9NYgxr/arcAdsJS/cdbd7d78da.js?v=74"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fHL9j62L9NYgxr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/business/legal/ask-the-attorney/" class="color-grey-dark">Ask The Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kait8.com/2019/05/03/ask-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://region8connect.revrocket.us/n/#!/home" class="color-grey-dark">Region 8 CONNECT</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/community/gr8-acts-of-kindness/" class="color-grey-dark">GR8 Acts of Kindness</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/education/teacher-of-the-year/" class="color-grey-dark">Teacher of the Year</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/community/energy-alert/" class="color-grey-dark">Energy Alert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/health/medical-minute/" class="color-grey-dark">Medical Minute</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fYlwdk1L9NYgxr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f1a1cc1L9NYgxr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kait8.com/video-gallery" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kait8.com/programming/schedule/" class="">WHAT'S ON</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kait8.com/live" class="color-white">Region 8 News Live and Replay</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kait8.com/apps" class="color-white">Region 8 Digital Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kait8.com/video-gallery" class="color-white">Recent Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kait8.com/tips/" class="color-white">Submit a News Tip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.kait8.com/community/user-content/" class="color-white">See It - Snap It - Send It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.kait8.com/education/teacher-of-the-year/" class="color-white">Teacher of the Year</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/entertainment" class="color-white">Entertainment</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/business" class="color-white">Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/technology" class="color-white">Technology</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/oddities" class="color-white">Oddities</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/editorial" class="color-white">A Better Region 8</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">Weather Cams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kait8.com/weatheralerts/" class="color-white">Weather Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://water.weather.gov/ahps2/index.php?wfo=lzk" class="color-white">River Stages</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kait8.com/health/allergies/sneezecast/" class="color-white">Sneezecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.kait8.com/weather/stormtracker/" class="color-white">Central Nissan Storm Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.kait8.com/apps/" class="color-white">Download Apps</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/a-state" class="color-white">A-State Red Wolves</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/arkansas" class="color-white">Arkansas Razorbacks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/mlb/cardinals" class="color-white">St. Louis Cardinals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/nba" class="color-white">NBA</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/outdoors" class="color-white">Outdoors</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/olympics" class="color-white">Olympics</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/military" class="color-white">Military</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/religion-today" class="color-white">Religion Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/a-family-for-me" class="color-white">A Family for Me</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/gr8-acts-of-kindness" class="color-white">GR8 Acts of Kindness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/midday-guests" class="color-white">Midday Guests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/traffic/gas-prices" class="color-white">Pump Patrol</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/pets" class="color-white">Pets</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/medical-minute" class="color-white">NYIT Medical Minute</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/food" class="color-white">Food</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kait8.com/programming/schedule/" class="color-white">What's On KAIT</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kait8.com/2018/09/25/meet-region-news-team/" class="color-white">Meet Our Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT Careers</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kait8.com/2019/07/19/back-to-school-giveaway/" class="color-white">Back-To-School 2019 Giveaway</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kait8.com/2019/04/16/gr-acts-kindness/" class="color-white">GR8 Acts of Kindness Submissions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kait8.com/2019/02/07/color-weather/" class="color-white">Color The Weather</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kait8.com/2018/08/28/bartons-weather-umbrella-contest-entry/" class="color-white">Barton's Umbrella</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fdgvV21L9NYgxr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kait-breaking/" data-url="/pb/api/v2/render/feature" data-website="kait" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0ZQ701L9NYgxr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kait-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kait"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEGZEL9NYgxr"> <div id="ad1695-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1695" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1695",slotName:"kait/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G4QFITYSPND5XA5FZGUURRIN6E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fVZ1B72L9NYgxr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Haircuts with a special reason behind them</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Haircuts with a special reason behind them" src="https://www.kait8.com/resizer/v7lbsHmRYgwFg7F090LVejQoKqI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UHGS6AGGPRGTJODXIB4VETWWTA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut. (Source: KAIT-TV) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c08D5nDL9NYgxr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Haircuts+with+a+special+reason+behind+them&amp;url=https%3A%2F%2Fwww.kait8.com%2F2019%2F07%2F27%2Fhaircuts-with-special-reason-behind-them%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kait8.com%2F2019%2F07%2F27%2Fhaircuts-with-special-reason-behind-them%2F&amp;title=Haircuts+with+a+special+reason+behind+them', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Haircuts%20with%20a%20special%20reason%20behind%20them&amp;body=Read%20more%20on%20Haircuts%20with%20a%20special%20reason%20behind%20them%20at%20https%3A%2F%2Fwww.kait8.com%2F2019%2F07%2F27%2Fhaircuts-with-special-reason-behind-them%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fIysn01L9NYgxr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/miranda-reynolds/"> <span class="font-bold ">Miranda Reynolds</span></a> <span class="font-bold">|</span> <span class="timestamp"> July 27, 2019 at 6:38 PM CDT - Updated July 27 at 6:38 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0rx4NRL9NYgxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TRUMANN, Ark. (KAIT) - The clippers were busy and chairs weren’t empty Saturday for one local salon in Region 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Foster kids from the surrounding area of Trumann came to Bombshell Design to receive a free haircut.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bombshell Design owner April Beavers held the salon’s first foster care free haircuts on Saturday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’m glad that I’m able to offer this for these families because they’ve opened up their homes and their lives,” she said. “Foster care to me holds very near to my heart because I love kids.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad831-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad831" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad831",slotName:"kait/web/news/G4QFITYSPND5XA5FZGUURRIN6E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She, herself, is a schoolteacher and foster parent. The impact it has had on her led her to give the free haircuts.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s just a way for me to help those kids and give back to the community,” she said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>There are future plans for the salon to participate in community events. Beavers said the salon’s <a href="https://www.facebook.com/Bombshell-Design-814893392186708/" target="_blank"><b>Facebook page</b></a> has the latest information on the salon.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KAIT. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ftm3571L9NYgxr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kait8.com/2019/07/27/haircuts-with-special-reason-behind-them/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kait8.com/2019/07/27/haircuts-with-special-reason-behind-them/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fyy1ej2L9NYgxr"> <div id="ad591-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad591" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad591",slotName:"kait/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G4QFITYSPND5XA5FZGUURRIN6E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0PtwawL9NYgxr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USAR0304" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kait" data-location-code="USAR0304" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAR0304,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kait8.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kait/wximages/SatRad_DMA_640.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="88" data-temp-c="31"> 88</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jonesboro, AR</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kait8.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0HjJclL9NYgxr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Miranda Reynolds" data-src="https://www.kait8.com/resizer/7J9OpOONWh-4woMlrfkTYM06mRI=/1400x0/s3.amazonaws.com/arc-authors/raycom/2cea7daa-50c7-47c6-9548-945a007d1feb.jpg" src="https://www.kait8.com/resizer/tLkgCsW_McSd5YzHNzBIj4R0XYg=/0x10/s3.amazonaws.com/arc-authors/raycom/2cea7daa-50c7-47c6-9548-945a007d1feb.jpg"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/miranda-reynolds/"> <h3 class="promo-header">Miranda Reynolds</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Producer/MMJ</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Jonesboro, Arkansas</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:mreynolds@kait8.com?subject=Haircuts%20with%20a%20special%20reason%20behind%20them&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Miranda Reynolds is now a part of the KAIT news team working as both a reporter and producer. She has lived in Arkansas her entire life. She is a graduate of McCrory Schools and graduated from Arkansas State University with a bachelor's degree in Multimedia Journalism.</p> </div> </div> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">You may reach Miranda at mreynolds@kait8.com.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0df5yPL9NYgxr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0wzfftL9NYgxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0bf8srL9NYgxr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-19884" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/27/families-inc-hosts-bash-help-kids-get-ready-school/"> <img class="width-full " alt="Families, Inc. hosts bash to help kids get ready for school" src="https://www.kait8.com/resizer/KI0TJSOY9y2oAiNy9F7oWEI22k8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/K5HWDOMNUBACJGHQ56EQE2PFEI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/27/families-inc-hosts-bash-help-kids-get-ready-school/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Families, Inc. hosts bash to help kids get ready for school</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Families, Inc. held their 5th annual Back 2 School Bash to give away backpacks, supplies and even haircuts.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Miranda Reynolds</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/27/crews-respond-crash-red-wolf-creek/"> <img class="width-full " alt="Crews respond to crash at Red Wolf and Creek" src="https://www.kait8.com/resizer/MTW2FvYlWcgX-qoEiBMxoo97M5A=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XENHACOLBNHHHL4T5V26FGRCU4.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/27/crews-respond-crash-red-wolf-creek/"> Crews respond to crash at Red Wolf and Creek</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Jonesboro police and emergency crews are at the scene of a crash involving a motorcycle and a vehicle at the corner of Red Wolf Boulevard and Creek Drive, according to the Jonesboro Police Department desk sergeant.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fI1Xk22L9NYgxr"> <div id="ad1204-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1204" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1204",slotName:"kait/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G4QFITYSPND5XA5FZGUURRIN6E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ceFIqF1L9NYgxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0ZXW0IL9NYgxr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-35464" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/27/jonesboro-police-arrest-man-murder-case/"> <img class="width-full " alt="Jonesboro police arrest man in 2016 murder case" src="https://www.kait8.com/resizer/N1yarI6WlnKJLXjUVOK4Z6zDYB4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UPOD3BYMIVFKZCHACOZGURFQUY.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/27/jonesboro-police-arrest-man-murder-case/"> Jonesboro police arrest man in 2016 murder case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/30/mo-department-transportation-offers-flooding-safety-reminders/"> <img class="width-full " alt="Heartland flooded roads, bridge information" src="https://www.kait8.com/resizer/r9uh8C2U3-CoFzhwPS1prH9ezYg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3HX2WV33E5AFLA7LY5JJC3MKZE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/30/mo-department-transportation-offers-flooding-safety-reminders/"> Heartland flooded roads, bridge information</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amber Ruch</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/27/one-killed-one-injured-independence-county-crash/"> <img class="width-full " alt="One killed, one injured in Independence County crash" src="https://www.kait8.com/resizer/3uKPXj04d4GTKw8fRRfboGtqFYk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GK4GSORPH5DP3I5IRFMUCFIWLQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/27/one-killed-one-injured-independence-county-crash/"> One killed, one injured in Independence County crash</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 4:29 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/27/custody-following-homicide-investigation-ripley-county-mo/"> <img class="width-full " alt="5 in custody following homicide investigation in Ripley County, Mo." src="https://www.kait8.com/resizer/uQlK092RvYW-zsgGvBLa-ESDqb0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2JH4RV276BFH7EX4OCNGYC6HLA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/27/custody-following-homicide-investigation-ripley-county-mo/"> 5 in custody following homicide investigation in Ripley County, Mo.</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kyle Hinton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 3:54 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fdRGad2L9NYgxr"> <div id="ad1380-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1380" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1380",slotName:"kait/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G4QFITYSPND5XA5FZGUURRIN6E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fBWAHy1L9NYgxr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kait8.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 472 CR 766<br/>Jonesboro, AR 72401<br/>(870) 931-8888 </p> <a class="call-to-action uppercase color-white" href="http://www.kait8.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kait8.com/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT 8 Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kait8.com/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT 8 Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r03l3pBL9NYgxr/render.js?v=74'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3d35327a57666fc95994/rm/rm-index3d35327a57666fc95994.js"></script>