<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kait"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kait/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "chris-anderson",
                      "name": "Chris Anderson",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/08/19/get-better-tires-far-less-president-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable/",
    "contentId": "AR77JDIENND2FHLWSUOKBQFPBA",
    "contentName": "‘Get better tires for far less!‘: President Donald Trump calls for boycott of Goodyear after company policy calls ‘MAGA’ attire ‘unacceptable’",
    "contentOwner": "woio",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-08-19T15:08:29.020Z",
    "description": "President Donald Trump took to Twitter on Wednesday morning to publicly call for a boycott of Goodyear Tire and Rubber Co.‘s products.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "President Donald Trump took to Twitter on Wednesday morning to publicly call for a boycott of Goodyear Tire and Rubber Co.‘s products.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "19",
    "publishedMonth": "08",
    "publishedYear": "2020",
    "stationName": "kait",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="sKiWVpF1B8xon1FyiyR9SfMIyuoRn0fwtKIcSdB3_f4"/> <title>‘Get better tires for far less!‘: President Donald Trump calls for boycott of Goodyear after company policy calls ‘MAGA’ attire ‘unacceptable’</title> <meta name="date" content="2020-08-19T15:08:29.020Z"/> <meta itemprop="description" name="description" content="President Donald Trump took to Twitter on Wednesday morning to publicly call for a boycott of Goodyear Tire and Rubber Co.‘s products."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kait8.com/2020/08/19/get-better-tires-far-less-president-donald-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable/"> <meta name="twitter:title" content="‘Get better tires for far less!‘: President Donald Trump calls for boycott of Goodyear after company policy calls ‘MAGA’ attire ‘unacceptable’"/> <meta name="twitter:image" content="https://www.kait8.com/resizer/FHcgwZLnNDE-yKhi5e3eHqZk83c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/B3QCTDWM6ZENLGRTCIOVXTWFJY.webp"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="President Donald Trump took to Twitter on Wednesday morning to publicly call for a boycott of Goodyear Tire and Rubber Co.‘s products."/> <meta name="twitter:site" content="@Region8News"/> <meta name="twitter:creator" content="@Region8News"> <meta property="og:url" content="https://www.kait8.com/2020/08/19/get-better-tires-far-less-president-donald-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable/"/> <meta property="og:title" content="‘Get better tires for far less!‘: President Donald Trump calls for boycott of Goodyear after company policy calls ‘MAGA’ attire ‘unacceptable’"/> <meta itemprop="image" property="og:image" content="https://www.kait8.com/resizer/FHcgwZLnNDE-yKhi5e3eHqZk83c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/B3QCTDWM6ZENLGRTCIOVXTWFJY.webp"/> <meta property="og:description" content="President Donald Trump took to Twitter on Wednesday morning to publicly call for a boycott of Goodyear Tire and Rubber Co.‘s products."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kait8.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="213753052169397"/> <meta property="fb:pages" content="87689783147"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="kait"/> <meta property="article:publisher" content="https://www.facebook.com/Region8News"> <link rel="amphtml" href="/2020/08/19/get-better-tires-far-less-president-donald-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Chris Anderson"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "‘Get better tires for far less!‘: President Donald Trump calls for boycott of Goodyear after company policy ca",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kait8.com/resizer/FHcgwZLnNDE-yKhi5e3eHqZk83c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/B3QCTDWM6ZENLGRTCIOVXTWFJY.webp",
          "height": 675.0,
          "width": 1200
        },
        
        "datePublished": "2020-08-19T16:19:05.495Z",
        "dateModified": "2020-08-19T15:08:29.020Z",
        "articleBody": "CLEVELAND, Ohio (WOIO) - President Donald Trump publicly call for a boycott of Goodyear Tire and Rubber Co.‘s products after the company called Make America Great Again attire “unacceptable.”“Don’t buy GOODYEAR TIRES,” the president tweeted about the Akron, Ohio based company.Don’t buy GOODYEAR TIRES - They announced a BAN ON MAGA HATS. Get better tires for far less! (This is what the Radical Left Democrats do. Two can play the same game, and we have to start playing it now!).&amp;mdash; Donald J. Trump (@realDonaldTrump) August 19, 2020

The president’s social media post came after a photo of a slide that was reportedly presented at a Kansas Goodyear plant by a manager, an employee told 19 News’ affiliate WIBW.The slide listed what is considered acceptable and unacceptable in regards to the company’s zero-tolerance policy.“Make America Great Again,” or “MAGA,” attire is considered unacceptable under the company’s policy.Acceptable: Black Lives Matter, lesbian, gay, bisexual, transgender prideUnacceptable: Blue Lives Matter, All Lives Matter, MAGA attire, political affiliated slogans or materialAccording to a statement from the company released after the president’s tweets, the slide was not distributed from the Goodyear corporate headquarters in Akron and it was not part of a diversity training class.Yesterday, Goodyear became the focus of a conversation that created some misconceptions about our policies and our company.  Goodyear has always wholeheartedly supported both equality and law enforcement and will continue to do so. pic.twitter.com/oO6jUg2rTR&amp;mdash; Goodyear (@goodyear) August 19, 2020

Federal records show Goodyear has been awarded $147 million in government contracts since 2008, with more than $120 million specifically for tires.The puncture resistant tires on the presidential limo are Goodyear’s... 🤷🏾‍♂️ https://t.co/nmdBMttWA0 pic.twitter.com/RLauNKfQk3&amp;mdash; Darryl Forges (@Darryl_Forges) August 19, 2020

The Goodyear Tire and Rubber Co. was founded in the Akron area in the 1890s.Copyright 2020 WOIO. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Chris Anderson"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KAIT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.kait8.com/pb/resources/images/rm_icons/kait-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "President Donald Trump took to Twitter on Wednesday morning to publicly call for a boycott of Goodyear Tire and Rubber Co.‘s products."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KAIT",
        "url": "https://www.kait8.com",
        "logo": "https://www.kait8.com/pb/resources/images/rm_icons/kait-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Region8News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kait-logo.svg?v=98)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kait-logo.svg?v=98)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-features430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-services430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2mla6g0OZIshfFmjoDgrg0H7vZahDAnMN47yjIlQbjzcmXFv4o-friE",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vbel8Mu0xsUJLcLg5l8Da63kexrGV-WWrvIBj9zXNUH34Ww0VcxgELJ_Ri6HnKhzQFH1RUV",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=98"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kait8.com/2019/05/03/ask-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kait8.com/community/energy-alert/" class="color-grey-dark">Energy Alert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/community/gr8-acts-of-kindness/" class="color-grey-dark">GR8 Acts of Kindness</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kait8.com/health/medical-minute/" class="color-grey-dark">Medical Minute</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://kait8.com/roadtrip/" class="color-grey-dark">Take a Road Trip</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/jonesboro-ar" class="color-grey-dark">Shop Local</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/qnt8nk" class="color-grey-dark">Scholarship Salute 2020</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kait8.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kait8.com/video-gallery" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kait8.com/programming/schedule/" class="">WHAT'S ON</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.graytvlocal.com/market/jonesboro-ar" class="">Shop Local</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kait8.com/live" class="color-white">Region 8 News Live and Replay</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.kait8.com/roadtrip/" class="color-white">Take a Road Trip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kait8.com/apps" class="color-white">Region 8 Digital Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kait8.com/video-gallery" class="color-white">Recent Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.kait8.com/tips/" class="color-white">Submit a News Tip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.kait8.com/community/user-content/" class="color-white">See It - Snap It - Send It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.graytvlocal.com/market/jonesboro-ar" class="color-white">Shop Local</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://a.pgtb.me/qnt8nk" class="color-white">Scholarship Salute 2020</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/entertainment" class="color-white">Entertainment</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/business" class="color-white">Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/technology" class="color-white">Technology</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/oddities" class="color-white">Oddities</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/editorial" class="color-white">A Better Region 8</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">Weather Cams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.kait8.com/kait-weather-alerts/" class="color-white">Weather Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://water.weather.gov/ahps2/index.php?wfo=lzk" class="color-white">River Stages</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kait8.com/health/allergies/sneezecast/" class="color-white">Sneezecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.kait8.com/apps/" class="color-white">Download Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/weather/tornado" class="color-white">NE Arkansas Tornadoes</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Football Friday Night</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/a-state" class="color-white">A-State Red Wolves</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/arkansas" class="color-white">Arkansas Razorbacks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/nba" class="color-white">NBA</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/nhl" class="color-white">NHL</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/outdoors" class="color-white">Outdoors</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/olympics" class="color-white">Olympics</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/military" class="color-white">Military</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/religion-today" class="color-white">Religion Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/a-family-for-me" class="color-white">A Family for Me</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/gr8-acts-of-kindness" class="color-white">GR8 Acts of Kindness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/traffic/gas-prices" class="color-white">Pump Patrol</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.kait8.com/community/energy-alert/" class="color-white">Energy Alert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/pets" class="color-white">Pets</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/medical-minute" class="color-white">Medical Minute</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/food" class="color-white">Food</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kait8.com/programming/schedule/" class="color-white">What's On KAIT</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kait8.com/2018/09/25/meet-region-news-team/" class="color-white">Meet Our News Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT Careers</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kait8.com/2020/05/21/gamble-gives-back-healthcare-workers/" class="color-white">Gamble Gives Back to Healthcare Workers!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kait8.com/2019/04/16/gr-acts-kindness/" class="color-white">GR8 Acts of Kindness Submissions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kait8.com/2018/08/28/bartons-weather-umbrella-contest-entry/" class="color-white">Barton's Umbrella</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kait-breaking/" data-url="/pb/api/v2/render/feature" data-website="kait" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kait-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kait"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1639-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1639" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1639",slotName:"kait/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AR77JDIENND2FHLWSUOKBQFPBA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kait8.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">‘Get better tires for far less!‘: President Donald Trump calls for boycott of Goodyear after company policy calls ‘MAGA’ attire ‘unacceptable’</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="‘Get better tires for far less!‘: President Donald Trump calls for boycott of Goodyear after company policy calls ‘MAGA’ attire ‘unacceptable’" src="https://www.kait8.com/resizer/kbYhSi9OGfmYWJeV0Qy1A4G2dEo=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/B3QCTDWM6ZENLGRTCIOVXTWFJY.webp"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Slide that was presented during diversity training showing what's acceptable and what isn't acceptable as part of Goodyear Tire and Rubber Company’s zero-tolerance policy. (Photo submitted to WIBW) (Source: WIBW) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%98Get+better+tires+for+far+less%21%E2%80%98%3A+President+Donald+Trump+calls+for+boycott+of+Goodyear+after+company+policy+calls+%E2%80%98MAGA%E2%80%99+attire+%E2%80%98unacceptable%E2%80%99&amp;url=https%3A%2F%2Fwww.kait8.com%2F2020%2F08%2F19%2Fget-better-tires-far-less-president-donald-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kait8.com%2F2020%2F08%2F19%2Fget-better-tires-far-less-president-donald-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable%2F&amp;title=%E2%80%98Get+better+tires+for+far+less%21%E2%80%98%3A+President+Donald+Trump+calls+for+boycott+of+Goodyear+after+company+policy+calls+%E2%80%98MAGA%E2%80%99+attire+%E2%80%98unacceptable%E2%80%99', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=%E2%80%98Get%20better%20tires%20for%20far%20less%21%E2%80%98%3A%20President%20Donald%20Trump%20calls%20for%20boycott%20of%20Goodyear%20after%20company%20policy%20calls%20%E2%80%98MAGA%E2%80%99%20attire%20%E2%80%98unacceptable%E2%80%99&amp;body=Read%20more%20on%20%E2%80%98Get%20better%20tires%20for%20far%20less%21%E2%80%98%3A%20President%20Donald%20Trump%20calls%20for%20boycott%20of%20Goodyear%20after%20company%20policy%20calls%20%E2%80%98MAGA%E2%80%99%20attire%20%E2%80%98unacceptable%E2%80%99%20at%20https%3A%2F%2Fwww.kait8.com%2F2020%2F08%2F19%2Fget-better-tires-far-less-president-donald-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/chris-anderson/"> <span class="font-bold ">Chris Anderson</span></a> <span class="font-bold">|</span> <span class="timestamp"> August 19, 2020 at 10:08 AM CDT - Updated August 19 at 11:19 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CLEVELAND, Ohio (WOIO) - President Donald Trump publicly call for a boycott of <a href="https://corporate.goodyear.com/en-US/" target="_blank">Goodyear Tire and Rubber Co.‘s</a> products after the company called Make America Great Again attire “unacceptable.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Don’t buy GOODYEAR TIRES,” the president tweeted about the Akron, Ohio based company.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Don’t buy GOODYEAR TIRES - They announced a BAN ON MAGA HATS. Get better tires for far less! (This is what the Radical Left Democrats do. Two can play the same game, and we have to start playing it now!).</p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1296092859226042368?ref_src=twsrc%5Etfw">August 19, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The president’s social media post came after a photo of a slide that was reportedly<a href="https://www.wibw.com/2020/08/18/goodyear-employees-say-new-no-tolerance-policy-is-discriminatory/" target="_blank"> presented at a Kansas Goodyear plant</a> by a manager, an employee told 19 News’ affiliate WIBW.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The slide listed what is considered acceptable and unacceptable in regards to the company’s zero-tolerance policy.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad373-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad373" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad373",slotName:"kait/web/news/top-story/AR77JDIENND2FHLWSUOKBQFPBA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Make America Great Again,” or “MAGA,” attire is considered unacceptable under the company’s policy.</p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top"><b>Acceptable:</b> Black Lives Matter, lesbian, gay, bisexual, transgender pride</li> <li class="spaced spaced-xs spaced-top"><b>Unacceptable:</b> Blue Lives Matter, All Lives Matter, MAGA attire, political affiliated slogans or material</li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to a statement from the company released after the president’s tweets, the slide was not distributed from the Goodyear corporate headquarters in Akron and it was not part of a diversity training class.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Yesterday, Goodyear became the focus of a conversation that created some misconceptions about our policies and our company. Goodyear has always wholeheartedly supported both equality and law enforcement and will continue to do so. <a href="https://t.co/oO6jUg2rTR">pic.twitter.com/oO6jUg2rTR</a></p>— Goodyear (@goodyear) <a href="https://twitter.com/goodyear/status/1296111292827283462?ref_src=twsrc%5Etfw">August 19, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Federal records show Goodyear has been awarded $147 million in government contracts since 2008, with more than $120 million specifically for tires.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad766-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad766" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad766",slotName:"kait/web/news/top-story/AR77JDIENND2FHLWSUOKBQFPBA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">The puncture resistant tires on the presidential limo are Goodyear’s... 🤷🏾‍♂️ <a href="https://t.co/nmdBMttWA0">https://t.co/nmdBMttWA0</a> <a href="https://t.co/RLauNKfQk3">pic.twitter.com/RLauNKfQk3</a></p>— Darryl Forges (@Darryl_Forges) <a href="https://twitter.com/Darryl_Forges/status/1296101594510098437?ref_src=twsrc%5Etfw">August 19, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Goodyear Tire and Rubber Co. was founded in the Akron area in the 1890s.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WOIO. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"cec234f2-82ca-435a-a30a-271018f43d08"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kait8.com/2020/08/19/get-better-tires-far-less-president-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kait8.com/2020/08/19/get-better-tires-far-less-president-trump-calls-boycott-goodyear-after-company-calls-maga-attire-unacceptable/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad815-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad815" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad815",slotName:"kait/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AR77JDIENND2FHLWSUOKBQFPBA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAR0304" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kait" data-location-code="USAR0304" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAR0304,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kait8.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kait/wximages/SatRad_DMA_640.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jonesboro, AR</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kait8.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Chris Anderson" data-src="https://www.kait8.com/resizer/jZHhLrigZKPe8BdPfpVfpkG7kto=/1400x0/s3.amazonaws.com/arc-authors/raycom/cd3ec758-a824-4ab6-87d3-2970b3cac1e9.png" src="https://www.kait8.com/resizer/Q7cikPVgeBYysERrHrex5N99BRE=/0x10/s3.amazonaws.com/arc-authors/raycom/cd3ec758-a824-4ab6-87d3-2970b3cac1e9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/chris-anderson/"> <h3 class="promo-header">Chris Anderson</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Cleveland, Ohio</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:canderson@woio.com?subject=%E2%80%98Get%20better%20tires%20for%20far%20less%21%E2%80%98%3A%20President%20Donald%20Trump%20calls%20for%20boycott%20of%20Goodyear%20after%20company%20policy%20calls%20%E2%80%98MAGA%E2%80%99%20attire%20%E2%80%98unacceptable%E2%80%99&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-58691" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/08/19/a-state-workshops-prepare-educators-online-teaching/"> <img class="width-full " alt="A-State workshops prepare educators for online teaching" src="https://www.kait8.com/resizer/ecTaNXrAktGDjHkClK0eHrZkO-M=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/JEXSR62XGFEMVKKRKCFBPVDCFY.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/19/a-state-workshops-prepare-educators-online-teaching/"> A-State workshops prepare educators for online teaching</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Arkansas State University offered workshops during the month of July to help teachers develop online courses.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/08/19/sweetie-pies-owner-charged-with-conspiracy-alleged-murder-hire-plot-death-his-nephew/"> <img class="width-full " alt="Sweetie Pie’s owner charged with conspiracy in alleged murder for hire plot in the death of his nephew " src="https://www.kait8.com/resizer/_3Fq-gSrjhTWMnb-Xyk3F1y4y08=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/RVVGPPB4SJEBLPLJMCEU2R2QYU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/19/sweetie-pies-owner-charged-with-conspiracy-alleged-murder-hire-plot-death-his-nephew/"> Sweetie Pie’s owner charged with conspiracy in alleged murder for hire plot in the death of his nephew </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The St. Louis Metropolitan Police Department Homicide Section and Federal Bureau of Investigation are investigating these charges.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>China Lee</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1536-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1536" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1536",slotName:"kait/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AR77JDIENND2FHLWSUOKBQFPBA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-58773" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/19/ark-legislation-set-address-hate-crime-law-state/"> <img class="width-full " alt="Ark. legislation set to address passing a statewide Hate Crime Law" src="https://www.kait8.com/resizer/g2zrdDhY4Nsl2KM_wTormkdbXwI=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/OEQTJAKVJNBEFGWN332M7Z2ZLA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/19/ark-legislation-set-address-hate-crime-law-state/"> Ark. legislation set to address passing a statewide Hate Crime Law</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:30 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/19/black-rock-shutting-off-water/"> <img class="width-full " alt="Black Rock shutting off water" src="https://www.kait8.com/resizer/ebLoG8wP75H2fL8Ysrqk0HBSGJo=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/X2MGTGJNYVFQHF6O4GGYFNRIPM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/19/black-rock-shutting-off-water/"> Black Rock shutting off water</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Region 8 Newsdesk</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 9:09 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/18/missing-kansas-womans-vehicle-found-crittenden-county-with-body-inside/"> <img class="width-full " alt="Missing Kansas woman’s vehicle found in Crittenden County with body inside" src="https://www.kait8.com/resizer/lqDOWMw_WvzSy_810V-RjQdNqbk=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/QT4GBMH34ZG25KLOPJJQJDEGEI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/18/missing-kansas-womans-vehicle-found-crittenden-county-with-body-inside/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Missing Kansas woman’s vehicle found in Crittenden County with body inside</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published August 18, 2020 at 10:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/18/annual-depot-days-festival-will-go-planned-september/"> <img class="width-full " alt="Annual Depot Days Festival will go on as planned in September" src="https://www.kait8.com/resizer/-Nu2-hB4O854Cw1MKH4ROd3lsEg=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/IHGZI22JWRCSLBZGBPVKSHWP3I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/18/annual-depot-days-festival-will-go-planned-september/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Annual Depot Days Festival will go on as planned in September</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jurnee Taylor</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published August 18, 2020 at 10:20 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad234-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad234" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad234",slotName:"kait/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AR77JDIENND2FHLWSUOKBQFPBA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kait8.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 472 CR 766<br/>Jonesboro, AR 72401<br/>(870) 931-8888 </p> <a class="call-to-action uppercase color-white" href="http://www.kait8.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kait8.com/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT 8 Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kait" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kait8.com" class="color-white">publicfile@kait8.com <br/> (870) 336-1817</a></li> <li><a href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kait8.com/2018/08/28/kait-closed-captioning-service-support/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAIT 8 Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Region8News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Region8News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=98'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/rm/rm-index430143ad6212f46e8172.js"></script>