<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Buybacks of series B shares in AB Electrolux during week 43, 2021</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449621749"/><meta name="google-play-app" content="app-id=com.raycom.kait"/><meta name="burst" content="kait"/><meta property="og:url" content="https://www.kait8.com/prnewswire/2021/11/01/buybacks-series-b-shares-ab-electrolux-during-week-43-2021/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="213753052169397"/><meta property="fb:pages" content="87689783147"/><meta property="article:publisher" content="https://www.facebook.com/Region8News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kait8.com/pf/resources/images/logo-icons/kait.svg?d=200"/><meta name="twitter:image" content="https://www.kait8.com/pf/resources/images/logo-icons/kait.svg?d=200"/><meta property="og:site_name" content="https://www.kait8.com"/><meta property="og:title" content="Buybacks of series B shares in AB Electrolux during week 43, 2021"/><meta name="twitter:title" content="Buybacks of series B shares in AB Electrolux during week 43, 2021"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Region8News"/><meta name="twitter:creator" content="@Region8News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KAIT",
  "url": "https://www.kait8.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=200"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Region8News/",
    "https://www.twitter.com/Region8News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Buybacks of series B shares in AB Electrolux during week 43, 2021",
  "url": "https://www.kait8.com/prnewswire/2021/11/01/buybacks-series-b-shares-ab-electrolux-during-week-43-2021/",
  "image": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=200",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Buybacks of series B shares in AB Electrolux during week 43, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kait8.com/prnewswire/2021/11/01/buybacks-series-b-shares-ab-electrolux-during-week-43-2021/"
  },
  "author": {
    "@type": "Organization",
    "name": "KAIT"
  },
  "publisher": {
    "name": "KAIT",
    "url": "https://www.kait8.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=200"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-01T14:25:00Z",
  "datemodified": "2021-11-01T14:25:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=200"/><link rel="stylesheet" href="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/dist/kait/css/main.css?d=200"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=200" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kait/favicon.ico?d=200"/><script type="text/javascript" src="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=200"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2mla6g0OZIshfFmjoDgrg0H7vZahDAnMN47yjIlQbjzcmXFv4o-friE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vbel8Mu0xsUJLcLg5l8Da63kexrGV-WWrvIBj9zXNUH34Ww0VcxgELJ_Ri6HnKhzQFH1RUV",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=200"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kait8.com/prnewswire/2021/11/01/buybacks-series-b-shares-ab-electrolux-during-week-43-2021/",
        contentId: "M2GHBCJ7Y5ADFM77SVZIK2VNDM",
        contentKewords: [ ],
        contentName: "Buybacks of series B shares in AB Electrolux during week 43, 2021",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/01/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "kait",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4fd93cfd-029b-49a6-b630-858c45c468ad","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QVK5W-GFWQQ-LUY8A-XUUKB-PWZKB",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QVK5W-GFWQQ-LUY8A-XUUKB-PWZKB",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjs2yl773xq-f-e83141cb8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137255","ak.ai":parseInt("676941",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4f8c4f82","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51568,"ak.gh":"104.78.78.109","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635778287","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==767efwit2Y7kmGHR1CWdkD9rzgVayJZU0KCCYxXAEQqbAIbnZS+hRSHoNY9QPH98eou/vCuSPpoK7Hiaq8yjEyGl8xHlBByHsJaG1jSU/UFzrnZvuE45oLx3yxS2w38FQiXN4FqZJRFumStzCxImEXU8sspqBq5kfJ9Ygm8rwGxYAyqVoXrhIw/OSj8Ti1nXJF7P83mSyDGdEP6do+3HrtHXL3j57PwBdYQO/A4/JbY9tngikbXdv5w6VXrnFSpl/2CUo7lFBtyMu1lKF8sLLe0SdjPGljUgAaJikTdntL2/Q/JS3pDNYyhIg2qGh2FR5tdNomJFHIoCfPcLQQnw0OoG9H8ybZ/BPr48assAo03jU2M8XaHQQR8uHwDTFJYrlk7SBj5CMtoMDzWDEeUH84EwVIdb9rg7g0YBDAyQAQk=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/energy-alert/">Energy Alert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/gr8-acts-of-kindness">GR8 Acts of Kindness</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/medical-minute">Medical Minute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/roadtrip/">Take a Road Trip</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/local-jobs-whos-hiring">Local Jobs Hiring Now</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/great-health-divide">Great Health Divide</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kait.jpg?d=200&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kait.svg?d=200&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kait.svg?d=200&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Videos</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/noticias">Noticias</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/programming/schedule">What’s On TV</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/jonesboro-ar" rel="noopener noreferrer" target="_blank">Shop Local</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Region 8 News Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Region 8 Digital Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tips/">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/jonesboro-ar" rel="noopener noreferrer" target="_blank">Shop Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/roadtrip/">Take a Road Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Recent Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It - Snap It - Send It</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oddities">Oddities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://water.weather.gov/ahps2/index.php?wfo=lzk" rel="noopener noreferrer" target="_blank">River Stages</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sneezecast/">Sneezecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Download Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">NE Arkansas Tornadoes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/a-state">A-State Red Wolves</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/arkansas">Arkansas Razorbacks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">NBA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nhl">NHL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/outdoors">Outdoors</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/religion-today">Religion Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/a-family-for-me">A Family for Me</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/gr8-acts-of-kindness">GR8 Acts of Kindness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/class-act-teacher-of-the-month-submissions/">Class Act</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Pump Patrol</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/energy-alert/">Energy Alert</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical-minute">Medical Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/breast-cancer-awareness-month/">Breast Cancer Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/noticias">Noticias</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">What&#x27;s On TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the What&#x27;s On TV navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">What’s On TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-region-8-news-team/">Meet Our News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KAIT Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/grow/">Grow Your Business With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gr8-acts-of-kindness-submissions/">GR8 Acts of Kindness Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bartons-weather-umbrella/">Barton&#x27;s Umbrella</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17196/kait/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KAIT on FACEBOOK" class="p-2" href="https://www.facebook.com/Region8News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KAIT on TWITTER" class="p-2" href="https://www.twitter.com/Region8News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Buybacks of series B shares in AB Electrolux during week 43, 2021</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 1, 2021 at 9:25 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->26 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">STOCKHOLM</span>, <span class="xn-chron">Nov. 1, 2021</span> /PRNewswire/ -- <b>During the period <span class="xn-chron">October 28 - October 29, 2021</span> AB Electrolux (LEI code 549300Y3HHZB1ZGFPJ93) has repurchased in total 244,769 own series B shares (ISIN: SE0016589188) as part of the buyback program initiated by the Board of Directors in order to optimize the company's capital structure.</b></p><p class="text | article-text">The share buybacks form part of the buyback program of a maximum of 9,369,172 series B shares for a total maximum amount of <span class="xn-money">SEK 2,800 million</span>, which AB Electrolux announced on <span class="xn-chron">27 October 2021</span>. The buyback program, which runs between October 28, 2021 - March 25, 2022, is being carried out in accordance with the Market Abuse Regulation (EU) No 596/2014 ("MAR") and the Commission Delegated Regulation 2016/1052 (the "Safe Harbour Regulation"). The objective of the share buybacks is to optimize the company's capital structure and the intention is to reduce Electrolux share capital through subsequent share cancellations.</p><p class="text | article-text">Series B shares in AB Electrolux have been repurchased (in SEK) as follows:</p><div id="fusion-static-enter:7BLZ6LV3BZAYJIC7KT4NDOT474" style="display:none" data-fusion-component="7BLZ6LV3BZAYJIC7KT4NDOT474"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prnsbts prnrbrs prnvab prnsbbs prnpl6 prnsbls prnpr6"><p class="prnews_p"><span class="prnews_span">                                    </span></p><p class="prnews_p"><span class="prnews_span">                                    </span></p><p class="prnews_p"><span class="prnews_span">Date</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">                                    </span></p><p class="prnews_p"><span class="prnews_span">Aggregated daily volume (number of shares)</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">                                    </span></p><p class="prnews_p"><span class="prnews_span">Weighted average share price per day (SEK)</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">                                    </span></p><p class="prnews_p"><span class="prnews_span">Total daily transaction value (SEK)</span></p><p class="prnews_p"><span class="prnews_span">                                                </span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">                                    </span></p><p class="prnews_p"><span class="prnews_span">28/10/2021</span></p></td><td class="prngen6"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">121,678</span></p></td><td class="prngen6"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">193.973</span></p></td><td class="prngen6"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">23,602,278.15</span></p><p class="prnews_p"> </p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">                                    </span></p><p class="prnews_p"><span class="prnews_span">29/10/2021</span></p></td><td class="prngen6"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">123,091</span></p></td><td class="prngen6"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">194.603</span></p></td><td class="prngen6"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">23,953,840.90</span></p><p class="prnews_p"> </p></td></tr></table></div></div><div id="fusion-static-exit:7BLZ6LV3BZAYJIC7KT4NDOT474" style="display:none" data-fusion-component="7BLZ6LV3BZAYJIC7KT4NDOT474"></div><p class="text | article-text">All acquisitions have been carried out on Nasdaq Stockholm by Exane BNP Paribas on behalf of AB Electrolux. Following the above acquisitions, AB Electrolux's holding of own shares as of <span class="xn-chron">October 29, 2021</span> amounts to 21,767,627 series B shares. The total number of shares in AB Electrolux amounts to 308,920,308.</p><p class="text | article-text">A full breakdown of the transactions pursuant to article 5.3 of MAR and article 2.3 of the Safe Harbour Regulation is attached to this announcement.</p><p class="text | article-text"><b>CONTACT: </b></p><p class="text | article-text"><b>For further information, please contact:</b></p><p class="text | article-text">Sophie Arnius, Head of Investor Relations, +46 70 590 80 72</p><p class="text | article-text">Rupini Bergström, Electrolux Press Hotline, +46 8 657 65 07</p><p class="text | article-text">This information was brought to you by Cision <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342412-1&amp;h=3252688865&amp;u=http%3A%2F%2Fnews.cision.com%2F&amp;a=http%3A%2F%2Fnews.cision.com" rel="nofollow" target="_blank">http://news.cision.com</a></p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342412-1&amp;h=1564248008&amp;u=https%3A%2F%2Fnews.cision.com%2Felectrolux%2Fr%2Fbuybacks-of-series-b-shares-in-ab-electrolux-during-week-43--2021%2Cc3444713&amp;a=https%3A%2F%2Fnews.cision.com%2Felectrolux%2Fr%2Fbuybacks-of-series-b-shares-in-ab-electrolux-during-week-43--2021%2Cc3444713">https://news.cision.com/electrolux/r/buybacks-of-series-b-shares-in-ab-electrolux-during-week-43--2021,c3444713</a></h6></div></div></div><p class="text | article-text">The following files are available for download:</p><div id="fusion-static-enter:R7FQWZXNZNFMLAJI4WCZLUQJ7E" style="display:none" data-fusion-component="R7FQWZXNZNFMLAJI4WCZLUQJ7E"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnsbt1 prnsbr1 prnsbb1 prnsbl1"><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342412-1&amp;h=3763115781&amp;u=https%3A%2F%2Fmb.cision.com%2FMain%2F1853%2F3444713%2F1489607.pdf&amp;a=https%3A%2F%2Fmb.cision.com%2FMain%2F1853%2F3444713%2F1489607.pdf" rel="nofollow" target="_blank">https://mb.cision.com/Main/1853/3444713/1489607.pdf</a></span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Pressrelease 2021101 Electrolux repurchased shares week 43 final</span></p></td></tr><tr><td class="prngen7"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3342412-1&amp;h=3098153137&amp;u=https%3A%2F%2Fmb.cision.com%2FPublic%2F1853%2F3444713%2Fbccb01ca2497f8eb.pdf&amp;a=https%3A%2F%2Fmb.cision.com%2FPublic%2F1853%2F3444713%2Fbccb01ca2497f8eb.pdf" rel="nofollow" target="_blank">https://mb.cision.com/Public/1853/3444713/bccb01ca2497f8eb.pdf</a></span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">Bilaga Appendix - breakdown Electrolux buyback transactions week 43 2021</span></p></td></tr></table></div></div><div id="fusion-static-exit:R7FQWZXNZNFMLAJI4WCZLUQJ7E" style="display:none" data-fusion-component="R7FQWZXNZNFMLAJI4WCZLUQJ7E"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/buybacks-of-series-b-shares-in-ab-electrolux-during-week-43-2021-301412954.html">https://www.prnewswire.com/news-releases/buybacks-of-series-b-shares-in-ab-electrolux-during-week-43-2021-301412954.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Electrolux</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kait-prod.cdn.arcpublishing.com/resizer/PnXnGmnP-hlzOetaVtCPDaOMRDo=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=IO59079&amp;Transmission_Id=202111011025PR_NEWS_USPR_____IO59079&amp;DateId=20211101" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kait" style="display:none" data-fusion-component="footer-kait"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/tips/">Submit a News Tip</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content/">See It, Snap It, Send It</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/meet-the-region-8-news-team/">Meet the Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">What’s On TV</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/grow/">Grow Your Business With Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KAIT</li><li class="footer-contact | footer-address">472 CR 766</li><li class="footer-contact | footer-city-state">Jonesboro, AR 72401</li><li class="footer-contact | footer-phone">(870) 931-8888</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/kait" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kait8.com" rel="noopener noreferrer" target="_blank">publicfile@kait8.com - (870) 336-1817</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/kait/PDF/latestKAITEEO.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kait-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KAIT 8 Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kait" style="display:none" data-fusion-component="footer-kait"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>