<!DOCTYPE html><html lang="en"><head><title>Brii Biosciences Provides Corporate Update and Reports 2022 Interim Results</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=284" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=284" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=284" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=284"/><link rel="stylesheet" href="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/dist/kait/css/main.css?d=284"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kait/favicon.ico?d=284"/><link rel="amphtml" href="https://www.kait8.com/prnewswire/2022/08/23/brii-biosciences-provides-corporate-update-reports-2022-interim-results/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449621749"/><meta name="google-play-app" content="app-id=com.raycom.kait"/><meta name="burst" content="kait"/><meta property="og:url" content="https://www.kait8.com/prnewswire/2022/08/23/brii-biosciences-provides-corporate-update-reports-2022-interim-results/"/><link rel="canonical" href="https://www.kait8.com/prnewswire/2022/08/23/brii-biosciences-provides-corporate-update-reports-2022-interim-results/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="213753052169397"/><meta property="fb:pages" content="87689783147"/><meta property="article:publisher" content="https://www.facebook.com/Region8News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kait8.com/pf/resources/images/logo-icons/kait.svg?d=284"/><meta name="twitter:image" content="https://www.kait8.com/pf/resources/images/logo-icons/kait.svg?d=284"/><meta property="og:site_name" content="https://www.kait8.com"/><meta property="og:title" content="Brii Biosciences Provides Corporate Update and Reports 2022 Interim Results"/><meta name="twitter:title" content="Brii Biosciences Provides Corporate Update and Reports 2022 Interim Results"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Region8News"/><meta name="twitter:creator" content="@Region8News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KAIT",
  "url": "https://www.kait8.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=284"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Region8News/",
    "https://www.twitter.com/Region8News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Brii Biosciences Provides Corporate Update and Reports 2022 Interim Results",
  "url": "https://www.kait8.com/prnewswire/2022/08/23/brii-biosciences-provides-corporate-update-reports-2022-interim-results/",
  "image": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=284",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Brii Biosciences Provides Corporate Update and Reports 2022 Interim Results",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kait8.com/prnewswire/2022/08/23/brii-biosciences-provides-corporate-update-reports-2022-interim-results/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KAIT",
    "url": "https://www.kait8.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=284"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-23T23:30:00Z",
  "datemodified": "2022-08-23T23:30:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=284"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2mla6g0OZIshfFmjoDgrg0H7vZahDAnMN47yjIlQbjzcmXFv4o-friE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vbel8Mu0xsUJLcLg5l8Da63kexrGV-WWrvIBj9zXNUH34Ww0VcxgELJ_Ri6HnKhzQFH1RUV",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 336,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=284"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kait8.com/prnewswire/2022/08/23/brii-biosciences-provides-corporate-update-reports-2022-interim-results/",
        contentId: "T6563KB7R5FQ3ANRAFDZGG4UTM",
        contentKewords: [ ],
        contentName: "Brii Biosciences Provides Corporate Update and Reports 2022 Interim Results",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/23/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "23",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "kait",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kait8.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:5e0d7b96acae49a9-script-reference" style="display:none" data-fusion-component="5e0d7b96acae49a9-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("5e0d7b96acae49a9", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:5e0d7b96acae49a9-script-reference" style="display:none" data-fusion-component="5e0d7b96acae49a9-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b1d34d13-2811-4d0c-8f5b-df1aa8ca2abb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QVK5W-GFWQQ-LUY8A-XUUKB-PWZKB",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"QVK5W-GFWQQ-LUY8A-XUUKB-PWZKB";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxamgrsyyfofyq-f-b456fc125-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137255","ak.ai":parseInt("676941",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1ebd4034","ak.r":17871,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":60786,"ak.gh":"23.3.13.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661301105","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rXY7IIF82qu/4zNllVHYg6m93yDs/wjIxb7x4msMWDp+fPlWhXiddl+fxNbKYwEAhVIyfqSV3quzYs6DYIxMjQ+GiX3sxTJPum75YO9roKu10Wg/3Tk17HmlI+oS6DOhH2i21vv5RKKNvnut+JteuMtaazeCzoS9nEx67T9k/+LArjxO4VCKPilcBgsZsuLUOswEotpOO1WBGIPCTGhmUufLzQIxcnqg9cjaIa21Qi11u7QNhAW1bKqBb2kBxZzfEjXlY3apPj+BY/nX1z7qvc5UwrtdNYOjLS9GZ0Z2THAxHx0bJNz8OnpOlrhXbjDL08DP+Q+MVlOdOwajr/UutLSD3SvDDAsCbo3g0lvP1q7h4dkYD6TP9/bvZKsonfPpkhMJWuwNVIepG8zRCdIRQuvFIt1O8A3hdAkQy9iQLzc=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/energy-alert/">Energy Alert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/gr8-acts-of-kindness">GR8 Acts of Kindness</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/medical-minute">Medical Minute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/roadtrip/">Take a Road Trip</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/local-jobs-whos-hiring">Local Jobs Hiring Now</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/great-health-divide">Great Health Divide</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kait.jpg?d=284&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kait.svg?d=284&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kait.svg?d=284&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Videos</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/noticias">Noticias</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/programming/schedule">What’s On KAIT</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/jonesboro-ar" rel="noopener noreferrer" target="_blank">Shop Local</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Region 8 News Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Region 8 Digital Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tips/">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/roadtrip/">Take a Road Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Recent Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It - Snap It - Send It</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Vote 2022</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oddities">Oddities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://water.weather.gov/ahps2/index.php?wfo=lzk" rel="noopener noreferrer" target="_blank">River Stages</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sneezecast/">Sneezecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Download Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">NE Arkansas Tornadoes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/a-state">A-State Red Wolves</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/arkansas">Arkansas Razorbacks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">NBA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nhl">NHL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/outdoors">Outdoors</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/religion-today">Religion Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/a-family-for-me">A Family for Me</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/gr8-acts-of-kindness">GR8 Acts of Kindness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/class-act-teacher-of-the-month-submissions/">Teacher of the Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Pump Patrol</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/energy-alert/">Energy Alert</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical-minute">Medical Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/breast-cancer-awareness-month/">Breast Cancer Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/noticias">Noticias</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">What’s On KAIT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-region-8-news-team/">Meet Our News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KAIT Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/grow/">Grow Your Business With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gr8-acts-of-kindness-submissions/">GR8 Acts of Kindness Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="page/bayirds-weather-umbrella/" rel="noopener noreferrer" target="_blank">Bayird Weather Umbrella</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/30/kait" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KAIT on FACEBOOK" class="p-2" href="https://www.facebook.com/Region8News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KAIT on TWITTER" class="p-2" href="https://www.twitter.com/Region8News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Brii Biosciences Provides Corporate Update and Reports 2022 Interim Results</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 23, 2022 at 6:30 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Additions to executive team strengthen global leadership and position Company for strategic long-term growth </i></p><p class="text | article-text"><i>First-ever product launch of long-acting amubarvimab/romlusevimab combination therapy for COVID-19 in <span class="xn-location">China</span> advances <span class="xn-person">Brii Bio</span> from clinical development to commercial stage biotechnology company </i></p><p class="text | article-text"><i>On track to advance clinical programs in HBV, CNS, HIV and MDR/XDR, and deliver key data read-outs in 2022</i></p><p class="text | article-text"><i>Ample funds to support operations through 2025</i></p><p class="text | article-text"><i>Company to host conference call today at <span class="xn-chron">8:30 PM</span> HKT / <span class="xn-chron">8:30 AM ET</span></i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">DURHAM, N.C.</span> and <span class="xn-location">BEIJING</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 23, 2022</span></span> /PRNewswire/ -- <a href="https://www.briibio.com/index.php" rel="nofollow" target="_blank">Brii Biosciences Limited</a> ("<span class="xn-person">Brii Bio</span>," "we," or the "Company", stock code: 2137.HK) a multi-national company developing innovative therapies for diseases with significant unmet medical needs and large public health burdens, today announced a corporate update and reported its interim results for the six months ended <span class="xn-chron">June 30, 2022</span>.</p><p class="text | article-text"><span class="xn-person">Zhi Hong</span>, Ph.D., Chairman and Chief Executive Officer of <span class="xn-person">Brii Bio</span> stated: "The first half of 2022 marked an important time for <span class="xn-person">Brii Bio</span> as we achieved a number of significant corporate, clinical development and regulatory milestones. We further built up our leadership team with recent additions of a Chief Business Officer, Chief Technology Officer, Chief People Officer, and CNS Disease Therapy Area Head. We believe that our strong global executives and talented team will drive the Company's long-term growth. Recently we commercially launched our COVID-19 combination therapy in <span class="xn-location">China</span>, which also ushered the Company into an exciting new phase of growth as a commercial-stage organization. Moving forward, we have set clear strategic priorities for the organization of our R&D teams; in <span class="xn-location">China</span>, we will further strengthen our leadership position in developing HBV functional curative therapies, while in the U.S., our team will focus on advancing our highly differentiated anti-depression programs. We will continue to invest in and accelerate our pipeline for <span class="xn-location">China</span> and global markets through internal discovery and strategic partnerships."</p><p class="text | article-text"><span class="xn-person">Brii Bio's</span> pipeline spans all phases of clinical development. As of the date of this announcement, the Company has over 10 innovative product candidates undergoing clinical development. <span class="xn-person">Brii Bio</span> and its partners' current programs are designed to address HBV, COVID-19, HIV, MDR/XDR gram-negative and NTM infections, as well as PPD/MDD or other anxiety and depressive disorders.</p><p class="text | article-text"><b><u>2022 Interim and Recent Corporate Developments</u></b></p><ul class="list | article-list"><li><span>We recently expanded our diverse global executive team with the additions of Dr. <span class="xn-person">Susannah Cantrell</span> as Chief Business Officer, Dr. <span class="xn-person">Eleanor (Ellee) de Groot</span> as our Chief Technology Officer, and Dr. <span class="xn-person">Aleksandar Skuban</span> as our CNS Disease Therapy Area Head. Also, Ms. <span class="xn-person">Karen D. Neuendorff</span> was appointed as Chief People Officer early this year. Each of these accomplished industry executives boasts a strong track record of success leading international teams.</span></li><li><span>In July, we announced our plan to exercise the option to acquire exclusive development and commercialization rights for VIR-3434 in <span class="xn-location">Greater China</span> (Mainland China, <span class="xn-location">Hong Kong</span>, the Macau Special Administrative Region of <span class="xn-location">the People's Republic of China</span> and <span class="xn-location">Taiwan</span>) as part of our broader collaboration with Vir Biotechnology, Inc. ("Vir", Nasdaq: VIR). VIR-3434 grows the Company's leading clinical pipeline of therapeutic candidates for hepatitis B virus (HBV) and expands its set of potential combination treatment options to explore as part of its effort to develop a functional cure for HBV.</span></li><li><span><span class="xn-person">Brii Bio</span> was added to the MSCI China Small Cap Index in <span class="xn-chron">May 2022</span>. The MSCI China Small Cap Index is an equity index compiled by MSCI Inc., a leading provider of critical decision support tools and services for the global investment community. The index is designed to measure the performance of the <span class="xn-location">China</span> market's small-cap segment and is widely recognized by the international financial community as a benchmark for global institutional investors seeking to optimize their investment portfolios.</span></li><li><span>We sponsored the 20/20 Mom Annual Forum, Maternal Mental Health Now, 35<sup>th</sup> Annual Postpartum Support International Conference and the 2022 Black Maternal & Mental Health Summit. Our participation in these events help the Company foster relationships with patients, their caregivers, and the disease-specific nonprofit groups that support them. We believe this is an important step to ensure patient voices are understood across every function, from R&D to commercialization.</span></li></ul><p class="text | article-text"><b><u>2022 Interim Pipeline Highlights and Upcoming Data Readouts</u></b></p><p class="text | article-text"><b><i>Hepatitis B Virus (HBV) Functional Cure Program (<span class="xn-location">China</span> team core project) </i></b></p><p class="text | article-text">We are progressing multiple combination studies for the treatment of HBV led by our team in <span class="xn-location">China</span> and our partner Vir Biotechnology ("Vir," Nasdaq: VIR).</p><p class="text | article-text"><b>BRII-179 (VBI-2601) and BRII-835 (VIR-2218) (therapeutic vaccine and siRNA) Combination</b></p><ul class="list | article-list"><li><span>In <span class="xn-chron">February 2022</span>, we completed the enrollment of 90 patients from the <span class="xn-location">Asia-Pacific</span> region in our Phase 2 multi-regional clinical trial (MRCT) combination study of BRII-179 (VBI-2601)/BRII-835 (VIR-2218).</span></li><li><span>Patients are expected to complete treatment in the Phase 2 MRCT combination therapy study in the third quarter of 2022, with interim topline data expected by the end of 2022.</span></li><li><span>If positive results are achieved in the combination study, we plan to initiate a pre- Investigational New Drug ("pre-IND") discussion with <span class="xn-location">China's</span> Center for Drug Evaluation ("CDE") in 2023 for a pivotal study with our combination BRII-179 (VBI-2601)/BRII-835 (VIR-2218) therapy.</span></li></ul><p class="text | article-text"><b>BRII-179 (VBI-2601) and PEG-IFN-α Combination</b></p><ul class="list | article-list"><li><span>A two-part Phase 2a/<span class="xn-money">2b</span> combination study with BRII-179 (VBI-2601) in HBV patients receiving pegylated interferon alfa ("PEG-IFN-α") and nucleotide/nucleoside reverse transcriptase inhibitors (NRTI) treatment is currently recruiting patients in <span class="xn-location">China</span>.</span></li><li><span>Patient enrollment for part one of the Phase 2 study (Phase 2a with approximately 120 patients) is expected to be complete in the fourth quarter of 2022 with interim topline results expected in the first half of 2023.</span></li></ul><p class="text | article-text"><b>BRII-835 (VIR-2218)</b></p><ul class="list | article-list"><li><span>In <span class="xn-chron">March 2022</span>, we presented findings from the Phase 2 China study on the safety and antiviral activity of BRII-835 (VIR-2218) administered on top of nucleos(t)ide analog therapy at the 2022 Asian Pacific Association for the Study of the Liver (APASL) conference. The dose-dependent reduction in serum HBsAg observed in both HBeAg- and HBeAg+ Chinese chronic HBV patients in this trial after two doses of BRII-835 (VIR-2218) is consistent with previous findings demonstrated in other racial/ethnic groups.</span></li><li><span>Our partner, Vir Biotechnology presented data at the International Liver Congress in <span class="xn-chron">June 2022</span>, showing longer treatment duration of monthly BRII-835 (VIR-2218) results in deeper and more sustained reductions in hepatitis B surface antigen (HBsAg) in participants with chronic hepatitis B infection.</span></li><li><span>Additional data from the Phase 2 study of BRII-835 (VIR-2218) in combination with PEG-IFN-α led by Vir is expected in 2022.</span></li></ul><p class="text | article-text"><b>BRII-877 (VIR-3434) (Study conducted by Vir)</b></p><ul class="list | article-list"><li><span>Data from a Phase 1 monotherapy study led by Vir were presented at the International Liver Congress in <span class="xn-chron">June 2022</span> demonstrating the dose-dependent durability of HBsAg reductions following administration of a single dose of BRII-877 (VIR-3434).</span></li><li><span>In virally suppressed participants with HBsAg of less than 3,000 IU/mL, a single 6 mg to 75 mg dose of BRII-877 (VIR-3434) resulted in rapid HBsAg reductions of greater than 1 log10 IU/mL in most participants. Single doses of BRII-877 (VIR-3434) showed no clinically significant safety signals; all adverse events (AEs) were Grade 1 or 2. These data support the potential for BRII-877 (VIR-3434) to provide a meaningful role in the functional cure of chronic HBV infection.</span></li><li><span>In <span class="xn-chron">July 2022</span>, we announced that the Company exercised its option to in-license BRII-877 (VIR-3434) for exclusive development and commercialization rights in <span class="xn-location">Greater China</span> as part of its broader collaboration with Vir.</span></li><li><span>We plan to request a pre-IND meeting with <span class="xn-location">China's</span> CDE for a Phase 1 study of BRII-877 (VIR-3434) by the end of 2022.</span></li></ul><p class="text | article-text"><b>BRII-835 (VIR-2218) and BRII-877 (VIR-3434) (siRNA and antibody combination conducted by Vir) </b></p><ul class="list | article-list"><li><span>Our partner, Vir, shared encouraging data from Part A of its Phase 2 MARCH study in <span class="xn-chron">April 2022</span>, which suggests that BRII-835 (VIR-2218) and BRII-877 (VIR-3434) are additive in reducing HBsAg, with no drug-related safety signals reported to date.</span></li><li><span>Additional data from the first cohort (Part A) of the Phase 2 MARCH study evaluating safety, pharmacokinetics and HBsAg suppression of BRII-835 (VIR-2218) and BRII-877 (VIR-3434) combination is expected later this year.</span></li><li><span>Part B of the Phase 2 MARCH trial initiated in the second quarter of 2022 is to evaluate additional cohorts to determine dose, length of treatment, and evaluate triple cocktails with PEG-IFN-α, when BRII-877 (VIR-3434) is given every 4 weeks.</span></li></ul><p class="text | article-text"><b><i>COVID-19 Program (Internally discovered. <span class="xn-location">China</span> team core project)</i></b></p><ul class="list | article-list"><li><span>We completed a Phase 2 study of amubarvimab/romlusevimab combination therapy (formerly BRII-196 and BRII-198 combination therapy) led by Prof. Nanshan Zhong as the lead principal investigator. Data demonstrated that the combination therapy is generally safe and well-tolerated in both severe and non-severe Chinese patients with COVID-19. Favorable efficacy profiles were observed, consistent with the results observed in the ACTIV-2 study.</span></li><li><span>As COVID-19 continues to evolve, we completed a neutralization activity evaluation on Omicron variants using live virus and pseudo Virus-Like Particles (VLPs) expressing the full-length spike protein of Omicron subvariants and available authentic Omicron viruses. The testing data from multiple independent laboratories demonstrate that the Company's long-acting amubarvimab/romlusevimab combination retains neutralizing activity against all previous variants of concern (VOC) and Omicron subvariants, including the following commonly identified ones, B.1.1.7 (Alpha), B.1.351 (Beta), P.1 (Gamma), B.1.429 (Epsilon), B.1.617.2 (Delta), AY.4.2 (Delta Plus), C.37 (Lambda), B.1.621 (Mu), B.1.1.529 (Omicron), as well as Omicron subvariants BA.1.1, BA.2 , BA.2.12.1 and BA.4/5.</span></li><li><span>The long-acting amubarvimab/romlusevimab combination therapy was added to the COVID-19 Diagnosis and Treatment Guidelines (9th Pilot Edition) in <span class="xn-chron">March 2022</span> by the National Health Commission of <span class="xn-location">China</span>.</span></li><li><span>The long-acting amubarvimab/romlusevimab combination therapy was commercially launched in <span class="xn-location">China</span> in <span class="xn-chron">July 2022</span> following the completion of the GMP compliance inspections.</span></li><li><span>We announced strategic partnerships with Sinopharm and CR Pharma in March and <span class="xn-chron">July 2022</span>, respectively, to advance the commercialization of our long-acting COVID-19 neutralization antibody therapy in <span class="xn-location">China</span>.</span></li><li><span>The U.S. FDA is currently reviewing <span class="xn-person">Brii Bio's</span> Emergency Use Authorization application for the amubarvimab/romlusevimab combination.</span></li><li><span>A randomized, double-blind and placebo-controlled Phase 2 study is under planning by the First Affiliated Hospital of Guangzhou Medical University, aiming at evaluating the level of enhanced SARS-CoV-2 specific immunity after single infusion of monoclonal neutralizing antibody (mAb) therapy, the amubarvimab/romlusevimab combination in immunocompromised population.</span></li></ul><p class="text | article-text"><b><i>Central Nervous System Disease Program</i></b><b><i> (Internally discovered. U.S. team core project)</i></b></p><p class="text | article-text"><b>BRII-296</b></p><ul class="list | article-list"><li><span>We are investigating the use of BRII-296 in patients with severe postpartum depression (PPD) or those at high risk of developing PPD. As there is currently no approved therapy to prevent PPD, we believe BRII-296 has the potential to shift the paradigm of PPD treatment and prevention.</span></li><li><span>Our Phase 1 SAD study for BRII-296 is ongoing and we expect to complete enrollment in the third quarter of 2022. The initial safety, tolerability and PK data will be shared at a scientific conference in the second half of this year.</span></li><li><span>We have requested a Type C meeting with FDA to align with our clinical development plan for both PPD treatment and prevention. We aim to start the PPD treatment study before the end of 2022.</span></li></ul><p class="text | article-text"><b>BRII-297 </b></p><ul class="list | article-list"><li><span>We are conducting early IND-enabling studies with BRII-297 targeting various anxiety and depressive disorders.</span></li><li><span>We aim to initiate the Phase 1 study in the fourth quarter of 2022.</span></li></ul><p class="text | article-text"><b><i>HIV Program (Internally discovered. U.S. team core project)</i></b></p><p class="text | article-text"><b>BRII-778</b></p><ul class="list | article-list"><li><span>We completed the final clinical study report for our BRII-778 Phase 1 single ascending dose/multiple ascending dose trial (SAD/MAD) in <span class="xn-chron">June 2022</span>.</span></li><li><span>Safety, tolerability and pharmacokinetic (PK) data from this study will be presented at the IDWeek Conference in <span class="xn-chron">October 2022</span>.</span></li></ul><p class="text | article-text"><b>BRII-732 </b></p><ul class="list | article-list"><li><span>We completed our Phase 1 SAD/MAD study of BRII-732 in <span class="xn-chron">May 2022</span> with plans to present safety, tolerability, and PK data at the IDWeek Conference in <span class="xn-chron">October 2022</span>.</span></li><li><span>We have received an initial response from the U.S. FDA outlining the requirements for release of clinical hold and further clarification is ongoing. We are working closely with the Agency to align on our understanding of the safety signal identified in the islatravir-related studies. Our aim is to lift the clinical hold as soon as we can in 2022 and proceed with the development of our once-weekly oral combination of BRII-732 and BRII-778.</span></li></ul><p class="text | article-text"><b><i>MDR/XDR Gram-negative Infections Program (<span class="xn-location">China</span> team core project)</i></b></p><p class="text | article-text">We are developing our MDR/XDR therapies in collaboration with our partner Qpex as part of their global development plan. We retain responsibility for the development and regulatory activities in <span class="xn-location">Greater China</span>, while Qpex is responsible for all development and regulatory activities outside <span class="xn-location">Greater China</span>.</p><p class="text | article-text"><b>BRII-636 (OMNIvance<sup>®</sup>)</b></p><ul class="list | article-list"><li><span>In early 2022, our partner, Qpex, announced that BRII-636 (INN: xeruborbactam) in combination with a non-disclosed beta-lactam intravenous antibiotic received Qualified Infectious Disease Product (QIDP) designation by the U.S. FDA.</span></li><li><span>Qpex has completed enrollment in a first-in-human Phase 1 study and a drug-drug interaction study. The results are expected to be shared in the fourth quarter of 2022 at a scientific conference.</span></li><li><span>We will submit an IND application to <span class="xn-location">China's</span> NMPA in due course.</span></li></ul><p class="text | article-text"><b>BRII-672 (ORAvance™)</b></p><ul class="list | article-list"><li><span>Qpex announced in early 2022 that BRII-672 in combination with a non-disclosed oral beta-lactam antibiotic received QIDP designation by the U.S. FDA, and its Phase 1 study is progressing and on track to be completed.</span></li><li><span>We will submit an IND application to <span class="xn-location">China's</span> NMPA in due course.</span></li></ul><p class="text | article-text"><b>BRII-693 (QPX-9003)</b></p><ul class="list | article-list"><li><span>Qpex announced in early 2022 that BRII-693 received QIDP designation by the U.S. FDA.</span></li><li><span>Enrollment in the first-in-human Phase 1 clinical study has been completed, including a cohort of Chinese subjects. Qpex expects to share topline data in the fourth quarter of 2022.</span></li><li><span>We will submit an IND application with <span class="xn-location">China's</span> NMPA in due course.</span></li></ul><p class="text | article-text"><b><i>MDR/XDR Mycobacterium Tuberculosis (TB) and Non-tuberculosis Mycobacteria (NTM) Program (<span class="xn-location">China</span> team core project) </i></b></p><p class="text | article-text">Our partner, AN2, is developing epetraborole as a once-daily, orally administered treatment for patients with chronic non-tuberculous mycobacterial (NTM) lung disease in the U.S., with an initial focus on treatment-refractory <i>Mycobacterium avium</i> complex (MAC) lung disease.</p><p class="text | article-text"><b>BRII-658 (epetraborole)</b></p><ul class="list | article-list"><li><span>In <span class="xn-chron">June 2022</span>, AN2 initiated patient screening for the pivotal Phase 2/3 clinical trial for treatment-refractory MAC lung disease.</span></li><li><span>AN2 has completed the enrollment for a Phase 1 bridging study in <span class="xn-location">Japan</span>, and topline data is pending.</span></li></ul><p class="text | article-text"><b><u>2022 Interim Financial Results </u></b></p><ul class="list | article-list"><li><span>Other Income was <span class="xn-money">RMB38.2 million</span> for the six months ended <span class="xn-chron">June 30, 2022</span>, representing a decrease of <span class="xn-money">RMB8.1 million</span>, or 17.4%, compared with <span class="xn-money">RMB46.3 million</span> for the six months ended <span class="xn-chron">June 20, 2021</span>. The decrease was mainly due to the decreased income recognized from confirmed PRC government grants of <span class="xn-money">RMB17.8 million</span>. The decrease was partially offset by the increase in bank interest income of <span class="xn-money">RMB9.7 million</span> attributable to the increased bank and cash balances after our initial public offering.</span></li><li><span>Research and development expenses were <span class="xn-money">RMB258.5 million</span> for the six months ended <span class="xn-chron">June 30, 2022</span>, representing an increase of <span class="xn-money">RMB100.9 million</span>, or 64.0%, compared with <span class="xn-money">RMB157.6 million</span> for the six months ended <span class="xn-chron">June 30, 2021</span>. The increase was primarily due to the increase in third party contracting fees, as well as employee costs, for our continuous development in clinical trials.</span></li><li><span>Administrative expenses were <span class="xn-money">RMB95.5 million</span> for the six months ended <span class="xn-chron">June 30, 2022</span>, representing an increase of <span class="xn-money">RMB27.5 million</span>, or 40.4%, compared with <span class="xn-money">RMB68.0 million</span> for the six months ended <span class="xn-chron">June 30, 2021</span>. The increase was primarily attributable to the increase in employee headcount.</span></li><li><span>We established a streamlined commercial team to better support the launch and distribution of our amubarvimab/romlusevimab combination therapy. As a result, we started to incur selling and marketing expenses, which primarily comprise employee-related costs and prelaunch activity expenses associated with product commercialization.</span></li><li><span>Total comprehensive expense for the six months ended <span class="xn-chron">June 30, 2022</span> was <span class="xn-money">RMB217.7 million</span>, representing a decrease of <span class="xn-money">RMB2,703.8 million</span>, or 92.5%, compared with <span class="xn-money">RMB2,921.5 million</span> for the six months ended <span class="xn-chron">June 30, 2021</span>. The decrease was primarily due to the decrease in fair value loss on financial liabilities at FVTPL.</span></li></ul><p class="text | article-text"><b><u>Conference Call Information</u></b></p><p class="text | article-text">A live conference call will be hosted on <span class="xn-chron">August 24, 2022</span>, at <span class="xn-chron">8:30 PM</span> Hong Kong time (<span class="xn-chron">August 24, 2022</span>, at <span class="xn-chron">8:30 AM</span> U.S. Eastern Time). Participants must register in advance of the conference call. Registration link please <a href="https://briibio.zoom.us/webinar/register/WN_wMGBeEP7RG2-xxjYvBJcJw" rel="nofollow" target="_blank">click here</a>.</p><p class="text | article-text">All participants shall use the link provided above to complete the online registration process in advance of the conference call. Upon registering, each participant will receive an email with important details for this call including the call date, time and access link. This link is to be kept confidential and not shared with other participants. Additionally, a replay of the conference call will be available after the call and can be accessed by visiting the Company's website at <a href="http://www.briibio.com/" rel="nofollow" target="_blank">www.briibio.com</a> at Investor Relations part.</p><p class="text | article-text"><b><u>About Our Programs</u></b></p><p class="text | article-text"><b><i>HBV (Licensed from VBI Vaccines Inc.</i></b> <b><i>(VBI) and Vir Biotechnology, Inc. (Vir). <span class="xn-location">China</span> team core project)</i></b></p><p class="text | article-text">To treat HBV, we are currently developing BRII-179 (VBI-2601), an HBV-specific B cell and T cell immunotherapeutic vaccine candidate, BRII-835 (VIR-2218), an investigational HBV-targeting siRNA, which has the potential to stimulate an effective immune response and has shown direct antiviral activity against HBV, and the newly in-licensed BRII-877 (VIR-3434), an investigational subcutaneously administered HBV-neutralizing monoclonal antibody. We hold exclusive rights in <span class="xn-location">Greater China</span> to develop and commercialize BRII-179 (VBI-2601), BRII-835 (VIR-2218) and BRII-877 (VIR-3434).</p><p class="text | article-text"><b>BRII-179 (VBI-2601)</b> is a novel recombinant protein-based HBV immunotherapeutic candidate that builds upon the 3-antigen conformation of VBI's prophylactic HBV vaccine candidate, with a Th-1 enhancing adjuvant to induce both B-cell and T-cell immune responses.</p><p class="text | article-text"><b>BRII-835 (VIR-2218)</b> is an investigational subcutaneously administered HBV-targeting siRNA that has the potential to stimulate an effective immune response and have direct antiviral activity against HBV. It is the first siRNA in the clinic to include Enhanced Stabilization Chemistry Plus technology to enhance stability and minimize off-target activity, which potentially can result in an increased therapeutic index.</p><p class="text | article-text"><b>BRII-877 (VIR-3434)</b> is an investigational subcutaneously administered HBV-neutralizing monoclonal antibody designed to block entry of all 10 genotypes of HBV into hepatocytes and also to reduce the level of virions and subviral particles in the blood. BRII-877 (VIR-3434), which incorporates Xencor's Xtend™ and other Fc technologies, has been engineered to potentially function as a T cell vaccine against HBV in infected patients, as well as to have an extended half-life.</p><p class="text | article-text"><b><i>COVID-19 (Discovered in collaboration with Tsinghua University and Third People's Hospital of <span class="xn-location">Shenzhen</span> through our subsidiary, TSB Therapeutics Ltd (<span class="xn-location">Beijing</span>) Co. Limited. <span class="xn-location">China</span> team core project)</i></b></p><p class="text | article-text">Amubarvimab and romlusevimab are non-competing SARS-CoV-2 monoclonal neutralizing antibodies derived from convalesced COVID-19 patients. They have been specifically engineered to reduce the risk of antibody-dependent enhancement and prolong the plasma half-lives for potentially more durable treatment effect.</p><p class="text | article-text">Approved by the <span class="xn-location">China's</span> NMPA in <span class="xn-chron">December 2021</span>, our long-acting amubarvimab/romlusevimab cocktail therapy is approved to be administered by intravenous infusion in two sequential doses for the treatment in adults and pediatric patients (age 12-17 weighing at least 40 kg) of mild- and normal-type COVID-19 at high risk for progression to severe disease, including hospitalization or death. The indication of pediatric patients (age 12-17 weighing at least 40 kg) is under a conditional approval. In <span class="xn-chron">March 2022</span>, the National Health Commission of <span class="xn-location">China</span> included the amubarvimab/romlusevimab combination in its COVID-19 Diagnosis and Treatment Guidelines (9<sup>th</sup> Edition) for the treatment of COVID-19. The live virus testing data as well as pseudovirus testing data from multiple independent labs have demonstrated that the long-acting amubarvimab/romlusevimab combination retains activity against major SARS-CoV-2 variants of concern, including the following commonly identified variants, B.1.1.7 (Alpha), B.1.351 (Beta), P.1 (Gamma), B.1.429 (Epsilon), B.1.617.2 (Delta), AY.4.2 (Delta Plus), C.37 (Lambda), B.1.621 (Mu), B.1.1.529 (Omicron), as well as Omicron subvariants BA.1.1, BA.2 , BA.2.12.1 and BA.4/5.</p><p class="text | article-text"><b><i>Postpartum Depression (PPD)/Major Depressive Disorder (MDD)/Other depressive disorders (Internally discovered. U.S team core project)</i></b></p><p class="text | article-text">We are developing BRII-296 and BRII-297 to address the challenges associated with current treatments for PPD, MDD, and other anxiety or depressive disorders. We are doing this by leveraging insight gained from, and applied drug formulation know-how utilized in developing long-acting therapies, where drug administration convenience and patient compliance are critical to potential treatment success.</p><p class="text | article-text"><b>BRII-296</b> is our novel and single treatment option for the treatment and prevention of PPD. It acts as a gamma-aminobutyric acid A (GABAa) receptor positive allosteric modulator. BRII-296 is in clinical Phase 1 study.</p><p class="text | article-text"><b>BRII-297</b> is a new chemical entity discovered internally. BRII-297 is under development for treatment of various anxiety and depression disorders.</p><p class="text | article-text"><b><i>HIV (Internally discovered. U.S team core project)</i></b></p><p class="text | article-text">We are developing BRII-778 and BRII-732 as a once-weekly single-tablet combination therapy that will offer a more discreet, convenient, and non-invasive maintenance therapy for HIV patients.</p><p class="text | article-text"><b>BRII-778</b> is an extended-release formulation of an FDA-approved NNRTI, Edurant (rilpivirine hydrochloride). Edurant, an instant-release formulation of rilpivirine, has exhibited antiviral activity against a broad panel of HIV's most common strains. BRII-778, like all NNRTIs, binds to the NNRTI binding site, a flexible allosteric pocket located at a site adjacent to the DNA polymerizing processing site, resulting in conformational changes, and altered function of reverse transcriptase.</p><p class="text | article-text"><b>BRII-732</b> is a new chemical entity (NCE) that is metabolized upon oral administration into EFdA or islatravir. EFdA functions not only as a potent chain-terminator like other NRTIs, but also as a potent HIV reverse transcriptase translocation inhibitor (NRTTI), with high binding affinity to the active site of RT, that inhibits HIV reverse transcriptase by blocking translocation of nascently synthesized strand(s) for the next nucleotide incorporation.</p><p class="text | article-text"><b><i>Multidrug- and Extensively Drug-Resistant (MDR/XDR) Gram-negative Infections (licensed from Qpex Biopharma, Inc. (Qpex). <span class="xn-location">China</span> team core project)</i></b></p><p class="text | article-text">We are developing our MDR/XDR therapies in collaboration with our partner Qpex as part of their global development plan. We retain responsibility for the development and regulatory activities in <span class="xn-location">Greater China</span>, while Qpex is responsible for all development and regulatory activities outside <span class="xn-location">Greater China</span>. Qpex is progressing BRII-636, BRII-672, and BRII-693 in parallel with a goal of moving each to global Phase 3 studies when we are expected to join with <span class="xn-location">China</span> as part of the global studies. BRII-636, BRII-672, and BRII-693 candidates all obtained QIDP designation from the U.S. FDA, which may receive incentives in the future. We are collaborating with Qpex to progress OMNIvance<sup>®</sup> (BRII-636, a broad spectrum BLI, in combination with an IV β-lactam antibiotic), ORAvance<sup>TM</sup> (BRII-672, a broad spectrum oral BLI in combination with an oral β -lactam antibiotic)and BRII-693 (a novel synthetic IV lipopeptide antibiotic) for the treatment of bacterial infections, for which there are critical needs for new antibiotics treatments.</p><p class="text | article-text"><b>BRII-636</b> <b>(BLI of OMNIvance<sup>®</sup>) </b>is a novel cyclic boronic acid derived broad-spectrum inhibitor designed to cover all major SBLs and MBLs to restore the bacterial activity of multiple carbapenems and cephalosporins. It is administered by the IV route.</p><p class="text | article-text"><b>BRII-672 (BLI of ORAvance<sup>TM</sup>) </b>is a prodrug of BRII-636 that can be administered orally to deliver BRII-636 into the bloodstream. These agents were discovered by our partner Qpex as part of their expertise in BLIs, using the boron atom as a part of its pharmacophore.</p><p class="text | article-text"><b>BRII-693 (QPX-9003)</b> is a novel synthetic lipopeptide, which has emerged as a development candidate based on a combination of increased in vitro and in vivo potency, and an improved safety profile compared to currently available polymyxins. BRII-693 has the potential to represent a significant advancement in the polymyxin class of hospital (IV) antibiotics.</p><p class="text | article-text"><b><i>MDR/XDR Mycobacterium Tuberculosis (TB) and Nontuberculous Mycobacteria (NTM) Program (licensed from AN2 Therapeutics, Inc. (AN2). <span class="xn-location">China</span> team core project)</i></b></p><p class="text | article-text">We are developing epetraborole <b>(</b>BRII-658) in MDR/XDR TB and NTM with AN2. Epetraborole <b>(</b>BRII-658) is a novel antibiotic that has shown potent and broad-spectrum activity against mycobacteria and other bacterial pathogens in Phase <span class="xn-money">1b</span> trials. AN2 is conducting a pivotal Phase 2/3 clinical trials of epetraborole <b>(</b>BRII-658) for the treatment of treatment-refractory <i>Mycobacterium avium complex</i> (MAC) lung disease. We hold a license to develop, manufacture, and commercialize epetraborole <b>(</b>BRII-658) in <span class="xn-location">Greater China</span>.</p><p class="text | article-text"><b>BRII-658 (epetraborole)</b> is an antibiotic with a novel mechanism of action. It is a boron-containing, orally available, small molecule inhibitor of mycobacterial leucyl-tRNA synthetase, or LeuRS, an enzyme that inhibits protein synthesis.</p><p class="text | article-text">***</p><p class="text | article-text">This press release contains references to third-party information. Such information is not deemed to be incorporated by reference in this press release. <span class="xn-person">Brii Bio</span> disclaims responsibility for such third-party information.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" height="400" src="https://gray-kait-prod.cdn.arcpublishing.com/resizer/9GN8cLoDMWSkdE_DQ0sLTaXHmvs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/BRLWZ5BDFNPVTFRDJX4JZX6LFA.jpg" width="980"/></div><figcaption class="figure-caption"><span class="">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" height="400" src="https://gray-kait-prod.cdn.arcpublishing.com/resizer/aT_S2GeoFFMS-cig20w9JXZXETs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WL2U2YPJEVSONNONEQL7ZK6UHY.jpg" width="980"/></div><figcaption class="figure-caption"><span class="">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b><u>About <span class="xn-person">Brii Bio</span></u></b></p><p class="text | article-text">Brii Biosciences Limited ("<span class="xn-person">Brii Bio</span>", stock code: 2137.HK) is a biotechnology company based in <span class="xn-location">China</span> and <span class="xn-location">the United States</span> committed to advancing therapies for significant infectious diseases, such as hepatitis B, COVID-19, human immunodeficiency virus (HIV) infection, multi-drug resistant (MDR) or extensive drug resistant (XDR) gram-negative infections, and other illnesses, such as central nervous system (CNS) diseases, which have significant public health burdens in <span class="xn-location">China</span> and worldwide. For more information, visit <a href="http://www.briibio.com" rel="nofollow">www.briibio.com</a>.</p><p class="text | article-text"><b><u>Forward Looking Statement</u></b></p><p class="text | article-text">The information communicated in this press release contains certain statements that are or may be forward looking. These statements typically contain words such as "will," "expects," "believes," "plans" and "anticipates," and words of similar import. By their nature, forward looking statements involve risk and uncertainty because they relate to events and depend on circumstances that will occur in the future. There may be additional material risks that are currently not considered to be material or of which the Company are unaware. These forward-looking statements are not a guarantee of future performance. Against the background of these uncertainties, readers should not rely on these forward-looking statements. The Company assumes no responsibility to update forward-looking statements or to adapt them to future events or developments.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Brii Biosciences Limited)" height="105" src="https://gray-kait-prod.cdn.arcpublishing.com/resizer/gU_BlDeYryniuphxKU0OKNEWZSM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JHT7XIBMS6UMGZTLSQFJSTRPRA.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Brii Biosciences Limited)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/brii-biosciences-provides-corporate-update-and-reports-2022-interim-results-301611025.html">https://www.prnewswire.com/news-releases/brii-biosciences-provides-corporate-update-and-reports-2022-interim-results-301611025.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Brii Biosciences Limited</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kait" style="display:none" data-fusion-component="footer-kait"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/tips/">Submit a News Tip</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content/">See It, Snap It, Send It</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/meet-the-region-8-news-team/">Meet the Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">What’s On KAIT</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/grow/">Grow Your Business With Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KAIT</li><li class="footer-contact | footer-address">472 CR 766</li><li class="footer-contact | footer-city-state">Jonesboro, AR 72401</li><li class="footer-contact | footer-phone">(870) 931-8888</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KAIT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kait8.com" rel="noopener noreferrer" target="_blank">publicfile@kait8.com - (870) 336-1817</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/fb3f668c-6a70-73ec-6053-ec75e9dc4e5f/da26f96b-8c24-4873-8908-994b1e9e0c75.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kait-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KAIT 8 Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kait" style="display:none" data-fusion-component="footer-kait"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>