<!DOCTYPE html><html lang="en"><head><title>Genscript Biotech Reports 2022 Interim Results*</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=285"/><link rel="stylesheet" href="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/dist/kait/css/main.css?d=285"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kait/favicon.ico?d=285"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449621749"/><meta name="google-play-app" content="app-id=com.raycom.kait"/><meta name="burst" content="kait"/><meta property="og:url" content="https://www.kait8.com/prnewswire/2022/09/01/genscript-biotech-reports-2022-interim-results/"/><link rel="canonical" href="https://www.kait8.com/prnewswire/2022/09/01/genscript-biotech-reports-2022-interim-results/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="213753052169397"/><meta property="fb:pages" content="87689783147"/><meta property="article:publisher" content="https://www.facebook.com/Region8News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kait8.com/pf/resources/images/logo-icons/kait.svg?d=285"/><meta name="twitter:image" content="https://www.kait8.com/pf/resources/images/logo-icons/kait.svg?d=285"/><meta property="og:site_name" content="https://www.kait8.com"/><meta property="og:title" content="Genscript Biotech Reports 2022 Interim Results*"/><meta name="twitter:title" content="Genscript Biotech Reports 2022 Interim Results*"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Region8News"/><meta name="twitter:creator" content="@Region8News"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KAIT",
  "url": "https://www.kait8.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=285"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Region8News/",
    "https://www.twitter.com/Region8News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Genscript Biotech Reports 2022 Interim Results*",
  "url": "https://www.kait8.com/prnewswire/2022/09/01/genscript-biotech-reports-2022-interim-results/",
  "image": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=285",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Genscript Biotech Reports 2022 Interim Results*",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kait8.com/prnewswire/2022/09/01/genscript-biotech-reports-2022-interim-results/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KAIT",
    "url": "https://www.kait8.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kait8.com/pf/resources/images/logo-off-site/kait.png?d=285"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-01T00:39:00Z",
  "datemodified": "2022-09-01T00:39:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kait-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=285"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2mla6g0OZIshfFmjoDgrg0H7vZahDAnMN47yjIlQbjzcmXFv4o-friE",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vbel8Mu0xsUJLcLg5l8Da63kexrGV-WWrvIBj9zXNUH34Ww0VcxgELJ_Ri6HnKhzQFH1RUV",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 336,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=285"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kait8.com/prnewswire/2022/09/01/genscript-biotech-reports-2022-interim-results/",
        contentId: "NPOBWEIKOVBOXNAEFXJ2HWSPKI",
        contentKewords: [ ],
        contentName: "Genscript Biotech Reports 2022 Interim Results*",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/31/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "31",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "kait",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kait8.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:5e0d7b96acae49a9-script-reference" style="display:none" data-fusion-component="5e0d7b96acae49a9-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("5e0d7b96acae49a9", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:5e0d7b96acae49a9-script-reference" style="display:none" data-fusion-component="5e0d7b96acae49a9-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-fdaee954-22a1-4b5d-9985-612292eea41a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QVK5W-GFWQQ-LUY8A-XUUKB-PWZKB",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"QVK5W-GFWQQ-LUY8A-XUUKB-PWZKB";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxhufuqyyqbjfq-f-37dfc9625-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137255","ak.ai":parseInt("676941",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3704105","ak.r":38228,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52610,"ak.gh":"23.48.249.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661995595","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WHxVjEKUnsTPtjS4Ks3522VHaDv+W4ofZ3qvqRSE/fufG2wy63Poe9nchcBux8zLFBJL8qiWeokyV7hs3Mui83brTNYS6TLL4DTDoKpr3ZO3yPrGDQ8b/3kyzYYZBJE8xbKvN5/VN9spmwSzgG6OX0oas8Cf7B/zGQQT283cWjFTbXtdfebh8oCi3gonRGs+RMbVMDbxntmmGj6TOmU/HhTo+CVSaU0Ioi3afobo9d0hcL68+74NtSgG5k2sVDXKb4MyurU3o3+SWn6oEEuI1URcm30jqF3L0T1OgNJGB5qolB7KVCeDxIefhx4dl+lGdu/14LxumC1LkAhOQdPR4sMWze1V0wxSQc3H8zo+tH0isdS5BM/aD9326prnXQn2fi6BIqAw9j22EsdkG2xTDDunKStBJrhR12fZv+D+BHc=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/energy-alert/">Energy Alert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/gr8-acts-of-kindness">GR8 Acts of Kindness</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/medical-minute">Medical Minute</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/roadtrip/">Take a Road Trip</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/local-jobs-whos-hiring">Local Jobs Hiring Now</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/great-health-divide">Great Health Divide</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kait.jpg?d=285&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kait.svg?d=285&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kait.svg?d=285&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Videos</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/noticias">Noticias</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="/programming/schedule">What’s On KAIT</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/jonesboro-ar" rel="noopener noreferrer" target="_blank">Shop Local</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Region 8 News Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Region 8 Digital Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tips/">Submit a News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/roadtrip/">Take a Road Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Recent Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It - Snap It - Send It</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Vote 2022</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oddities">Oddities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://water.weather.gov/ahps2/index.php?wfo=lzk" rel="noopener noreferrer" target="_blank">River Stages</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sneezecast/">Sneezecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps/">Download Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">NE Arkansas Tornadoes</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/a-state">A-State Red Wolves</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/arkansas">Arkansas Razorbacks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba">NBA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nhl">NHL</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/outdoors">Outdoors</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/religion-today">Religion Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/a-family-for-me">A Family for Me</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/gr8-acts-of-kindness">GR8 Acts of Kindness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/class-act-teacher-of-the-month-submissions/">Teacher of the Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Pump Patrol</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/energy-alert/">Energy Alert</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical-minute">Medical Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/breast-cancer-awareness-month/">Breast Cancer Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/noticias">Noticias</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">What’s On KAIT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-region-8-news-team/">Meet Our News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KAIT Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/grow/">Grow Your Business With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gr8-acts-of-kindness-submissions/">GR8 Acts of Kindness Submissions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="page/bayirds-weather-umbrella/" rel="noopener noreferrer" target="_blank">Bayird Weather Umbrella</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/30/kait" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KAIT on FACEBOOK" class="p-2" href="https://www.facebook.com/Region8News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KAIT on TWITTER" class="p-2" href="https://www.twitter.com/Region8News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Genscript Biotech Reports 2022 Interim Results*</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 31, 2022 at 7:39 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->47 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Segment Revenue and Profit Grew Steadily </i></p><p class="text | article-text">Gene and Cell Therapy CDMO Maintained High Growth Trend</p><ul class="list | article-list"><li><span>Revenue of the Group for the six months ended <span class="xn-chron">June 30, 2022</span> was approximately <span class="xn-money">US$304.7 million</span>, representing an increase of 32.7% as compared with approximately <span class="xn-money">US$229.6 million</span> for the same period in 2021, among which, the external revenue of non-cell therapy business was approximately <span class="xn-money">US$247.7 million</span>, representing an increase of 26.6% as compared with approximately <span class="xn-money">US$195.7 million</span> for the same period in 2021, and the external revenue of cell therapy business was approximately <span class="xn-money">US$57.0 million</span>, representing an increase of 68.1% as compared with approximately <span class="xn-money">US$33.9 million</span> for the same period in 2021.</span></li><li><span>Gross profit of the Group for the six months ended <span class="xn-chron">June 30, 2022</span> was approximately <span class="xn-money">US$175.5 million</span>, representing an increase of 26.6% as compared with approximately <span class="xn-money">US$138.6 million</span> for the same period in 2021, among which, the gross profit of non-cell therapy business before eliminations was approximately <span class="xn-money">US$126.2 million</span>, representing an increase of 16.4% as compared with approximately <span class="xn-money">US$108.4 million</span> for the same period in 2021, and the gross profit of cell therapy business before eliminations was approximately <span class="xn-money">US$52.1 million</span>, representing an increase of 53.7% as compared with approximately <span class="xn-money">US$33.9 million</span> for the same period in 2021.</span></li><li><span>Loss of the Group for the six months ended <span class="xn-chron">June 30, 2022</span> was approximately <span class="xn-money">US$225.9 million</span>, whilst loss was approximately <span class="xn-money">US$156.1 million</span> for the same period in 2021.<br/>The adjusted net loss of the Group was approximately <span class="xn-money">US$130.1 million</span>, whilst the adjusted net loss was  approximately <span class="xn-money">US$135.8 million</span> for  the  same period in  2021, among which,  the adjusted net profit of non-cell therapy business before eliminations was approximately <span class="xn-money">US$30.2 million</span>, representing an increase of 14.4% as compared with  approximately  <span class="xn-money">US$26.4 million</span> for the same period in 2021, and the adjusted net loss of  cell  therapy business before eliminations was approximately <span class="xn-money">US$160.5 million</span>, whilst the  adjusted net  loss of cell therapy business before eliminations was approximately <span class="xn-money">US$162.2 million</span> for the same period in 2021.</span></li></ul><ul class="list | article-list"><li><span>During the Reporting Period, the Group invested significantly in research and development activities as well as talent recruitment, and both of which are key drivers for a sustainable business growth in the long run. For the six months ended <span class="xn-chron">June 30, 2022</span>, the Group's research and development expenses was approximately <span class="xn-money">US$177.4 million</span> as compared with approximately <span class="xn-money">US$175.1 million</span> for the same period in 2021.</span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NANJING</span>, <span class="xn-location">China</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 31, 2022</span></span> /PRNewswire/ -- GenScript Biotech, the world's leading biotech company, today announces its annual results as of <span class="xn-chron">June 30, 2022</span>.</p><p class="text | article-text">"In the first half of 2022, GenScript Group has delivered satisfactory results across all business segments," said Dr. <span class="xn-person">Patrick Liu</span>, Rotating CEO of GenScript. "Our life science business reported steady growth while focusing on R&D innovation and leveraging superior technology platforms to get into emerging fields. Thanks to excellent market capabilities and track record, ProBio's macromolecular CDMO and GCT CDMO business maintained strong momentum. In the future, ProBio will focus on medium-sized and large pharma and biotech customers and add value to our service projects. By improving product mix, Bestzyme improved its profitability. Bestzyme will optimize its enzyme product portfolio and industrial-grade manufacturing capability, and capture new opportunities in the synthetic biology field. Legend and its partner Janssen successfully commercialized Carvykti™. As Legend moves cilta-cel into earlier line clinical trials, Carvykti™ will benefit more patients worldwide. <span class="xn-money">2022 marks</span> the 20th anniversary of GenScript. GenScript has developed a diversified business portfolio over years. GenScript will stay committed to the corporate culture and mission to "make people and nature healthier through biotechnology" and create value for our shareholders and investors."</p><p class="text | article-text"><b>Results Analysis of the Four Business Segments</b></p><p class="text | article-text">As the Group has reallocated back office administrative expenses into each business  segment  following the establishment of Probio legal entities in the second half of 2021, segment operating  profit is not directly comparable to the same period in 2021.</p><p class="text | article-text"><b>Life-science Services and Products</b></p><p class="text | article-text">During the Reporting Period, revenue of life-science services and products amounted to approximately <span class="xn-money">US$176.0 million</span>, representing an increase of 15.8% over the same period in 2021. The gross profit was approximately <span class="xn-money">US$99.8 million</span> during the Reporting Period, representing an increase of 8.8% as compared with approximately <span class="xn-money">US$91.7 million</span> for the same period in 2021. The gross profit margin decreased from 60.3% for the same period in 2021 to 56.7% this Reporting Period. The operating  profit of life-science services and products during the Reporting Period was approximately <span class="xn-money">US$26.0 million</span>.</p><p class="text | article-text">The increase in revenue was mainly attributable to the (i) continued growth in molecular biology, protein  and  antibody  business,  (ii)  successful  commercialisation  of  innovative  platforms  such    as sgRNA, and partially offset by  (iii)  the  decrease  in  sales  in  COVID-19  related  products  and the negative impact on sales due to pandemics in <span class="xn-location">Shanghai, China</span>. Production efficiency gains contributed positively to gross profit margin while (i) loss from  overseas  production  during  the initial capacity ramp-up, (ii) increased freight and duty costs, and (iii) decreased price and volume of COVID-19 related products all had negative impacts on gross profit margin. The operating profit was positively impacted by growth in revenue and gross profit while negatively impacted by (i) increased expenses brought by operation and depreciation of overseas production capacity, and (ii) increment in labor costs brought by research and development.</p><p class="text | article-text"><b>Biologics Development Services</b></p><p class="text | article-text">During the Reporting Period, revenue of biologics development services amounted to approximately <span class="xn-money">US$62.7 million</span>, representing an increase of 99.0% over the same period in 2021. Total backlog    for biologics development services reached <span class="xn-money">US$228.0 million</span> as at <span class="xn-chron">June 30, 2022</span>. The gross profit was approximately <span class="xn-money">US$16.2 million</span> during the Reporting Period, representing an increase of 62.0% as compared with approximately <span class="xn-money">US$10.0 million</span> for the  same period in  2021. Adjusted gross profit was <span class="xn-money">US$23.9 million</span> during the Reporting Period, representing an increase of 125.5% over   the  same period in  2021. Adjusted gross profit margin expanded from 33.7% for  the  same period  in 2021 to 38.1% this Reporting Period. Adjusted operating profit during the Reporting Period was approximately <span class="xn-money">US$3.2 million</span>.</p><p class="text | article-text">The growth of revenue was mainly attributable to the (i) significant increase of customer projects from overseas business, (ii) expanded capacity and productivity of pre-clinical and clinical development, and(iii)          shorter delivery time for antibody discovery and process development. The adjusted gross profit and adjusted operating profit were positively impacted by higher capacity utilization and production efficiency gains.</p><p class="text | article-text"><b>Industrial Synthetic Biology Products</b></p><p class="text | article-text">During the Reporting Period, revenue of industrial synthetic biology products amounted to approximately <span class="xn-money">US$16.8 million</span>, representing a decrease of 6.7% over the same period in 2021. The gross profit was approximately <span class="xn-money">US$7.2 million</span>, representing an increase of 41.2% as compared with approximately <span class="xn-money">US$5.1 million</span> for the same period in 2021. The gross profit margin increased from 28.3% for the same period in 2021 to 42.9% this Reporting Period. The operating profit of industrial synthetic biology products was approximately <span class="xn-money">US$0.4 million</span> during the Reporting Period, whilst the operating loss was approximately <span class="xn-money">US$0.7 million</span> for the same period in 2021.</p><p class="text | article-text">The decrease in revenue was mainly due to the (i) active pruning of low or negative profit products,  (ii) the feed industry in <span class="xn-location">China</span> downturn which led to reduction of  use  of  feed enzymes, and  (iii)  the situation in <span class="xn-location">Ukraine</span> and <span class="xn-location">Russia</span> which caused the decrease of orders in <span class="xn-location">Eastern Europe</span>. The increase in both gross profit and operating profit was primarily attribute to the (i) adjustment of product portfolio and enhancement of the promotion of high-margin products, (ii) improvement of production process and workflow, and (iii) profit from the license of patents.</p><p class="text | article-text"><b>Cell Therapy</b></p><p class="text | article-text">During the Reporting Period, revenue of cell therapy amounted to approximately <span class="xn-money">US$57.1 million</span>, representing an increase of 68.4% over the same period in 2021. The gross profit was approximately <span class="xn-money">US$52.1 million</span> during the Reporting Period, representing an increase of 53.7% as compared with approximately <span class="xn-money">US$33.9 million</span> for the  same period in  2021. The  operating loss of  cell therapy was approximately <span class="xn-money">US$180.1 million</span> during the Reporting Period, whilst the operating loss was <span class="xn-money">US$168.9 million</span> for the same period in 2021.</p><p class="text | article-text">The increase in both revenue and gross profit was primarily attributable  to  the  additional  milestones achieved in 2021 and 2022, and thus the further recognition of contract revenue from collaboration with Janssen on  developing cilta-cel. The  operating loss was  primarily attributable    to the (i) investment in clinical trials resulting from higher patients enrollment and more pipelines, (ii) cost for commercial preparation activities for the launch of cilta-cel, and (iii) expansion of administrative functions.</p><p class="text | article-text"><b>FINANCIAL REVIEW</b></p><div id="fusion-static-enter:WN4NNLN6PFAAHJXXTINA3D3SFA" style="display:none" data-fusion-component="WN4NNLN6PFAAHJXXTINA3D3SFA"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="2"><br/></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>2022</b></span></p><p class="prnml4"><span class="prnews_span"><b>(Unaudited)</b></span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">2021</span></p><p class="prnml4"><span class="prnews_span">(Unaudited)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Change</span></p></td></tr><tr><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b><i>US$'000</i></b></span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><i>US$'000</i></span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Revenue</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>304,677</b></span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">229,568</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">32.7 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Gross profit</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>175,523</b></span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">138,619</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">26.6 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Net loss</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>(225,929)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(156,149)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">44.7 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Loss attributable </span><span class="prnews_span">to the Shareholders</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>(131,202)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(91,122)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">44.0 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Basic loss per share <i>(US$)</i></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>(0.0628)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(0.0461)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">36.2 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Diluted loss per share <i>(US$)</i></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>(0.0628)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(0.0461)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">36.2 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Adjusted profit and expenses:</span></p><p class="prnml4"><span class="prnews_span">    Gross profit</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"> </p><p class="prnml4"><span class="prnews_span"><b>184,930</b></span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"> </p><p class="prnml4"><span class="prnews_span">140,737</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"> </p><p class="prnml4"><span class="prnews_span">31.4 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">    Selling and distribution expenses</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>(81,987)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(56,413)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">45.3 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">    Administrative expenses</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>(64,142)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(48,977)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">31.0 %</span></p></td></tr><tr><td class="prngen4" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">    Research and development expenses</span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>(166,165)</b></span></p></td><td class="prngen5" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(168,455)</span></p></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">(1.4 %)</span></p></td></tr><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr></table></div></div><div id="fusion-static-exit:WN4NNLN6PFAAHJXXTINA3D3SFA" style="display:none" data-fusion-component="WN4NNLN6PFAAHJXXTINA3D3SFA"></div><p class="text | article-text"><b>Revenue</b></p><p class="text | article-text">During the Reporting Period, the Group recorded revenue of approximately <span class="xn-money">US$304.7 million</span>, representing an increase of 32.7% from approximately <span class="xn-money">US$229.6 million</span> for the same period in  2021. This is mainly attributable to (i) the continued increase of non-cell therapy products and services from major strategic customers and new competitive services and products, especially in biologics development services, and (ii) the increase of contract revenue derived from Legend's collaboration with Janssen with new milestones achieved.</p><p class="text | article-text"><b>Gross profit</b></p><p class="text | article-text">During the Reporting Period, the Group's gross profit increased by 26.6% to approximately <span class="xn-money">US$175.5 million</span> from approximately <span class="xn-money">US$138.6 million</span> for the same period in  2021.  This  is mainly attributable to the (i) rapid growth of revenue, and (ii) operational efficiency improvement.</p><p class="text | article-text">The increase in gross profit was partially offset by (i) increased share-based compensation expenses to production teams, particularly in biologics development services, and (ii) increased shipping cost. Adjusted gross profit increased by 31.4% over the same period in 2021.</p><p class="text | article-text"><b>Selling and distribution expenses</b></p><p class="text | article-text">During the Reporting Period, the Group's selling and distribution expenses increased by 49.1%       to approximately <span class="xn-money">US$86.9 million</span> from approximately <span class="xn-money">US$58.3 million</span> for the  same period in  2021. This increase is mainly driven by (i) more investment on talent with recruiting experienced personnel with competitive packages, (ii) increased expenses, primarily attributable to the global expansion of our business, and (iii) increased marketing expenses related to Legend's collaboration with Janssen. Adjusted selling and distribution expenses increased 45.3% over the same period in 2021.</p><p class="text | article-text"><b>Administrative expenses</b></p><p class="text | article-text">During the Reporting Period, the Group's administrative expenses increased by 41.4% to approximately <span class="xn-money">US$79.6 million</span> from approximately <span class="xn-money">US$56.3 million</span> for the same period in 2021. This is mainly attributable to (i) more investment on talent with recruiting experienced personnel with competitive package and share-based compensation expenses for  all  business segments, and  (ii) the reinforcement of some key administrative functions to support the Group's overall business expansion and compliance. Adjusted administrative expenses increased 31.0% over the same period in 2021.</p><p class="text | article-text"><b>Research and development expenses</b></p><p class="text | article-text">During the Reporting Period, the research and development expenses kept stable and increased by 1.3% to approximately <span class="xn-money">US$177.4 million</span> from  approximately  <span class="xn-money">US$175</span>.1  million  for  the same period in 2021. This is mainly attributable to (i) the continuous investment in talents with competitive package and share-based compensation expenses, and (ii) continuous investment in new products and services, which will significantly strengthen our competitiveness. Adjusted research and development expenses decreased by 1.4% over the same period in 2021.</p><p class="text | article-text">*For reference only. Please refer to Company's 2022 Interim Results Announcement dated <span class="xn-chron">August 31, 2022</span> for more details.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/genscript-biotech-reports-2022-interim-results-301615934.html">https://www.prnewswire.com/news-releases/genscript-biotech-reports-2022-interim-results-301615934.html</a></h6></div></div></div><p class="text | article-text">SOURCE  GenScript Biotech Corporation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kait" style="display:none" data-fusion-component="footer-kait"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/tips/">Submit a News Tip</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content/">See It, Snap It, Send It</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/meet-the-region-8-news-team/">Meet the Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">What’s On KAIT</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/grow/">Grow Your Business With Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KAIT</li><li class="footer-contact | footer-address">472 CR 766</li><li class="footer-contact | footer-city-state">Jonesboro, AR 72401</li><li class="footer-contact | footer-phone">(870) 931-8888</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/KAIT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kait8.com" rel="noopener noreferrer" target="_blank">publicfile@kait8.com - (870) 336-1817</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/fb3f668c-6a70-73ec-6053-ec75e9dc4e5f/da26f96b-8c24-4873-8908-994b1e9e0c75.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kait-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KAIT 8 Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kait" style="display:none" data-fusion-component="footer-kait"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>